Author Topic: NO ICONS in sys tray still  (Read 2230 times)

0 Members and 1 Guest are viewing this topic.

Shdwmn

  • Guest
NO ICONS in sys tray still
« on: December 11, 2004, 11:59:00 AM »
 :-\  ??? Hello to team,I'm new in forum,but  I've read it for a while. I have a hp pavillion/intel celeron,801mhz,128mb Ram , os 2002 Win xp home-sp2,avast4home4.5.549, spybot S&D 1.3&updated,browsers-Netscape7.2,msn,IE 6 mail-OE,incredimail xe,IM's-yahoo messenger 6,windows messenger. I have no icons for my avast. I had norton sys works ,I uninstalled it,repaired avastx2,rebotedx2,still no icons. After I uninstalled norton&repaired avast ,still no icons,but my yahoo im incomming messages ,were not visable. The Im worked fine right before I did the uninstall of norton& repair of avast,but still no icons. What can I do next to fix this? ???

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31286
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:NO ICONS in sys tray still
« Reply #1 on: December 11, 2004, 02:03:43 PM »
Give RejZor's AEC a try. The link to it is in his signature.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86492
  • No support PMs thanks
Re:NO ICONS in sys tray still
« Reply #2 on: December 11, 2004, 02:06:34 PM »
Download it here.
RejZor's avast! External Control program
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Shdwmn

  • Guest
Re:NO ICONS in sys tray still
« Reply #3 on: December 11, 2004, 03:46:10 PM »
Thank you Eddy & DavidR ,for your quick replies and advice. I finally got the icons for avast ,but I am still having   problem with  yahoo im , not able to see any message. I have  enabled active scripting,enabled allow paste operations via script,enabled scipting of all java applets through internet options ;which is what yahoo im help suggested,but it didn't work . still nothing in messenger box.  they also suggested uninstalling and install again, which i did ...no  text visible still . how can I fix ?Any suggestions?  :-\  Thanks again  :)