Author Topic: Script Shield not working  (Read 9771 times)

0 Members and 1 Guest are viewing this topic.

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 466
Re: Script Shield not working
« Reply #15 on: April 03, 2012, 01:01:00 PM »
still not working here after a repair and reboot

specs info still the same as previous.

Offline danny96

  • Malware Fighter
  • Advanced Poster
  • **
  • Posts: 668
  • No-malware!
Re: Script Shield not working
« Reply #16 on: April 03, 2012, 01:03:39 PM »
still not working here after a repair and reboot

specs info still the same as previous.

http://www.avast.com/uninstall-utility
Then try this.
After that just install avast! again.
Real-time protection and Firewall: COMODO Internet Security 12.0.0.6810 -- Additional Protection: Web Of Trust, Ublock, NoScript, Malwarebytes Premium, Avast! Online Security, Hitman Pro -- OS: Windows 10

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 466
Re: Script Shield not working
« Reply #17 on: April 03, 2012, 01:08:37 PM »
;p will keep that for the last resort. cus script shield is working fine with the 2 other browsers (IE9 and firefox v11.0)

and the problem with google chrome only happened after i updated it to v18. v17 it was working.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82724
  • No support PMs thanks
Re: Script Shield not working
« Reply #18 on: April 03, 2012, 02:33:00 PM »
@ Coolmario88
Have you not seen this topic, http://forum.avast.com/index.php?topic=96535.0 but there appears to be a link in an option in the Behavior Shield that effectively stops the script shield from working (mentioned by Tetsuo in Reply #17 of that topic. See my post in that topic, http://forum.avast.com/index.php?topic=96535.msg771226#msg771226.

So have you disabled/unchecked the "Monitor the system for unauthorized modifications" in the Behavior Shield settings ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.2.2401 (build 20.2.5130.561) UI-1.0.502/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 466
Re: Script Shield not working
« Reply #19 on: April 03, 2012, 04:14:05 PM »
hmm anyone mind checking if script shield is scanning scripts when google chrome v18.0.1025.142 is running.

if someone posts a positive, i shall do a clean install of Avast to see if it solves my problem  :)

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1549
  • Bronies make the web go round
Re: Script Shield not working
« Reply #20 on: April 03, 2012, 07:32:25 PM »
So have you disabled/unchecked the "Monitor the system for unauthorized modifications" in the Behavior Shield settings ?
No, I have the Behavior Shield at its default settings so the option you mentioned isn't disabled.
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82724
  • No support PMs thanks
Re: Script Shield not working
« Reply #21 on: April 03, 2012, 08:06:29 PM »
Looks like you and Bob (in the other topic) have the same issue as he too has that option enabled but no script shield activity.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.2.2401 (build 20.2.5130.561) UI-1.0.502/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline HS2234

  • Full Member
  • ***
  • Posts: 108
Re: Script Shield not working
« Reply #22 on: April 03, 2012, 09:49:21 PM »
Same here

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82724
  • No support PMs thanks
Re: Script Shield not working
« Reply #23 on: April 03, 2012, 10:03:37 PM »
As I asked Bob - have you disabled/unchecked the "Monitor the system for unauthorized modifications" in the Behavior Shield settings ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.2.2401 (build 20.2.5130.561) UI-1.0.502/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline HS2234

  • Full Member
  • ***
  • Posts: 108
Re: Script Shield not working
« Reply #24 on: April 03, 2012, 10:05:15 PM »
NOpe,... But I tried that and it still does not work
« Last Edit: April 03, 2012, 10:09:05 PM by HS2234 »

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 466
Re: Script Shield not working
« Reply #25 on: April 04, 2012, 07:51:49 AM »
nope, i checked that "Monitor the system for unauthorized modifications" in the Behavior Shield settings is not disabled.  :)

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 466
Re: Script Shield not working
« Reply #26 on: April 04, 2012, 02:52:16 PM »
update, reinstalling google chrome does not solve the problem (v18)

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 466
Re: Script Shield not working
« Reply #27 on: April 04, 2012, 08:17:44 PM »
update 2: reinstalled Avast free v7.0.1426 using avast uninstallation tool for version 7 only in safe mode (this machine has only v7 on it before)

the script shield still does not scan google chrome v18.

any updates from Avast developers?

thx

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2226
Re: Script Shield not working
« Reply #28 on: April 04, 2012, 11:38:13 PM »
Script shield is not working here too.

Google Chrome 18.0.1025.142m

I have Avast Internet Security and Malwarebytes Pro. OS is Windows 7 64 bit.
Windows 10 Home 64-bit • Avast Internet Security (latest stable version) • Malwarebytes 3 Premium (latest) • Google Chrome • CCleaner •

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1549
  • Bronies make the web go round
Re: Script Shield not working
« Reply #29 on: April 05, 2012, 12:38:01 AM »
I hope avast gets the bug or whatever is making the script shield not scan activity with users using google chrome 18 (stable)  fixed soon.
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox