Author Topic: Script Shield not working  (Read 9920 times)

0 Members and 1 Guest are viewing this topic.

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1551
  • Bronies make the web go round
Script Shield not working
« on: March 29, 2012, 07:23:51 AM »
I have just noticed today i have been on the web like almost all day! and the script shield shows it has scanned nothing.. how do i fix this?
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 10980
  • No support PM's thanks
Re: Script Shield not working
« Reply #1 on: March 29, 2012, 07:37:59 AM »
Try a repair and reboot first. Do you get any script activity if you browse this forum with IE9 ? as mine is working.

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1551
  • Bronies make the web go round
Re: Script Shield not working
« Reply #2 on: March 29, 2012, 07:39:37 AM »
Try a repair and reboot first. Do you get any script activity if you browse this forum with IE9 ? as mine is working.
I tried going to a few websites in IE9 and still no script shield activity. I will try a repair.
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1551
  • Bronies make the web go round
Re: Script Shield not working
« Reply #3 on: March 29, 2012, 07:47:26 AM »
Avast's script shield is now scanning webpages when browsing the web with IE9.. but with Google Chrome 18 (Stable) It has no activity.. :(
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 10980
  • No support PM's thanks
Re: Script Shield not working
« Reply #4 on: March 29, 2012, 07:58:32 AM »
Well at least we got it working on IE for now but as for Chrome i'll leave that for someone with experience with it as iv never used it, it could just be a small issue between avast and the latest Chrome since it's only been releast for a day i think  ???

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1551
  • Bronies make the web go round
Re: Script Shield not working
« Reply #5 on: March 29, 2012, 08:03:45 AM »
I just got back after a rude blue screen that i got suddenly when i was using chrome.. here is what blue screen says.. but idk could avast have caused it?
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 10980
  • No support PM's thanks
Re: Script Shield not working
« Reply #6 on: March 29, 2012, 08:10:11 AM »
No idea! but you could send that dump off for avast to have a look at it.

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1551
  • Bronies make the web go round
Re: Script Shield not working
« Reply #7 on: March 29, 2012, 08:18:10 AM »
Tried opening ftp.avast.com on windows file explorer.. but that just opens up the default browser.. any idea how now i can upload it?
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1551
  • Bronies make the web go round
Re: Script Shield not working
« Reply #8 on: March 29, 2012, 08:43:00 AM »
hello i tried to open ftp.avast.com in windows explorer from the view menu option in IE9 and i get a message that says "This FTP cannot be viewed in windows explorer
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 10980
  • No support PM's thanks
Re: Script Shield not working
« Reply #9 on: March 29, 2012, 08:52:10 AM »
Iv never had to do it myself but i dont think you can view it  ???, you just send it off.

Offline AdrianH

  • Advanced Poster
  • **
  • Posts: 854
Re: Script Shield not working
« Reply #10 on: March 29, 2012, 09:16:08 AM »
Win8.1 Pro 64Bit  : KIS2014 : CryptoPrevent : Privazer:

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1551
  • Bronies make the web go round
Re: Script Shield not working
« Reply #11 on: March 29, 2012, 09:30:23 AM »
Just uploaded the dump file to the site. I really do wonder if avast caused the crash or not. anyways the file is in a zip folder named coolmario88.zip
« Last Edit: March 29, 2012, 07:42:45 PM by Coolmario88 »
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 64673
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Script Shield not working
« Reply #12 on: March 29, 2012, 12:50:35 PM »
Iv never had to do it myself but i dont think you can view it  ???, you just send it off.

That's right.
Win 8.1 [x64] - Avast PremSec 20.4.2408.B#3 [UI.520] - CC 5.65 - EEK - FF ESR 68.8 [NS/AOS/uBO/PB] - TB 68.8.1 - ASB/ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1551
  • Bronies make the web go round
Re: Script Shield not working
« Reply #13 on: March 30, 2012, 03:49:11 AM »
Now i am wondering.. will there be a new update to avast coming out anytime soon to fix the problem with the script shield not working with google chrome 18?
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline AntiVirusASeT

  • Poster
  • *
  • Posts: 466
Re: Script Shield not working
« Reply #14 on: March 30, 2012, 07:08:03 AM »
script shield not working here with google chrome 18.0.1025.142 too.

Avast free v7.0.1426, windows 7 32bit sp1

other programmes (comodo firewall v5.10.228257.2253, kingsoft pc doctor v3.3)