Author Topic: Problems with Outlook Express and sendingpix as attachments  (Read 6106 times)

0 Members and 1 Guest are viewing this topic.

kakapo

  • Guest
Problems with Outlook Express and sendingpix as attachments
« on: December 13, 2004, 03:46:30 AM »
Greetings all
I know this has been discussed here - I even read it, but have searched in vain now for a while and cannot find it. ::) Is there a trick to the search function?
I cannot send pictures attached to my message thru' OE. Keep getting a message "Your SMTP server has not responded within 60 seconds. Would you like to wait a further 60 seconds for the server to respond? ....". The options are "Wait" and "Cancel". I waited a long time. Didn't happen.

In this case I have to use OE. Please keep in mind that I'm not exactly skillful with computers although I am learning lots here. Thank you.
happy days to all
kakapo


 

S.Z.Craftec

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #1 on: December 14, 2004, 12:01:35 PM »
Take a look at both links in my signature... see if that helps you... You have to increase internet connection timeout value in avast!. See my replies in here (there are some screenshots as well):

http://forum.avast.com/index.php?board=2;action=display;threadid=8951;start=15#msg74056

Also, make sure you have latest version of avast! program build (4.5.549) installed...

If you don't have latest build, try updating avast! and post back...

Here's an (incomplete) list of fixes in this release:
- attempt to solve the "Million timeout messages" issue (Internet Mail provider)
- attempt to gracefully handle SSL enabled connections (pretending the server is actually not SSL compliant)
- attempt to solve all kinds of "Timeout" problems in the mail scanner
- solved the problem where the Internet Mail provider was not starting automatically, and also where it was "Waiting for a subsystem to start" e.g. when the on-access task was restarted (or edited)
- solved compatibility of the transparent mail scanner with Norton Personal Firewall and Kerio Winroute Firewall (please report other incompatible firewall products asap!)
- attempt to solve intermittent crashes in aswTdi.sys
- during the displaying of the "Network Shield blocked attack" message, the user now has a possibility to easily choose "Don't show this window next time" (this one has actually been a support nightmare ).

Cheers !
« Last Edit: December 14, 2004, 01:17:07 PM by S.Z.Craftec »

S.Z.Craftec

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #2 on: December 14, 2004, 01:53:50 PM »
And here is one little avatar for you if you like it... if not, just ignore it...

Two little Kakapos with blinking eyes  ;D

My little Christmas present for you...  ;)

Offline phil2

  • Sr. Member
  • ****
  • Posts: 222
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #3 on: December 15, 2004, 07:01:31 AM »
SZC
Sorry to highjack this thread but just wanted to say thank you.
I have dial-up and live in the Boondocks (!) and am always getting timed out with Outlook Express (no prob with avast) and thought I just had to live with it as I'm not very computer literate..
But, thanks to you, my problem is solved.
Appreciated    Phil      
 :)
Windows 7 home service pack 1 64-bit
avast! Pro Antivirus     Malwarebytes Pro resident
    Winpatrol Pro

S.Z.Craftec

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #4 on: December 15, 2004, 01:10:01 PM »
No problem Phil, you didn't hijack anything... this thread is all about resolving avast!/OE internet connection time-out problems...

I'm glad I could help, and I just hope that Kakapo's problem will also be history after she reads my advice I gave her.

We are here to help if we can, if not, someone else is always out there to jump in. That's how we work, like a team  ;)

Have a nice day everyone !

kakapo

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #5 on: December 15, 2004, 07:20:36 PM »
Thank you so very much S.Z. Craftec!  ;D
That is a beautiful avatar! A delightful gift and it's not even Xmas yet!
Kakapo are pretty special birds and are very endangered.

Many thanks for sorting out my problems with OE. I'm on a different computer at the moment and will try your fix as soon as I get back home.
Wishing everyone a very happy day  - you sure made mine!!
kakapo
 

S.Z.Craftec

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #6 on: December 15, 2004, 07:27:36 PM »
You're welcome Kakapo !

If you are having trouble uploading and setting that avatar into your profile, just ask Bob3160, our great friend in these forums, and I'm sure he will be happy to give you some directions. Also, you can use SEARCH feature (you'll find a button up there) in these forums and I'm sure you'll get few threads explaining on how to do that...

Cheers !

S.Z.Craftec

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #7 on: December 15, 2004, 07:30:12 PM »
Take a look in here:

http://forum.avast.com/index.php?board=9;action=display;threadid=9453;start=msg80667#msg80667

You may find something regarding setting your avatar as your forum avatar in profile...

Cheers !
« Last Edit: December 15, 2004, 07:30:38 PM by S.Z.Craftec »

kakapo

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #8 on: December 15, 2004, 08:32:42 PM »
Thank you friend. So helpful.
I was getting lost forever in the search function. (Glad to get out of there  - Gasp  - but it was all good and I learned even more.......)
I now see that I must send my cute little kakapo to Photobucket and then set them here. (No webpage) I shall do this when I get home.
Thank you!
See you all tomorrow with SZCraftec's cool new avatar!
happy days
kakapo


S.Z.Craftec

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #9 on: December 15, 2004, 08:41:41 PM »
No problems, see ya tomorrow !

Btw, you don't have to use Photobucket if you have some better "online" picture storage... most of our forum users uses Photobucket, but some of us are using our private web space. If you are familiar with Photobucket, then I guess it's not gonna be a problem for you to upload it in there and don't forget to write down the exact path for your picture file (avatar).

Let us know if you experience any problems !

Cheers !

kakapo

  • Guest
Re:Problems with Outlook Express and sendingpix as attachments
« Reply #10 on: December 16, 2004, 09:08:37 PM »
Yeh Gidday!
(she said in her best Kiwi accent)
It was no problem at all! Even I could manage the Photobucket site with the assistance of those posts.
Very grateful for all your help.  ;D
I'm having a great day now!
kakapo