Author Topic: After downloading, when I go to install I only get..  (Read 3492 times)

0 Members and 1 Guest are viewing this topic.

Offline ladyluv2k

  • Newbie
  • *
  • Posts: 6
    • Pics of Friends I've made online from all over. Lots of other 'stuff' too
After downloading, when I go to install I only get..
« on: December 14, 2004, 10:59:27 PM »
I've had Avast A/V for quite awhile but when I upgraded to WindowsXP, it didn't seem to work right. So I removed it from my pc (from the Control Panel's 'add/remove programs') & downloaded it again today but when the download was completed, I opened the folder  to install it but mysteriously the install box gave me only 2 options (instead of Install). It said to choose either the 'CHANGE' or 'UNINSTALL' so I am still not able to install my favourite antivirus.. ???

I downloaded the English version & I am mystified as to what I'm doing wrong....please HELP!!! Thns & I'd love to know what I am doing wrong, please email me at:
LMstuart2@hotmail.com
because I will likely forget where I posted this LOL (not really) Thnx so much  ;)
LadyLuv2k aka Lyn
Canada..eh? ;)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31333
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:After downloading, when I go to install I only get..
« Reply #1 on: December 14, 2004, 11:08:02 PM »
- Use the unisttall util from the website to remove Avast.
- Reboot.
- Install Avast.

Does this solve the problem?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84589
  • No support PMs thanks
Re:After downloading, when I go to install I only get..
« Reply #2 on: December 15, 2004, 12:18:22 AM »
The reason it gave the Change and Install option was because it found a version of avast or something to indicate avast had been installed.

Avast Uninstall Utility, find it here:

As Eddy said you need to fully remove the old avast installation because it related to a different OS.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline ladyluv2k

  • Newbie
  • *
  • Posts: 6
    • Pics of Friends I've made online from all over. Lots of other 'stuff' too
Re:After downloading, when I go to install I only get..
« Reply #3 on: December 15, 2004, 02:31:29 AM »
Eddy & David
   Thnx for the quick reply. I tried David's suggestion to go 'here'  to uninstall but I got an ERROR 404-page not found. :'(

Eddy, I tried to uninstall thru my control panel/add-remove but I got this error msg:
avast!
A setiface (?) error has occured:2   Try to reinstall or contact support please.


Now what? Thns again too  ;)
LadyLuv2k aka Lyn
Canada..eh? ;)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31333
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:After downloading, when I go to install I only get..
« Reply #4 on: December 15, 2004, 02:33:48 AM »
Think David forgot to update that link when the new website was released.

HERE is the correct link.

Offline darkparrot

  • Sr. Member
  • ****
  • Posts: 228
  • Mmm! Parrot pie!
Re:After downloading, when I go to install I only get..
« Reply #5 on: December 15, 2004, 02:42:47 AM »
If the utility does not work, you might have to go and manually remove all files and registry keys. The latter is a pain, so hopefully the utility works.
« Last Edit: December 15, 2004, 02:43:35 AM by darkparrot »

Offline ladyluv2k

  • Newbie
  • *
  • Posts: 6
    • Pics of Friends I've made online from all over. Lots of other 'stuff' too
Re:After downloading, when I go to install I only get..
« Reply #6 on: December 15, 2004, 03:10:48 AM »
Hey Eddy....!!

Thnx for the updated link...it worked! I sure would not have attempted your suggestion 'dark', bcause I'm not into Registry editing at all! Thnx tho.

Now I'm going to download the Program again & I'll b crossing my fingers (& eyes LOL) so thnx to all who helped me w/my lil problem. U guys R great..!!

ladyluv2k aka Lyn
LadyLuv2k aka Lyn
Canada..eh? ;)

Offline ladyluv2k

  • Newbie
  • *
  • Posts: 6
    • Pics of Friends I've made online from all over. Lots of other 'stuff' too
Re:After downloading, when I go to install I only get..
« Reply #7 on: December 15, 2004, 04:08:30 AM »
OMG folks..I'm in! LOL I finally have my Avast back & I am so glad! Thnx to Eddy, David & darkparrott for all your help, I sincerely mean it.. :-*
LadyLuv2k aka Lyn
Canada..eh? ;)