Author Topic: Hi ! New to the Forum. I need Help !  (Read 2105 times)

0 Members and 1 Guest are viewing this topic.

Offline Abraxas

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 730
  • Perseverance Furthers...
    • PCLinuxOS-Forums
Hi ! New to the Forum. I need Help !
« on: December 15, 2004, 08:02:21 AM »
 :)Hi, been using avast! Home Edition for almost a year. I think it's a wonderful program . It's only just come to my attention that something is wrong  :( . After selective scanning of folders etc. and the HDD , the log says: "Didn't scan because of settings". Something close to that anyway. Other log:info. " scanner Did not boot ". Have the update 4.5 version, and it updates the virus database regularly, everything seemed fine, but "archive is corrupt" log also coming up after scans. Yeh, i'm rushing, sorry,( keep getting timed out!) but basically should i just re-instal Avast! or get technical? I'm sure I could fix the problems, which maybe just in the settings, but 4.5 seems a lot more complex & i'm scared i'll mess things up even more ?
Avast! team I think your wonderful with the service you provide, and i would be grateful if you could give me some help. ;D Cheers !

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11796
    • AVAST Software
Re:Hi ! New to the Forum. I need Help !
« Reply #1 on: December 15, 2004, 09:54:44 AM »
I'd say you don't have any problems, actually.
"File skipped because of scanner settings" simply means that the selected scanner sensitivity (quick or standard) doesn't scan this type of files, because they aren't considered risky.

Corrupted archives also appear from time to time... but it's nothing more than that - it doesn't mean the files are infected. I'd say you don't have to worry about it.

Offline Abraxas

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 730
  • Perseverance Furthers...
    • PCLinuxOS-Forums
Re:Hi ! New to the Forum. I need Help !
« Reply #2 on: December 15, 2004, 03:01:34 PM »
Thanks Igor. I've given the Help contents file about settings a step by step read through and did everything as required. I also Checked settings on another computer with Avast! Home and wrote them down. With your confirmation I now feel at ease. I'm afraid I was taking the entegrity of the program for granted and panicked when I read the report logs . Generally there is a report of some sort after a Quick scan, and I have to laugh that the thing that unsettled me was that there were no viruses or problems stated after the scan. This led me to check the log viewer, which i'm unfamilar with, and missunderstood what was stated. Thanks again  ;D , I feel a bit stupid, but now I've a better understanding of avast!, and all it's functions. Your verification that all is O.K. is great. Thanks for your response.  You guy's are fantastic.  ;)