Author Topic: Avast Causing Windows 7 to hang at start up  (Read 2509 times)

0 Members and 1 Guest are viewing this topic.

Offline BillHicks

  • Newbie
  • *
  • Posts: 1
Avast Causing Windows 7 to hang at start up
« on: May 10, 2012, 05:15:14 PM »
Hi all
This morning when i turned my computer on it hung on the "windows loading" screen.  I managed to boot up in safe mode and perform a virus scan with avast and malewarebytes.  They each returned a couple of infection which I removed, but it made no difference.

Following this I performed a clean boot using msconfig to boot with just windows startup files and services.  After a few reboots editing the startup options each time I discovered that avast was the problem, and that when I stopped it from starting at boot up my system runs fine.

When I open avast up after booting the summary page says "UNSECURED" ...the fix button does nothing at all.

Thanks for any help
Al

Windows 7
Avast 7 supposedly

Offline Thwarter

  • Newbie
  • *
  • Posts: 6
Re: Avast Causing Windows 7 to hang at start up
« Reply #1 on: May 10, 2012, 10:01:58 PM »
I had a similar problem this morning on my Win 7 Premium x64 box.

Computer wouldn't boot properly... and was different symptoms.  Either would hang on Welcome screen, or get to desktop but not put up icons/taskbar, or it would show icons/taskbar but not respond.  Safe-mode boots with/without network always worked OK.

Had to use System Restore and go back about 6 days.... going back to 5-8 didn't work.  Went back to 5-4 and it seemed OK.  Windows Update re-applied about 18 updates, and then seemed to boot OK, except Avast was in that "Unsecured" state and the fix/start service buttons did nothing.

I ended up uninstalling Avast, rebooting, reinstalling, reboot and now it seems OK.
« Last Edit: May 10, 2012, 10:06:14 PM by Thwarter »