Author Topic: windows 8 & avast! Internet Security suite blocks internet access  (Read 11212 times)

0 Members and 1 Guest are viewing this topic.

Offline insomnia

  • Newbie
  • *
  • Posts: 9
Re: windows 8 & avast! Internet Security suite blocks internet access
« Reply #15 on: June 26, 2012, 03:32:47 PM »
The versio number is 7.0.1447
And yes i did follow the instructions.

edit: since the whole avast is now turned off, if this would be only firewall conf, etc. problem you would think it should work now, but no.
Only total uninstallation seems to work so i have no idea what's causing this.
« Last Edit: June 26, 2012, 03:41:24 PM by insomnia »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72162
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: windows 8 & avast! Internet Security suite blocks internet access
« Reply #16 on: June 26, 2012, 03:37:34 PM »
The versio number is 7.0.1447
And yes i did follow the instructions.

Sorry, out of ideas then.
Please open a support ticket: http://support.avast.com/index.php?_m=tickets&_a=submit
Good luck..!!
Win 8.1 [x64] - Avast PremSec 21.9.6660.IBC [UI.670] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1885
    • AVAST Software
Re: windows 8 & avast! Internet Security suite blocks internet access
« Reply #17 on: June 26, 2012, 04:38:08 PM »
I have just tested that with Huawei K3765. Not successfull with connecting via Win8 Dialup though (with or without avast), but via the associated connect application from 3G provider all worked without a problem.


Could you post a screenshot of your "Network Connections" page? What type of connections do you have there and also please post the Properties/Networking dialog for the 3g related connection/adapter.


Thanks.
Lukas.

Offline edcat

  • Newbie
  • *
  • Posts: 1
Re: windows 8 & avast! Internet Security suite blocks internet access
« Reply #18 on: November 21, 2012, 04:01:02 PM »
I also have the same problem. When I install Avast Internet Security (7.0.1474) on Windows 8 I do have acces to internet but I can't connect any web page. Without Avast Internet Security I have no problems with internet connection. Any solution?? I bought the Avast Licence some months and I had no problems before with Windows 7 / XP. Thanks for any answer and help.

Offline Surreysteve

  • Newbie
  • *
  • Posts: 15
Re: windows 8 & avast! Internet Security suite blocks internet access
« Reply #19 on: November 21, 2012, 05:44:21 PM »
I had very similar problems ( See thread "Window 8 Network Issues - dont bother using Support")

I have had the usual uninstall, re-install, new licence advice and then nothing more from Avast (Guess this just buys them a bit of time)

My system loses general web connectivity after about 2hrs and Avast goes into a strange mode where it doesn't recognise my licence. Two solutions then clear the problem 1. reboot (buys me another 2 hrs) 2. Turn off Avast totally

Very unhappy they have released such a badly tested product on Windows 8. Their only saving grace appears to be that my problems occured after a large Windows update last week.

Steve

Offline boombastik

  • Full Member
  • ***
  • Posts: 105
Re: windows 8 & avast! Internet Security suite blocks internet access
« Reply #20 on: November 21, 2012, 06:12:55 PM »
I have missed this thread if the thread starter want the answer.
From his nickname i see that  he is for greece.
From his router i can imagine that he is use OTEnet Dsl.
I had the same problem in the past with web browsing.
The problem Is that the dns servers dont resolve the ips.
I REMOVE The  NORTON dns servers and the problem never come again.
I dont know if our isp has problem with avast+norton dns together but i kept avast and i removed the northon dns and i have no problem from then.
It took me 10 days of testing , if i use avast + opendns i have no problem if i use norton dns +avast i cant browse after 5 minutes.
Maybe some incobatibility with our isp and northon.

Offline tquaglio

  • Newbie
  • *
  • Posts: 2
Re: windows 8 & avast! Internet Security suite blocks internet access
« Reply #21 on: December 31, 2012, 06:14:24 AM »
I am having the very same problem. Just installed the latest version of the Avast!Internet Security and it cut my 3G connection.

I made some experimentation and found that if you install Avast! without the Firewall (you can choose in the installation) you can use the other features with no problems. Worth a try until they make a fix.