Author Topic: (SOLVED) Cannot recognize status of shields.  (Read 2910 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
(SOLVED) Cannot recognize status of shields.
« on: May 14, 2012, 08:14:33 PM »

Some time ago i tried avast to see how it works. After that i uninstalled it with App Cleaner (haven't seen the "uninstall avast" option in the menu).

Now I've re-installed it.
It starts normal and all, but it says it cant recognize the status of the mail- and webshield.
And when I change something in the system settings (turning shield on/off), i get an error:

I've tried to get support from avast but something didn't work there. So I've tried it here.

I'm using OS X Lion on a 2011 MacBook Pro 15".

It says: Configuration failed. Check system log for details.

It says: Protection status: Cannot recognize.
« Last Edit: May 15, 2012, 04:59:11 PM by hannes- »


  • Guest
Re: avast doesn't work anymore after uninstalling with App Cleaner
« Reply #1 on: May 15, 2012, 04:58:16 PM »
I found out that it didn't work becasue a * was in the hosts file.