Author Topic: Autosandbox not remembering answers  (Read 2666 times)

0 Members and 1 Guest are viewing this topic.

lord ami

  • Guest
Autosandbox not remembering answers
« on: April 17, 2012, 05:53:52 PM »
Hello!

Has anyone else had experience with Sanbox not remembering the answer when I tick to save the answer (open normally). It asks again and again when I open the program.

Just curious what might be wrong?

reddy.shyam

  • Guest
Re: Autosandbox not remembering answers
« Reply #1 on: April 17, 2012, 06:03:46 PM »
Yes, It just happened to me too. I have set AutoSandboxing to 'Ask' mode but after upates or something, it changed back to 'Auto' mode deleting all the previous marked applications

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86928
  • No support PMs thanks
Re: Autosandbox not remembering answers
« Reply #2 on: April 17, 2012, 08:34:34 PM »
I haven't experienced either of the problems.

@ Lord Ami
Are your AutoSandbox exclusions still listed ?
Presumably other than just selecting Open Normally, you have checked the Remember my answer box (I have to confirm rather than assume).

@ reddy.shyam
Since the default Setting for the AutoSandbox is Ask, I can't see why it would change it to an non-default setting.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

lord ami

  • Guest
Re: Autosandbox not remembering answers
« Reply #3 on: April 17, 2012, 11:14:22 PM »
I haven't experienced either of the problems.

@ Lord Ami
Are your AutoSandbox exclusions still listed ?
Presumably other than just selecting Open Normally, you have checked the Remember my answer box (I have to confirm rather than assume).

@ reddy.shyam
Since the default Setting for the AutoSandbox is Ask, I can't see why it would change it to an non-default setting.

It's in Ask mode. Yes they are listed in exclusions list (I need to confirm it tho) and I checked Remember my answer box. I always do with programs I know are safe (open normally+save it for further).
I noticed it with version  6 aswell. It worked well until last few days.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86928
  • No support PMs thanks
Re: Autosandbox not remembering answers
« Reply #4 on: April 17, 2012, 11:38:59 PM »
If they are listed, they should be remembered. You could check the C:\Documents and Settings\All Users\Application Data\AVAST Software\Avast\avast5.ini (XP Location) file and see if they are also listed on this line.

AutoSandboxExcludedList=
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2084
Re: Autosandbox not remembering answers
« Reply #5 on: April 17, 2012, 11:40:13 PM »
@LoardAmi: what's program path? can you please generate support package and upload it on ftp, or send me to mail, thanks.

lord ami

  • Guest
Re: Autosandbox not remembering answers
« Reply #6 on: April 18, 2012, 12:56:48 AM »
Not sure if turning it off/on solved the problem but I'll do as pk said when it comes back :)

Path was in Desktop/folder/folder/
But today it asked (in 2 of my computers) about Prey program (preyproject) and it just kept asking me in main PC. I disabled protection and waited a bit. I think Prey updated or something, that's why Sandbox alerts were triggered.
« Last Edit: April 18, 2012, 12:58:24 AM by Lord Ami »