Author Topic: experiencing freezing when using avast  (Read 2268 times)

0 Members and 1 Guest are viewing this topic.

Offline Ovidiu

  • Jr. Member
  • **
  • Posts: 26
experiencing freezing when using avast
« on: April 03, 2012, 11:06:58 AM »
not sure how to better describe it but I usually use my macbook 8GB of RAM to browse the internet with Google Chrome with about 30 open tabs.
IF avast is running with the web shield and the file shield active, almost every new tab I open, kinda freezes for about 5 seconds during which I cannot scroll down the web page. I can however switch to another tab and scroll down the web page just fine. by the time I am back in the unresponsive tab (about 5-10 secs later) it is scrollable again.

I have completely removed avast and there is no more freezing anymore.

I'd really like to continue using avast for mac but that freezing drove me nuts and lessens my productivity.

can someone confirm this?
any hint on how to prevent this?

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: experiencing freezing when using avast
« Reply #1 on: April 03, 2012, 11:57:34 AM »
First you should make sure what shield causes this problem. So please try to switch off the fileshield and webshield separately and see if the problem persists.
Then look into the system log (/var/log/system.log) for related error messages.

Offline Ovidiu

  • Jr. Member
  • **
  • Posts: 26
Re: experiencing freezing when using avast
« Reply #2 on: April 03, 2012, 01:48:27 PM »
will do.
currently all shields off except web shield. will see if I can duplicate my own issues.

meanwhile, here are a few things from the syslog, filtered by avast:

Apr  3 12:37:44 shiny avast![654]: PluginBrowser::pluginInstalled: Failed to execute /Library/Application Support/Avast/agents/installusr.sh: launch path not accessible


Mar 31 13:42:37 shiny com.apple.launchd[1] (com.avast.proxy[1763]): Job appears to have crashed: Segmentation fault: 11
Mar 31 13:42:37 shiny com.apple.launchd[1] (com.avast.proxy): Throttling respawn: Will start in 10 seconds
Mar 31 13:42:37 shiny ReportCrash[1764]: Saved crash report for com.avast.proxy[1763] version ??? (???) to /Library/Logs/DiagnosticReports/com.avast.proxy_2012-03-31-134237_localhost.crash
Mar 31 13:42:37 shiny ReportCrash[1764]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/com.avast.proxy_2012-03-31-133914_localhost.crash


I have got this seg fault error plenty of times in my logs, apart from that, not much.

Offline Ovidiu

  • Jr. Member
  • **
  • Posts: 26
Re: experiencing freezing when using avast
« Reply #3 on: April 16, 2012, 10:56:27 AM »
Unfortunately, I can't replicate the issue :-(
Lets close this for now, I'll be back if I manage to replicate it.