Author Topic: CPU Usage (System) at 100% since updating to Avast 7.  (Read 7027 times)

0 Members and 1 Guest are viewing this topic.

AlexDawkins

  • Guest
CPU Usage (System) at 100% since updating to Avast 7.
« on: April 20, 2012, 03:20:51 PM »
Hi,

I'm having a serious issue with my latptop everytime it comes out of hibernation !
The CPU usage would go to 100% everytime, involving System and especially the dll ntoskrnl.exe :s

I uninstalled Avast 7.0 and went back to the version 6, everything was ok! so the new avast seems to be the guilty one...

Does anyone know why ?

Laptop : HP G62
OS : Windows 7 (64)
Current Avast version : 7.0.1426 all updated.

Some help would be highly appreciated :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #1 on: April 20, 2012, 04:12:34 PM »
I also have high/intense resources while waking up from hibernation and sleeping.
I still cannot manage what is going on.
At a first glance, the problem is on hdd usage and not CPU, but I hope I find a way to troubleshoot this.
The best things in life are free.

Nesivos

  • Guest
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #2 on: April 20, 2012, 06:30:01 PM »
I also have high/intense resources while waking up from hibernation and sleeping.
I still cannot manage what is going on.
At a first glance, the problem is on hdd usage and not CPU, but I hope I find a way to troubleshoot this.

If you have W8 it should be pretty easy to isolate using the improved Windows Task Manager. :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #3 on: April 20, 2012, 08:54:18 PM »
isolate using the improved Windows Task Manager. :)
How? ???
Any possibility of doing the same in Windows 7 ?
The best things in life are free.

Nesivos

  • Guest
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #4 on: April 20, 2012, 10:15:11 PM »
isolate using the improved Windows Task Manager. :)
How? ???
Any possibility of doing the same in Windows 7 ?

For Windows 7 your best bet is to use Process Explorer (Current version is 15.13) from Microsoft.  Its a bit overwhelming the first time you use it, however after you learn it, it is a great tool for tracking down what is doing what to what.   Initial columns of data are default columns.  You can add more and rearrange the order left to right as you need.

http://technet.microsoft.com/en-us/sysinternals/bb896653

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #5 on: April 21, 2012, 02:35:57 AM »
Well, I use Process Explorer as a common user for years... I really never "learned" how to use it deeply... so...
The best things in life are free.

zargon48

  • Guest
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #6 on: April 21, 2012, 06:59:30 AM »
Im getting the same "resource-hog" thing to,,but Im currently researching the problem
and am not ready yet to put the blame on "Avast-7", but it did start at the same time
avast updated to v7,,well see,,I'LL also check-in here to see what others have found-out,,

so, the verdict is still out?

PS; Thnx for the link to "Process explorer"!!,that will help also,,,
« Last Edit: April 21, 2012, 07:01:16 AM by zargon48 »

zargon48

  • Guest
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #7 on: April 21, 2012, 03:03:01 PM »
Well,,
I owe "Avast" an apology!
I checked some more things out last night, and the program
that was causing my "System/CPU-spikes" was NOT my "Avast Internet security pro"
it was;
"Ashampoo Uninstaller" >:(,,so
I Uninstalled the "Ashampoo-Uninstaller-program"
and now I get NO Trace of CPU-spikes, and my Internet is ALOT Faster!!

I Deeply Apologize to the "Avast" team for my doubts,,and I Deeply Apologize!!!

HIP HIP HORRAH!! FOR AVAST!!! :)

Nesivos

  • Guest
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #8 on: April 21, 2012, 05:42:11 PM »
Well, I use Process Explorer as a common user for years... I really never "learned" how to use it deeply... so...

It can be a bit challenging but it will ID what applications and services are consuming Memory, CPU and I believe even Disk I/O.  Here is a pic of some of the applications and services currently running on this computer.  Additionally you can find out what applications and are running under each instance of "svchost" but it takes a bit of work. 8)


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #9 on: April 21, 2012, 09:45:03 PM »
I believe even Disk I/O.
Does anybody know the column(s) name(s) that must be enabled to check this?
The best things in life are free.

Nesivos

  • Guest
Re: CPU Usage (System) at 100% since updating to Avast 7.
« Reply #10 on: April 22, 2012, 12:49:46 AM »
I believe even Disk I/O.
Does anybody know the column(s) name(s) that must be enabled to check this?

Go to View---Select Columns.  At the top select Process I/O and click in the boxex of the options you want to view. :)