Author Topic: Failed to Update avast! Free Antivirus 7  (Read 11024 times)

0 Members and 1 Guest are viewing this topic.

lee_stevetk

  • Guest
Re: Failed to Update avast! Free Antivirus 7
« Reply #15 on: May 09, 2012, 01:49:49 PM »
On my computer, avast!'s database stays with a version of March (well, before I install the offline package), but the cloud streaming update is up to date.

However, after installing the offline package, although the database was updated (as shown in the "Maintenance" page), there is an exclamation mark in the "Summary" page, besides my current database ID

In fact, can cloud streaming updates replace the database update? If not, what is it actually?
« Last Edit: May 09, 2012, 01:53:49 PM by lee_stevetk »

lee_stevetk

  • Guest
Re: Failed to Update avast! Free Antivirus 7
« Reply #16 on: May 10, 2012, 02:35:12 PM »
Excuse me, is it possible for me to have the update server's IP address, so that I can try to ping it.  It seems that no one faces the same problem, I wonder if it is my ISP's fault.

lee_stevetk

  • Guest
Re: Failed to Update avast! Free Antivirus 7
« Reply #17 on: May 10, 2012, 04:21:31 PM »
I have installed and update avast! successfully on another laptop sharing the same internet connect.

I suspect there is a bug during installation: when the user chooses to install in another language other than the system language, something weird would happen.

I will try on the original laptop now.

pirateking

  • Guest
Re: Failed to Update avast! Free Antivirus 7
« Reply #18 on: May 11, 2012, 04:43:44 PM »
Lee - I have the exact same problem as you.

I recently did a clean install of XP pro on my old IBM Thinkpad T60 laptop. There was no software on this system other than the operating system and the drivers needed for this laptop.

I installed a copy of Avast Free Antivirus 7 on my machine. I rebooted the machine. The install seemed to work fine. It showed as protecting my system. I ran a full scan to test it. It appeared to work.

Then I ran the program update - it hung.
Then I ran the virus definitions update - it hung.

Both times it hung at the point where the program claimed it was initializing. There was no internet traffic occurring - it did not seem to be contacting the avast servers at all.

I Googled this problem and found numerous other examples of this problem with Avast 7 on other forums which did not seem to be resolved. I tried many of the "solutions" discussed here such as changing the connection to direct from proxy (why they would set the default to proxy is beyond me).

I have uninstalled the program. During the uninstall it tried to open a webpage, probably to ask me to report why I was uninstalling - this page load failed and hung as well.

It is not an internet connectivity issue. Both explorer and chrome (installed with avast) have no problems connecting to sites. I installed CC cleaner to remove the Avast registry files and I deleted the left over Avast program folder which it left behind after the uninstall.

This is not my first use of this program (I have it running on my new Sony laptop with windows 7).

It appears to me to be a bug in the program. Do the developers read this forum or are we on our own here?

On another note, I hear that the Sandbox feature is no longer really a sandbox. That's to bad. I thought it was cool when I tried it on the previous Avast edition.