Author Topic: Problemas con servicios por Streaming de Avast!  (Read 41662 times)

0 Members and 1 Guest are viewing this topic.

Kodehawa

  • Guest
Problemas con servicios por Streaming de Avast!
« on: May 05, 2012, 03:31:42 PM »
Hace unos días volví a instalar Avast! 7 Free en mi Máquina con W7 Starter SP1

Ahora la conexión salta constantemente de "Establecida" a "No establecida"

Y en mi máquina virtual con XP Professional SP3 también pasa lo mismo.

Entiendo que mi internet no es estable pero ¿Aunque sea debería descargar alguna actualización?

Y ese no es el único problema, ya que en este solo descarga si lo prendo a: 7:45AM, 1 a 2 PM, 4:10/4:50PM y a las 8:40PM.

Mas tarde o temprano NO descarga

Saludos.
David Alejandro Rubio Escares
« Last Edit: May 05, 2012, 03:34:44 PM by Kodehawa »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Problemas con servicios por Streaming de Avast!
« Reply #1 on: May 05, 2012, 03:45:43 PM »
Kodehawa, the infrastructure of the streaming updates are being increased. From time to time you could experience disconnection. But, remember, the streaming updates are released at the top of the common ones (most important as they're the base of the others). Generally, this is a temporary glitch that could be solved, booting and establishing a new internet connection, wait some minutes...
The best things in life are free.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 977
Re: Problemas con servicios por Streaming de Avast!
« Reply #2 on: May 05, 2012, 03:45:56 PM »
Hola Kodehawa  y bienvenid@ al foro!  :)

Puede deberse a un problema "puntual" en los servidores de actualizaciones de Avast aunque a mi me funcionan perfectamente las actualizaciones.

De todas formas siga los siguientes pasos para realizar una reinstalación "limpia" de Avast ya que entiendo que lo ha  reinstalado.

Descargue la herramienta de desinstalación de aquí y siga las instrucciones. Si no entiende  inglés se lo he traducido con google..  Mire la traducción aquí.Una vez lo haya desinstalado, REINICIE y luego instale la última versión disponible de la edición que esté usando (Free/Pro/IS) desde aquí.

Actualice y reinicie de nuevo tras instalar Avast.  No olvide  guardar su archivo de licencia si utiliza  la versión PRO/IS antes de proceder con la desinstalación.

Vuelva y reporte los resultados.

Saludos!
« Last Edit: May 06, 2012, 03:29:14 AM by Populous »
Avast Premium Security 20.2.2401 (compilación 20.2.5130.565) |CPU: Intel(R) Core(TM) i7-8700 CPU @ 4,06GHz, 6 procesadores principales, 12 procesadores lógicos | RAM: 32GB -DDR4-2666 | T.Gráfica: GeForce GTX 1060 | SO: Win 10 Pro Versión 1909 Build (18363.752) - 64 Bits

Offline acasunshine

  • Full Member
  • ***
  • Posts: 180
Re: Problemas con servicios por Streaming de Avast!
« Reply #3 on: May 05, 2012, 03:55:33 PM »

hola y muy buenos dias a todos. solo unas cuantas lineas para saludarlos y decirles que por aca avast funciona de maravilla y sin ningun problema. saludos y que pasen un excelente fin de semana.
Windows 7 Home Premium 64-bit SP1, AMD Athlon IIx2 220 Dual-Core Prossesor, 3.0GB RAM, HD 640 GB, NVIDIA GeForce6159SE nForce430, CCleaner v5.06.5219(64-bit), Windows Firewall, Avast Free AV 2015 SP1(10.0.2208), Malwarebytes Anti-Malware v2.1.6.1022

Kodehawa

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #4 on: May 05, 2012, 03:57:13 PM »
Hola Kodehawa  y bienvenid@ al foro!  :)

Puede deberse a un problema "puntual" en los servidores de actualizaciones de Avast aunque a mi me funcionan perfectamente las actualizaciones.

De todas formas sigue los siguientes pasos para realizar una reinstalación "limpia" de Avast ya que entiendo que lo has reinstalado.

Descarga la herramienta de desinstalación de aquí y sigue las instrucciones. Si no entiendes inglés te lo he traducido con google..  Mira la traducción aquí.Una vez lo hayas desinstalado, REINICIA y luego instalas la última versión disponible de la edición que estés usando (Free/Pro/IS) desde aquí.

Actualiza y reinicias de nuevo tras instalar Avast.  No olvides guardar tu archivo de licencia si utilizas la versión PRO/IS antes de proceder con la desinstalación.

Vuelve y reporta los resultados.

Saludos!

El único problema es que.. ¡No funciona bien ni en mi máquina virtual con XP SP3!
Actualizaba bien por Streaming hasta que descargo la última actualización, desde ahí vienen los problemas con las actualizaciones  :-[

Ni idea porque pasa esto ¿Solo a mí?

¿ZoneAlarm podría causar esta "interferencia?
Lo que veo es que avast.setup se "esfuerza" por hacer algo pero e¡en un rato se cierra.
Solo funciona en caso de las Act. Tradicionales automáticas
En la máquina virtual no actualiza:



Salu2.-
Kodehawa
« Last Edit: May 05, 2012, 04:11:18 PM by Kodehawa »

iroc9555

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #5 on: May 05, 2012, 04:27:12 PM »
David.

Streaming updates ha estado un poco inestable en los ultimos dias. Como lo dijo Tech puedes que pierdas conexion de vez en cuando. Si esto te pasa abre Avast! y a tu izquierda en " Servicios en la nube " abrelo y en opciones desmarcas las casillas y aceptas. Vuelves a entrar y las marcas de nuevo y aceptas para que veas como empiesa la conexion.

Kodehawa

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #6 on: May 05, 2012, 04:33:30 PM »
David.

Streaming updates ha estado un poco inestable en los ultimos dias. Como lo dijo Tech puedes que pierdas conexion de vez en cuando. Si esto te pasa abre Avast! y a tu izquierda en " Servicios en la nube " abrelo y en opciones desmarcas las casillas y aceptas. Vuelves a entrar y las marcas de nuevo y aceptas para que veas como empiesa la conexion.

:)

Eso hago, pero hoy se me va inmediatamente después.

El Avast! 7 lo re-instale el 30/04

Salu2.-
Kodehawa

iroc9555

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #7 on: May 05, 2012, 04:41:08 PM »
Lo importante es que tienes la ultima VPS de Avast! que es 120505-0.

Kodehawa

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #8 on: May 05, 2012, 04:45:18 PM »
Lo importante es que tienes la ultima VPS de Avast! que es 120505-0.

Ok, ¿Como se cuando las actualizaciones por Streaming funcionen bien?

Saludos.-
Kodehawa

iroc9555

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #9 on: May 05, 2012, 04:55:23 PM »
Bueno. Cuando la conexion esta establecida y si quieres puedes buscar dependiendo que OS usas el achivo de defs de Avast! donde te encontraras la carpeta de streams. Esta carpeta sera remplazada con el VPS normal cuando Avast! haga su update.
« Last Edit: May 05, 2012, 05:07:54 PM by iroc9555 »

Kodehawa

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #10 on: May 05, 2012, 05:19:02 PM »
Bueno. Cuando la conexion esta establecida y si quieres puedes buscar dependiendo que OS usas el achivo de defs de Avast! donde te encontraras la carpeta de streams. Esta carpeta sera remplazada con el VPS normal cuando Avast! haga su update.

Solo tiene la carpeta del VPS.. ninguna con prefijo "_streams"

¿Es normal?

« Last Edit: May 05, 2012, 05:20:59 PM by Kodehawa »

iroc9555

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #11 on: May 05, 2012, 05:26:38 PM »
Solo quiere decir que no estaba conectado al momento de los updates o que la conexion de streams no fue exitosa.

Si quires sigue los pasos que te dio Populous y reinstalas Avast! limpiamente. Asegurate que no tengas rastros de otro Antivirus y que tu cortafuego le de paso a avast.setup y avastSvc.exe.

OJO: Zone Alarms tiene la reputacion de interferir con Avast! en ocaciones.

Kodehawa

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #12 on: May 05, 2012, 05:35:34 PM »
Solo quiere decir que no estaba conectado al momento de los updates o que la conexion de streams no fue exitosa.

Si quires sigue los pasos que te dio Populous y reinstalas Avast! limpiamente. Asegurate que no tengas rastros de otro Antivirus y que tu cortafuego le de paso a avast.setup y avastSvc.exe.

OJO: Zone Alarms tiene la reputacion de interferir con Avast! en ocaciones.

He desinstalado ZA y la conexión sigue en No establecida, pero bueno ¿Es problema de Avast! no?

Saludos.-
David Rubio.

iroc9555

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #13 on: May 05, 2012, 05:40:54 PM »
He desinstalado ZA y la conexión sigue en No establecida, pero bueno ¿Es problema de Avast! no?


Todo puede pasar. Paciencia. Lo importante es que Avast! haga sus VPS.

Kodehawa

  • Guest
Re: Problemas con servicios por Streaming de Avast!
« Reply #14 on: May 05, 2012, 06:13:32 PM »
He desinstalado ZA y la conexión sigue en No establecida, pero bueno ¿Es problema de Avast! no?


Todo puede pasar. Paciencia. Lo importante es que Avast! haga sus VPS.

Ok, venga a avisar cuando me funcione otra vez el Streaming.

Saludos.-
David Rubio.