Author Topic: avast! disables my internet?  (Read 6105 times)

0 Members and 1 Guest are viewing this topic.

FrozenGenis

  • Guest
avast! disables my internet?
« on: May 11, 2012, 09:32:19 PM »
So, I've used avast! for more than a year now and everything worked perfectly. At first I was using the free version and at some point I've started to use avast! Internet Security. Then the license expired so I decided to go back to the free version for the moment.

So I downloaded the avast! setup for the free version. Double clicked it once it was done and the setup started to remove avast! Internet Security. When it was done it told me to reboot. So I did. I then double clicked the setup again to install the free version of avast! and everything went well. The next day I started up my computer I couldn't connect to the internet.

After a lot of puzzling and system restores I've found out whenever I've installed avast! my internet connection would disappear, because when I system restore to before the point of installing avast! my internet connection works just fine. It's really frustrating, to the point I almost want to switch over to another anti-virus, but I decided to give it one more shot with the help of the forums.

So, some other information which might be useful:
- Windows 7 Ultimate (64 bit); Service Pack 1
- When I've installed avast! it keeps saying there's something wrong with the adapter along with this error:
"Windows was not able to routinely bind the IP protocol stack to the network adapter".
- I've noticed, during the puzzling, IPv4 will lose its connection whenever I've installed avast!.
- My adapter is called "VIA Rhine II Compatible Fast Ethernet Adapter" from VIA Technologies, Inc.
- My internet provider is Tele2, from The Netherlands.

Thanks in advance. =)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! disables my internet?
« Reply #1 on: May 11, 2012, 09:34:51 PM »
- Other security related software installed..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

FrozenGenis

  • Guest
Re: avast! disables my internet?
« Reply #2 on: May 11, 2012, 09:48:40 PM »
Malwarebytes' Anti-Malware
Spyware Blaster

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! disables my internet?
« Reply #3 on: May 11, 2012, 10:20:48 PM »
1. Download avast! Free Antivirus: http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

FrozenGenis

  • Guest
Re: avast! disables my internet?
« Reply #4 on: May 12, 2012, 03:44:06 PM »
Thanks a lot! It worked like a charm! =)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! disables my internet?
« Reply #5 on: May 12, 2012, 03:57:34 PM »
Thanks a lot! It worked like a charm! =)

You're welcome.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0