Author Topic: Avast delaying boot in Windows 7 64bit  (Read 10147 times)

0 Members and 1 Guest are viewing this topic.

marziano_mork

  • Guest
Avast delaying boot in Windows 7 64bit
« on: May 14, 2012, 09:14:31 PM »
I have Windows 7 64 bit with Avast installed and I'm not always connected to Internet ( I have a dial-up connection).
While booting windows , after logging in with username and password, it takes up to 6 minutes to load desktop.
I solved the startup delay issue disabling the 'reputation services' in Avast.
As I think this services is really usefull, i don't want to disable it completely to improve system performance at startup.
How can I do ?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast delaying boot in Windows 7 64bit
« Reply #1 on: May 14, 2012, 09:16:43 PM »
- Which avast!..?? (Free/Pro/IS)
- Which version..??
- Other security related software installed..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Avast delaying boot in Windows 7 64bit
« Reply #2 on: May 14, 2012, 09:18:20 PM »
Maybe you could try to delay the avast! update only for a few minutes.
To delay the update of avast into a permanent internet connection (DSL), just change (or add) AlwaysConnectedWaitSeconds value into the [InetWD] section of avast5.ini file. You need to edit it with Notepad (as admin) (or disable the self defense module and use other text editor as admin).
You could set the number of seconds to wait before attempting to update. The default is 30 but it may not be enough in some DSL systems. In this case, you can try increasing this e.g. to 60 (1 minute). That should be enough.
The best things in life are free.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37644
  • F-Secure user
Re: Avast delaying boot in Windows 7 64bit
« Reply #3 on: May 14, 2012, 09:20:40 PM »
the nr3 question from Asyn is very important


something to try
http://www.malwarebytes.org/products/startuplite

marziano_mork

  • Guest
Re: Avast delaying boot in Windows 7 64bit
« Reply #4 on: May 14, 2012, 09:24:32 PM »
the nr3 question from Asyn is very important


something to try
http://www.malwarebytes.org/products/startuplite

I'm using Avast 7 Free.
I don't use other antivirus.
If I disable the 'Reputation Service' the startup time is normal.
I'll try to modify avast5.ini file as mentioned by Tech.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37644
  • F-Secure user
Re: Avast delaying boot in Windows 7 64bit
« Reply #5 on: May 14, 2012, 09:31:46 PM »
what antivirus did you use before avast?
was your computer delivered with a preinstalled AV?
was these removed before installing avast?......using a removal tool to clear any leftover files that may conflict

marziano_mork

  • Guest
Re: Avast delaying boot in Windows 7 64bit
« Reply #6 on: May 14, 2012, 09:36:26 PM »
My system came with McAfee installed, and I removed it and cleaned the system.
I think the problem is in 'Reputation Servie' trying to connecting to internet at startup (when an internet connection is not available).

marziano_mork

  • Guest
Re: Avast delaying boot in Windows 7 64bit
« Reply #7 on: May 17, 2012, 11:12:16 PM »
Maybe you could try to delay the avast! update only for a few minutes.
To delay the update of avast into a permanent internet connection (DSL), just change (or add) AlwaysConnectedWaitSeconds value into the [InetWD] section of avast5.ini file. You need to edit it with Notepad (as admin) (or disable the self defense module and use other text editor as admin).
You could set the number of seconds to wait before attempting to update. The default is 30 but it may not be enough in some DSL systems. In this case, you can try increasing this e.g. to 60 (1 minute). That should be enough.

Changed AlwaysConnectedWaitSeconds value up to 320, it doesn't work.
« Last Edit: May 19, 2012, 08:44:58 PM by marziano_mork »

marziano_mork

  • Guest
Re: Avast delaying boot in Windows 7 64bit
« Reply #8 on: May 20, 2012, 06:08:52 PM »
Any other suggestions ?

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48700
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast delaying boot in Windows 7 64bit
« Reply #9 on: May 20, 2012, 07:17:07 PM »
My system came with McAfee installed, and I removed it and cleaned the system.
I think the problem is in 'Reputation Servie' trying to connecting to internet at startup (when an internet connection is not available).
I would make sure that there aren't any leftovers from McAfee by using the removal tool offered here:
http://singularlabs.com/uninstallers/security-software/


You can also select to load avast! services after the system service:
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

marziano_mork

  • Guest
Re: Avast delaying boot in Windows 7 64bit
« Reply #10 on: May 21, 2012, 11:25:31 PM »
My system came with McAfee installed, and I removed it and cleaned the system.
I think the problem is in 'Reputation Servie' trying to connecting to internet at startup (when an internet connection is not available).
I would make sure that there aren't any leftovers from McAfee by using the removal tool offered here:
http://singularlabs.com/uninstallers/security-software/


You can also select to load avast! services after the system service:

I already tried, without success.
« Last Edit: May 21, 2012, 11:28:57 PM by marziano_mork »

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Avast delaying boot in Windows 7 64bit
« Reply #11 on: May 22, 2012, 07:49:44 AM »
Maybe a silly question: have you checked "I only connect to the internet using a dial up modem"?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48700
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast delaying boot in Windows 7 64bit
« Reply #12 on: May 22, 2012, 04:05:30 PM »
My system came with McAfee installed, and I removed it and cleaned the system.
I think the problem is in 'Reputation Servie' trying to connecting to internet at startup (when an internet connection is not available).
I would make sure that there aren't any leftovers from McAfee by using the removal tool offered here:
http://singularlabs.com/uninstallers/security-software/


You can also select to load avast! services after the system service:

I already tried, without success.

There where 2 suggestions in my reply. Did you follow both suggestions ???
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

marziano_mork

  • Guest
Re: Avast delaying boot in Windows 7 64bit
« Reply #13 on: May 22, 2012, 09:05:45 PM »
My system came with McAfee installed, and I removed it and cleaned the system.
I think the problem is in 'Reputation Servie' trying to connecting to internet at startup (when an internet connection is not available).
I would make sure that there aren't any leftovers from McAfee by using the removal tool offered here:
http://singularlabs.com/uninstallers/security-software/


You can also select to load avast! services after the system service:

I already tried, without success.

There where 2 suggestions in my reply. Did you follow both suggestions ???

Yes, I did .
I checked "I only connect to the internet using a dial up modem" too, but it seems to make no difference.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48700
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast delaying boot in Windows 7 64bit
« Reply #14 on: May 22, 2012, 09:22:09 PM »
If you're using dial up, there isn't anything that works quickly. Not when it comes to internet activity.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet