Author Topic: Problema com Avast 7  (Read 16220 times)

0 Members and 1 Guest are viewing this topic.

Peter7080

  • Guest
Problema com Avast 7
« on: April 02, 2012, 04:24:40 PM »
Olá,
Após ter atualizado o Avast para a versão 7, o ícone do avast instalado na barra de ferramentas não para de girar, indicando escaneamento contínuo e escuto o Hard Disc trabalhar sem parar. Além disso, a ampulheta ao lado da seta do mouse fica piscando contínuamente. Nas configurações é possível desligar a animação do ícone, mas o escaneamento continua. Pergunto: isto é normal?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Problema com Avast 7
« Reply #1 on: April 02, 2012, 05:01:33 PM »
Talvez seja a preparação do cache inicial.
Melhor se você agendar um escaneamento completo e marcar as opções do cache (permanente e temporário) e deixar uma vez até o fim.
A partir da aí, o escaneamento de fundo diminui (se você não estiver com outros programas abertos no computador).

Algum outro programa está acessando arquivos no disco?
The best things in life are free.

magnosantoss

  • Guest
Re: Problema com Avast 7
« Reply #2 on: April 09, 2012, 12:37:07 PM »
Bom dia,
Estou com o mesmo problema; utilizo em 3 computadores e, de repente, em dois deles, o ícone não pára mais de girar e consome muitos recursos da máquina. Já escanei completo, fiz de tudo e simplesmente não consigo fazer o Avast se comportar como era ontem; isso sem falar que estou acostumado com o programa, pois o utilizo desde o seu "nascimento". Muito estranho esse comportamento. Não tem nenhum programa aberto, nada que possa estar interferindo com ele. alguém pode me ajudar?!
Grato.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Problema com Avast 7
« Reply #3 on: April 09, 2012, 02:19:47 PM »
Por favor, faça um escaneamento completo do sistema e marque as duas opções de cache (permanente e temporário).
Por favor, retorne os resultados aqui no forum.
The best things in life are free.

magnosantoss

  • Guest
Re: Problema com Avast 7
« Reply #4 on: April 09, 2012, 03:47:56 PM »
Eu desinstalei momentaneamente o Avast e vou ficar sem ele por uma semana; depois eu instalo de novo e vejo se o problema continua; claro, instalei outro anti virus no lugar dele, mas prefiro o Avast; isso será só um teste. Quando eu reinstalar vou marcar as opções sugeridas por você e postar o resultado do escaneamento aqui.
O estranho é que uso o Avast a anos e nunca vi isso. Em minha casa utilizo a licença paga pra 3 PCs do Internet Security e estou com medo de isso acontecer lá comigo; por isso vou acompanhar, de perto, junto com você, esse desfecho, ok?!  VOltamos a nos falar.
Abraços.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Problema com Avast 7
« Reply #5 on: April 09, 2012, 05:53:38 PM »
Ok, te aguardo.
The best things in life are free.

itaperunaonline

  • Guest
Re: Problema com Avast 7
« Reply #6 on: April 11, 2012, 03:58:58 PM »
Estou com o mesmo problema.
Temos dois PC´s aqui na empresa em um deles tenho a versão 5.0 ainda instalada e esta não da problema. Ja na segunda maquina o avast foi atualiado para a versão 7 e a ampuleta não para de piscar junto ao cursor do mouse. O icone do avast gira a todo estante e o desempenho do computador esta sendo comprometido.
Espero que a equipe do avaste lançe em breve uma nova versão sem este BUG!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Problema com Avast 7
« Reply #7 on: April 11, 2012, 09:26:35 PM »
É muito difícil de saber/resolver este tipo de problema... Depende de cada micro, depende dos programas instalados...
Eu sugiro uma instalação limpa:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. (Optional) If you want, save your avast! settings for later restoration (Settings > Maintenance > Back up).
4. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
5. Run the avast! Uninstall Utility saved on 1 in Safe Mode. Boot after you've run it. Repeat this for any major avast! version you have ever installed/upgraded in your computer.
6. Install avast! using the setup saved on 2. Boot.
7. Register your free copy or add the license key for Pro. Or even upgrade your key from old versions.
8. Check and post the results. If, for any reason, you did not solve, try doing the step 3 in Safe Mode anyway.
The best things in life are free.

itaperunaonline

  • Guest
Re: Problema com Avast 7
« Reply #8 on: April 12, 2012, 02:36:31 PM »
Eu preferi desinstalar a versão 7.0 e voltar com a versão 5.0 que não da problema desabilitar a atualização do programa automática e apenas manter a atualização das definições de virus no modo automático.
Assim o problema não ocorre mais.

de qual quer forma agradeço pela atenção!
Parabens pelo fórum.

magnosantoss

  • Guest
Re: Problema com Avast 7
« Reply #9 on: April 14, 2012, 01:56:39 PM »
Olá colega, onde eu encontro a versão 6.0 para baixar? Já fiz os procedimentos acima descritos e mesmo assim o ícone não pára de se movimentar e de consumir os recursos da máquina; a todo o instante ele aciona e desliga o processo chamado "sf.bin" que está drenando 99 a 100% dos recursos da máquina. Não adianta, de fato essa versão, deve ter algum problema, pois uso o AVAST há anos como eu disse e nunca vi isso... Isso coincidentemente aconteceu quando atualizei essa semana pra versão 7.0.1426, até a versão 7.0 estava tudo ok. Por favor, se puderem tentar algum contato com os desenvolvedores pra repassar isso, verão que tem algo de errado; aqui na empresa mesmo, está acontecendo com 5 máquinas e temos mais 10 normais; todas atualizadas pra mesma versão.
É muita coincidência atualizar e acontecer isso.


magnosantoss

  • Guest
Re: Problema com Avast 7
« Reply #10 on: April 14, 2012, 02:18:52 PM »
Olá a todos; consegui resolver meu problema com este tópico:

http://forum.avast.com/index.php?topic=88376.0

Espero que ajude a todos.

Espero que BB ou os desenvolvedores do Avast consigam fazer que esse plugin não atrapalhe mais no futuro.

Abraços e obrigado a todos.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Problema com Avast 7
« Reply #11 on: April 14, 2012, 10:13:02 PM »
Olá a todos; consegui resolver meu problema com este tópico:

http://forum.avast.com/index.php?topic=88376.0

Espero que ajude a todos.

Espero que BB ou os desenvolvedores do Avast consigam fazer que esse plugin não atrapalhe mais no futuro.

Abraços e obrigado a todos.
Cuidado, você está desprotegendo o micro em um ponto capital... http://forum.avast.com/index.php?topic=88376.msg775530#msg775530
The best things in life are free.

magnosantoss

  • Guest
Re: Problema com Avast 7
« Reply #12 on: April 16, 2012, 07:08:47 PM »
Ok, obrigado pela informação; nesse caso, como devo agir, se é o escaneamento nesse plugin que está tornando o Avast e, consequentemente o sistema, lentos?!

alexandrelira

  • Guest
Re: Problema com Avast 7
« Reply #13 on: June 22, 2012, 10:29:15 PM »
Amigos, acredito que tenha um problema sério com o Avast! 7.01426.

Aqui de uma hora para outra o ícone não para de rodar.

Alguém já tem algum posicionamento oficial?

Vou procurar outra versão.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Problema com Avast 7
« Reply #14 on: June 23, 2012, 03:07:38 AM »
Abra o avast! e vá para a aba dos módulos residentes. Qual deles está escaneando? Quais arquivos estão sendo escaneados?
Você agendou algum escaneamento que está em execução no momento?
The best things in life are free.