Author Topic: Internet Explorer not displaying images, just red cross after install  (Read 14831 times)

0 Members and 1 Guest are viewing this topic.

timja

  • Guest
Hi,

SInce i installed Avast free the other day i have a problem which is that when viewing web pages using internet explorer various parts of the websites such as buttons or images do not display, i just get a box with a red cross in it. On google maps i cannot see the map pages,just shows red crosses.

Has anyone else had this? any ideas of what to do?

Thanks

Offline JuninhoSlo

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 849
Well did you have same problem before you install Avast? No-Well you can remove Avast with aswclear.exe in safe mode or try this.


In IE open Tools> Internet Options> Advancedtab and make sure that Show pictures is checked under the Multimedia section.
General tab, click Delete Files under Temporary Internet files section.
Select the Delete all offline content check box, and then click OK.
You can also Delete Cookies and Clear History. Close IE and try again.


« Last Edit: May 27, 2012, 06:48:11 PM by JuninhoSlo »

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89437
  • No support PMs thanks
This used to be a common occurrence in earlier versions of IE and clearing the Temporary Internet Files usually resolved it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

timja

  • Guest
Well did you have same problem before you install Avast? No-Well you can remove Avast with aswclear.exe in safe mode or try this.


In IE open Tools> Internet Options> Advancedtab and make sure that Show pictures is checked under the Multimedia section.
General tab, click Delete Files under Temporary Internet files section.
Select the Delete all offline content check box, and then click OK.
You can also Delete Cookies and Clear History. Close IE and try again.


Have already tried all of the above. Problem only seems to have occured since installing Avast so i guess i will have to try and uninstall it unless anyone has any other ideas?...

timja

  • Guest
I have installed firefox and this doesn't have any problems, so maybe i will just have to use firefox rather than IE...


Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
I have installed firefox and this doesn't have any problems, so maybe i will just have to use firefox rather than IE...

Way to go..!! :)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

bobo1

  • Guest
Hi,
You can do a general reset of internet explorer
1. internet options tab.
2. advanced.
3. PRESS RESET TO DEFAULT CONDITION BUTTON.
4. if still not working download ie8 from microsoft
« Last Edit: May 27, 2012, 09:30:25 PM by bobo1 »

timja

  • Guest
http://support.microsoft.com/kb/283807


google search
http://www.google.no/#hl=no&gs_nf=1&cp=59&gs_id=6m&xhr=t&q=part+of+website+only+show+a+red+cross+when+surfing+with+IE'&pf=p&sclient=psy-ab&oq=part+of+website+only+show+a+red+cross+when+surfing+with+IE'&aq=f&aqi=&aql=&gs_l=&pbx=1&bav=on.2,or.r_gc.r_pw.,cf.osb&fp=9b5ab8a4ba636af5&biw=1611&bih=867

I had already googled the issue and tried everything that microsoft suggested as previously mentioned, none of it worked. The only change i have made recently to my laptop was installing Avast, hence why i tried this forum.



Hi,
You can do a general reset of internet explorer
1. internet options tab.
2. advanced.
3. PRESS RESET TO DEFAULT CONDITION BUTTON.
4. if still not working download ie8 from microsoft

Tried this, still the same problem.

I am already on ie8 (should have mentioned version earlier). I cannot go to ie9 as i am running XP Pro.