Author Topic: avast acting weird  (Read 2379 times)

0 Members and 1 Guest are viewing this topic.

Offline x2397

  • Jr. Member
  • **
  • Posts: 81
avast acting weird
« on: May 29, 2012, 02:51:48 PM »
After I updated to definition 120529-0 avast started to act weird, activating a quick scan results in it finishing the scan randomly sometimes at just 60 files, updating avast manually causes the the yellow bar to go crazy but it does finishes, when I exit avast a small black rectangle at bottom right popped up with a quick scan which I stopped. This has happened before and on other computer as well except for the quick scan pop up. Usually it was fixed by the next definition update. Why is this happening and is anyone else experiencing this?

update: The scan has been completed voice just popped up without any scans running
« Last Edit: May 29, 2012, 03:35:43 PM by x2397 »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84792
  • No support PMs thanks
Re: avast acting weird
« Reply #1 on: May 29, 2012, 04:52:33 PM »
I can't see why this would happen in a virus definitions update, as it doesn't have the functionality to kick off an on-demand scan.

If it could and it did, I'm sure we would be flooded with posts about it after 120529-0, we aren't seeing that so far yours is the first I have seen. I haven't seen this occurrence on either of my systems, winXP/win7 after auto update 120529-0.

Do you happen to have any scheduled scans set ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline x2397

  • Jr. Member
  • **
  • Posts: 81
Re: avast acting weird
« Reply #2 on: May 29, 2012, 05:42:54 PM »
I do not have any auto scan set, for me its happened  on every machine I have avast installed at least once and the problem went away after an def update later in the day, that's why  I was thinking it had something to do with definition update. Other than that I am not sure what triggers the issue.
« Last Edit: May 29, 2012, 05:50:35 PM by x2397 »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84792
  • No support PMs thanks
Re: avast acting weird
« Reply #3 on: May 29, 2012, 07:27:24 PM »
I'm not sure either how this could trigger a scan as I certainly haven't had it happen on my systems.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security