Author Topic: No actualiza la base de virus  (Read 21478 times)

0 Members and 1 Guest are viewing this topic.

MuSCaRTK

  • Guest
Re: No actualiza la base de virus
« Reply #15 on: May 31, 2012, 12:10:04 AM »
SOLUCIONADO...

Me dio por hacer una limpieza de registro con Ccleaner y me di cuenta que tiraba un fallo en el avast.setup, eliminé todo y acto seguido desinstalé de nuevo Avast y pase el Aswclear, lo volví a instalar y ya de entrada pude registrarme y lógicamente se actualizó, ahora de nuevo funciona, esto a sido en el ordenador que lo había desinstalado desde el principio.

En el otro ordenador hice lo mismo, pasé el Ccleaner y al eliminar los registros me tiró un error como que avast.setup estaba como recurso compartido, eliminar todo y reiniciar, el solito actualizó la base de virus.

Gracias a todos por su tiempo. Saludos.

Nota: este hilo puede ser cerrado.

iroc9555

  • Guest
Re: No actualiza la base de virus
« Reply #16 on: May 31, 2012, 01:43:41 AM »
No. Gracias a ti por reportar como lo solucionastes  8)

tfe

  • Guest
Re: No actualiza la base de virus
« Reply #17 on: June 02, 2012, 04:21:02 PM »
MuSCaRTK, yo tambien tengo el mismo problema y soy de Tenerife.

tfe

  • Guest
Re: No actualiza la base de virus
« Reply #18 on: June 02, 2012, 05:47:38 PM »
He formateado mi PC/reinstalado Windows, pero el problema continúa. No puedo acceder a www.avast.com

Yepes

  • Guest
Re: No actualiza la base de virus
« Reply #19 on: June 02, 2012, 06:52:33 PM »
He formateado mi PC/reinstalado Windows, pero el problema continúa. No puedo acceder a www.avast.com

A mi tampoco me va la web del Avast, ni tampoco me actuliza el Avast soy de Aranjuez (Madrid)

Saludos

iroc9555

  • Guest
Re: No actualiza la base de virus
« Reply #20 on: June 02, 2012, 10:31:25 PM »
Yepes bienvenido al foro.

Siempre es mejor abrir un hilo propio en un Nuevo Topico. Cada problema puede ser distinto. Si te das cuenta aunque el problema de MuSCaRTK y Tfe es que no actualiza o no tienen acceso a las paginas web de Avast!, MuSCaRTK lo arreglo limpiando los temps y arreglando un registro de avast.setup. En cambio Tfe aunque instalo el OS completo y reinstalo limpiamente Avast! todavia no tiene conexion.
 
¿ Que Avast! y version ?
¿ Que Windos y Spk ?
¿ Que firewall ?
¿ Que antivirus tenias antes ?
¿ Acabas de instalar Avast! o ya lo tenias desde hace tiempo funcionando bien ?
¿ Son solo las actualizaciones que no las hace o tampoco puedes accesar las paginas web de Avast! en otros idiomas ?
¿ Haz tratado de seguir algun otro hilo y que haz probado para solucionar el problema ?

Pareciera que esa region de Europa esta teniendo problemas con los servidores de avast! desde hace varios dias.

Yepes

  • Guest
Re: No actualiza la base de virus
« Reply #21 on: June 02, 2012, 11:16:27 PM »
Yepes bienvenido al foro.

Siempre es mejor abrir un hilo propio en un Nuevo Topico. Cada problema puede ser distinto. Si te das cuenta aunque el problema de MuSCaRTK y Tfe es que no actualiza o no tienen acceso a las paginas web de Avast!, MuSCaRTK lo arreglo limpiando los temps y arreglando un registro de avast.setup. En cambio Tfe aunque instalo el OS completo y reinstalo limpiamente Avast! todavia no tiene conexion.
 
¿ Que Avast! y version ?
¿ Que Windos y Spk ?
¿ Que firewall ?
¿ Que antivirus tenias antes ?
¿ Acabas de instalar Avast! o ya lo tenias desde hace tiempo funcionando bien ?
¿ Son solo las actualizaciones que no las hace o tampoco puedes accesar las paginas web de Avast! en otros idiomas ?
¿ Haz tratado de seguir algun otro hilo y que haz probado para solucionar el problema ?

Pareciera que esa region de Europa esta teniendo problemas con los servidores de avast! desde hace varios dias.

Tengo el Avast free versión 7.0.1426 con el Windows 7 SP1  y el firewall del propio Windows 7, antes tenía el Avira, pero hace dede semana santa que lo quité para ponerme el Avast. Antes me funcionaba bien, pero era la version completa con una licencia sacada de internet y siempre me sacaba el cartel del avast diciendome que era ilegal, en la web de forospyware.com me dijeron que lo quitara con la herramienta aswclear, lo hice y además le pase varias herrmaientas que ellos me dijeron para eliminar spyware y virus y me fue bien, porque me limpio el pc de virus y spyware que tenía, y me puse el Avast free, pero no me actualizaba ni me dejaba registrarlo y además la web de avast.com no me la abría, hasta que hace 2 días me empezo a funcionar todo bien, me dejo registralo y me dio la licencia de un año y además podía ir a la web sin problemas y actualizar el avast correctamente. Pero ayer me volvío otra vez a fallar, y ahora sigo igual, no me deja actualizarlo ni abrir la web de avast.com, solo esa no me deja, la web avast.es si me abre.
Tengo en este hilo http://www.forospyware.com/t427797-3.html, puesto también el problema.

Saludos

iroc9555

  • Guest
Re: No actualiza la base de virus
« Reply #22 on: June 03, 2012, 01:05:21 AM »
Yepes.

Pues no te se decir. Se y tiene mucha coincidencia el bloque a esos paises puesto que se empesaron a reportar de España y las islas al mismo tiempo. Antes de ayer hubo conexion pero parece que se volvio a care. Estoy esperando respuesta pero siendo fin de semana no creo que hasta el lunes sepa nada.

Te dejo lo que Edj, Avast! reseller para España comento en el ultimo post que hizo. Te recomiendo que leas el hilo desde el principio.

http://forum.avast.com/index.php?topic=98990.msg789964#msg789964

Offline Infratech Solutions

  • Avast Reseller
  • Massive Poster
  • *
  • Posts: 2424
  • Mayorista e integrador de Avast en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: No actualiza la base de virus
« Reply #23 on: June 03, 2012, 10:13:32 PM »
Si el problema que tenéis es que la base de datos no se actualiza, y el principal síntoma es que no accedéis a avast.com cuando antes lo podías hacer sin problema, yo no tocaría nada y esperaría que desde AVAST Software se solucionase el problema.

Mañana (4 de junio) es un día de mucho trabajo para AVAST Software porque esperamos grandes noticias. Os puedo decir que se está trabajando muy intensamente y que estos fallos pueden tener relación.

Os pido algo de paciencia.

@Yepes, de verdad eres de Aranjuez o como dice tu nombre eres de Yepes (Toledo).

Yepes

  • Guest
Re: No actualiza la base de virus
« Reply #24 on: June 04, 2012, 05:16:56 PM »
@Yepes, de verdad eres de Aranjuez o como dice tu nombre eres de Yepes (Toledo).

Soy de Aranjuez (Madrid), mi padre es de Yepes (Toledo), ¿tu?.

Saludos

Offline Infratech Solutions

  • Avast Reseller
  • Massive Poster
  • *
  • Posts: 2424
  • Mayorista e integrador de Avast en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: No actualiza la base de virus
« Reply #25 on: June 04, 2012, 05:18:07 PM »
De Madrid, pero con familia política en Yepes.

Offline PetrB

  • Avast team
  • Newbie
  • *
  • Posts: 15
Re: No actualiza la base de virus
« Reply #26 on: June 05, 2012, 10:39:14 AM »
Hola chicos,

Puedo preguntaros cuál es su provedor de internet? Parece que avast! no está bloqueado ningunas páginas que no deberían ser bloqueadas. La culpa es a lo mejor por la mala re-dirección de DNS servidor de su ISP. Hay que comprobarlo.

Gracias

seyerjo

  • Guest
Re: No actualiza la base de virus
« Reply #27 on: June 05, 2012, 10:55:17 AM »
Hola.

Cambiando las DNS tampoco va!. Incluso probando con las de Google u OpenDNS.

Seguiremos a la espera, a ver.

¿Alguien tiene alguna noticia nueva?

Saludos para todos.

P.S.: Desde Canarias (he probado desde SC de Tenerife y desde Las Palmas de Gran Canaria) sigue sin poder accederse ni a la web ni a las actualizaciones automáticas, solo al foro.

Yepes

  • Guest
Re: No actualiza la base de virus
« Reply #28 on: June 05, 2012, 02:25:27 PM »
Hola chicos,

Puedo preguntaros cuál es su provedor de internet? Parece que avast! no está bloqueado ningunas páginas que no deberían ser bloqueadas. La culpa es a lo mejor por la mala re-dirección de DNS servidor de su ISP. Hay que comprobarlo.

Gracias

Mi provedor de Internet es Movistar con el Imagénio puesto. Puedo acceder a cualquier página salvo a la de Avast.com, al foro si puedo acceder y la web Avast.es tambien, no se que puede ser esto.

Saludos

Edito: Esta tarde se me ha actualizado el Avast, me salio la voz y el cartel diciendome lo de base de datos actualizada, pero me parece que todavia sigue los errores en el servidor porque intento actualizarlo manualmente y no conecta con los servidores y la web me sigue sin ir. Por un momento lo ha echo bien, parece ser que ahora unas veces si va y otras no.
« Last Edit: June 05, 2012, 10:32:53 PM by Yepes »

iroc9555

  • Guest
Re: No actualiza la base de virus
« Reply #29 on: June 05, 2012, 10:10:18 PM »
Hola chicos,

Puedo preguntaros cuál es su provedor de internet? Parece que avast! no está bloqueado ningunas páginas que no deberían ser bloqueadas. La culpa es a lo mejor por la mala re-dirección de DNS servidor de su ISP. Hay que comprobarlo.

Gracias

PetrB es miembro del equipo de Avast. Si tienen problemas desde España y las islas Canarias para actualizar y sobretodo entrar en la pagina web de Avast, deberian contestar su pregunta. Reply ( Respuesta ) # 26 ¿ Cual es su proveedor de Internet ? Si alguien puede averiguar que pasa, el es el que puede ayudar.

Estoy dirijiendo varios hilos con el mismo problema a este topico para que sea contestado aqui.
« Last Edit: June 05, 2012, 10:15:33 PM by iroc9555 »