Author Topic: Resolved: Can't update Avast virus database and can't access Avast main website  (Read 24749 times)

0 Members and 1 Guest are viewing this topic.

true indian

  • Guest
As per info given here: http://www.infosecisland.com/blogview/20404-Antivirus-Ban-for-Iran-A-Controversial-Penalty.html 

i guess this shouldnt be happening at your location.

so i would suggest u a free malware check up and removal from our experts :
http://forum.avast.com/index.php?topic=53253.0

i will notify jeff [malware remover] now

YoKenny

  • Guest
OK, we can discuss about it later, but for now I need to know why I can not update virus database and why I can not access www.avast.com

Please see:
Avast Total Support now available in Spanish language
http://forum.avast.com/index.php?topic=96773.0

tfe

  • Guest
true indian, I already have scanned my computer with Malwarebytes, Kaspersky Virus removal Tool, Panda, Spybot SD. No problems found.

If you think that it's malware that can not be detected by any of these sowtware, how is it possible that this problem appeared on 2 computers at the same time? The same problem has 3rd computer which was off for several weeks. Last night I turned it on and tried to update Avast. The same problem - can't update.
« Last Edit: June 02, 2012, 12:20:53 PM by tfe »

true indian

  • Guest
go ahead and follow in yokenny comment and contact support.its free...also u must attach the logs...There is something that logs reveal than just what scanners show...disable avast when doing scans from tools like OTL

tfe

  • Guest
OK, I scanned computer with aswMBR.exe and OTL and submitted results to the support.

iroc9555

  • Guest
Tfe.

I guess you speak, read, and write Spanish being in Spain and all. I help in the Spanish Forum and there have been a couple of members from Spain and Islas Canarias with the same problem. Would you check these threads and see if you find the solution in one of them:

http://forum.avast.com/index.php?topic=99059.0
http://forum.avast.com/index.php?topic=98990.0
http://forum.avast.com/index.php?topic=99018.0

Suerte.

tfe

  • Guest
iroc9555, gracias.

I am from Islas Canarias too.

tfe

  • Guest
I just reinstalled Windows on one of my computers. The same problem - can't access www.avast.com but can access forum.avast.com.

So, there is no malware involved in this problem.

I can't even to reinstall Avast because I can't access the website to download it.


tfe

  • Guest
iroc9555, thanks, but I can not access: files.avast.com nor www.avast.com to download something. I can access only forum.avast.com and support.avast.com.

One person  in Spanish forum (from the same area where I live) reported the same problem. Later he/she updated the popic as "solved". He/she writes that registry cleaning helped to solve the problem. In my case even Windows reinstalling doesn't help. Something blocks port 80 for accessing Avast website and updating virus database. Don't know if it's Avast or ISP.

I have submitted a support ticket to Avast but still no reply.
« Last Edit: June 02, 2012, 07:31:50 PM by tfe »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
I have submitted a support ticket to Avast but still no reply.

Well, it's weekend. ;)
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jeffce

  • Guest
Where are the logs?   :)

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5421
  • Spartan Warrior
Common link with all three computers is router or dsl modem?  Check your settings?  You have a home network?
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.3.6008 (build 21.3.7108.721) UI version 1.0.702.

tfe

  • Guest
Yes, common link with all 3 computers is DSL modem. I don't have a home network. What settings shoud I check?

There are other people in Spain who report the same problem:
http://forum.avast.com/index.php?topic=99018.15

I guess the problem is caused by Avast. I didn't change any settings in my computer and I didn't install anything. It's not possible that several people at the same time have misconfigured settings that blocks Avast website.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
@tfe
In the thread you referenced is a link to another thread that reports a solution.  http://forum.avast.com/index.php?topic=98990.0

Evidently, the standard clean removal of Avast, including using AswClear uninstall utility in Windows Safe Mode and then reinstalling fixed their problem.  I realize that you cannot connect to the servers to download the needed files.  Do you have neighbors or friends that will retrieve the files for you and put them on removable media?
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner