Author Topic: Avast installs but won't run  (Read 11792 times)

0 Members and 1 Guest are viewing this topic.

Offline jeffce

  • Probably Not A Bot
  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2460
  • Member of UNITE
    • Malware Removal
Re: Avast installs but won't run
« Reply #15 on: June 03, 2012, 04:20:38 PM »
Hi,

Please download TDSSKiller.zip
  • Extract it to your desktop
  • Double click TDSSKiller.exe
  • when the window opens, click on Change Parameters
  • under ”Additional options”, put a check mark in the box next to “Detect TDLFS File System”
  • click OK
  • Press Start Scan
    • Only if Malicious objects are found then ensure Cure is selected
    • Then click Continue > Reboot now
  • Attach the log in your next reply
    • A copy of the log will be saved automatically to the root of the drive (typically C:\)
----------

Offline MayoSouthElgin

  • Newbie
  • *
  • Posts: 9
Re: Avast installs but won't run
« Reply #16 on: June 05, 2012, 03:43:11 AM »
Thank you for your assistance Jeffce.
I ran the TDSSKiller as instructed but it found 0 problems.
I think at this point rather than spend more time trying to find what it is,
I'm just going to reinstall everything from the original rescue disks we made.


Offline jeffce

  • Probably Not A Bot
  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2460
  • Member of UNITE
    • Malware Removal
Re: Avast installs but won't run
« Reply #17 on: June 05, 2012, 02:29:59 PM »
Sounds like a plan.  :)

Thank you for letting us know. 

Offline myid753

  • Newbie
  • *
  • Posts: 1
Re: Avast installs but won't run
« Reply #18 on: March 17, 2014, 03:58:19 PM »
i have the same problem i.e i installed but it not runing........
after runing combofix ..i found the following file attached herewith, pls help me