Author Topic: Internet browsing slowed down  (Read 4123 times)

0 Members and 1 Guest are viewing this topic.

Offline Amrod

  • Newbie
  • *
  • Posts: 1
Internet browsing slowed down
« on: May 23, 2012, 04:46:45 PM »
Hi, since I've installed Avast I have problems with browsing internet. Every domain I wrote to browser address bar cause very intense work of com.avast.MacAvast.MAD process. It consumes 80% of processor power and do something by 10-20 seconds. After that site is loading into browser window. It's very annoing and kill my productivity. What to do with that issue?

Offline MAPE

  • Newbie
  • *
  • Posts: 3
Re: Internet browsing slowed down
« Reply #1 on: May 30, 2012, 06:02:36 AM »
I had the same problem but mine with the Web Shield. Contact Technical Support and send them the system log. They might be able to help you fix the problem. They helped me fix mine with the latest program update.

Offline Jan Gahura

  • Avast team
  • Full Member
  • *
  • Posts: 162
    • ALWIL Software
Re: Internet browsing slowed down
« Reply #2 on: May 30, 2012, 11:58:55 AM »
Hi,

Can you specify your machine parameters, your browser version and the avast! version, please?

Thanks,
Jan

Offline jbates

  • Newbie
  • *
  • Posts: 3
Re: Internet browsing slowed down
« Reply #3 on: May 30, 2012, 09:44:32 PM »
Jan-

Mac OS 10.7.4. Using Firefox 12.0. Avast! version 7.0 (37028).

Websites load A LOT slower and like another user said it halts productivity.

Thanks-
Jocelyn

Offline Jan Gahura

  • Avast team
  • Full Member
  • *
  • Posts: 162
    • ALWIL Software
Re: Internet browsing slowed down
« Reply #4 on: May 30, 2012, 10:06:50 PM »
Thanks for the reply. Can you do this little test for me, please:

1) Open Firefox
2) Open the avast! UI and go to the File System Shield tab
3) Create new tab in firefox and wait a couple of seconds
4) Go to the www.cnn.com in that tab
5) Send me a screenshot of the avast! UI with the File System Shield activity graph

You can also try to disable the File System Shield for a white and post here if the browsing feels smoother.

The goal is to figure out how much work the file system shield actually do on a page load on your system. We're currently investigating this issue.

Thanks in advance,
Jan

Offline jbates

  • Newbie
  • *
  • Posts: 3
Re: Internet browsing slowed down
« Reply #5 on: May 30, 2012, 10:45:14 PM »
Screen shot

Offline mity

  • Avast team
  • Full Member
  • *
  • Posts: 149
Re: Internet browsing slowed down
« Reply #6 on: June 04, 2012, 05:39:25 PM »
If you encounter this problem, please help us to fix it by providing some data. See this topic:
http://forum.avast.com/index.php?topic=99250.0

Thanks,
Mity