Author Topic: Avast 4.5.549 on an AMD64!  (Read 8108 times)

0 Members and 1 Guest are viewing this topic.

baker9252

  • Guest
Avast 4.5.549 on an AMD64!
« on: December 27, 2004, 07:13:45 PM »
Have installed and am running Avast 4.5.549 Pro and everything looks fine.
Installed in x86Program Files. Is this right because I thought 64bit progams installed into Program Files?
Running a scan the Speed: runs between 1.3 and 17.8 MB's.
Is this right for 64 bits. Thank you.

baker9252

  • Guest
Re:Avast 4.5.549 on an AMD64!
« Reply #1 on: December 27, 2004, 07:15:13 PM »
Sorry the Speed: is 10.3!

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast 4.5.549 on an AMD64!
« Reply #2 on: December 27, 2004, 10:00:25 PM »
Baker I believe I've already answered your question by email this morning, haven't I?

Thx
Vlk
If at first you don't succeed, then skydiving's not for you.

baker9252

  • Guest
Re:Avast 4.5.549 on an AMD64!
« Reply #3 on: December 27, 2004, 11:04:51 PM »
It is now 5:00 P.M. EST and I have received no Email from you.  ???
You know that Planet AMD64 hasn't been working for days. And if you do connect it doesn't work.

baker9252

  • Guest
Re:Avast 4.5.549 on an AMD64!
« Reply #4 on: December 28, 2004, 05:34:50 AM »
vlk its now 11:30 P.M. and I still have yet to receive that Email. It is .verizon.net not .com.
The AMD64 site is now back but slow and no new posts for a couple of days. They suggest that all Avast questions be posted here. So I really would appreciate a response.
Thank you.

watchthisspace

  • Guest
Re:Avast 4.5.549 on an AMD64!
« Reply #5 on: December 28, 2004, 05:41:16 AM »
vlk its now 11:30 P.M. and I still have yet to receive that Email. It is .verizon.net not .com.
The AMD64 site is now back but slow and no new posts for a couple of days. They suggest that all Avast questions be posted here. So I really would appreciate a response.
Thank you.
Do you have a junk (spam) filter? If so check and see if Vlk's message is there.

baker9252

  • Guest
Re:Avast 4.5.549 on an AMD64!
« Reply #6 on: December 28, 2004, 12:55:28 PM »
Been there and I have no junk mail. Can't imagine what happened.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast 4.5.549 on an AMD64!
« Reply #7 on: December 28, 2004, 01:00:07 PM »
Just resent the message.

BTW it was a reply to your original mail so the address should be OK.
If at first you don't succeed, then skydiving's not for you.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast 4.5.549 on an AMD64!
« Reply #8 on: December 28, 2004, 04:30:26 PM »
Interesting!

We had a small meeting here and guess what I've just learned.

For over a week now, verizon refuses all emails coming from our servers! This is really serious as we've even had a couple of purchases coming from that domain (i.e. from users with email ...@verizon.net) and these people didn't even get their license keys!

It's really shame for Verizon to malfunction like this... We've checked tens of spam blacklist DB's are our servers are not listed anywhere...

The problem is, it's pretty hard to contact verizon without email. We tried to fill in a web form and even call them, but neither worked...

Let's wait if they can fix this. Maybe you could also notify them of the issue... I mean, the more people complain, the sooner they're gonna fix it (hopefully).


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

baker9252

  • Guest
Re:Avast 4.5.549 on an AMD64!
« Reply #9 on: December 28, 2004, 06:28:31 PM »
vlk thanks for the news. I have called and complained to Verizon. Now if you will only answer my original post above I will be happy. Thank you.
All I am trying to find out is if it is working in the 64bit mode. ::)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast 4.5.549 on an AMD64!
« Reply #10 on: December 28, 2004, 08:20:08 PM »
OK, here's the mail I sent:

Hi Baker,


> Thank you. I ran a virus scan and the Speed: ran from 10.3 to
> 16.8 MB/s. Is this a sign that it is running in 64bit mode.

The speed seems perfectly reasonable to me (in fact it's pretty
good). Congratulations, you must have a very nice hardware config...

> The second thing is
> that the program installed itself in the x86Program Files rather than
> the Program Files where I thought all 64 bit programs go.

The current version of Avast includes both 32-bit and 64-bit components
(it uses the "hybrid model").

The engine and and the GUI are still 32-bit while the device drivers
and some other hooks are 64-bit. The fact that it installed to
"Program Files (x86)" has no relevancy, it can install to any folder
(you could customize the installation folder in the setup program).


Thanks (and have a nice New Year's Eve)
If at first you don't succeed, then skydiving's not for you.

Cabldevil

  • Guest
Re: Avast 4.5.549 on an AMD64!
« Reply #11 on: January 04, 2005, 07:29:39 PM »
Thanks Vlk   great help great product   

thanks again