Author Topic: Freeze with W2K  (Read 3202 times)

0 Members and 1 Guest are viewing this topic.

aci-retd

  • Guest
Freeze with W2K
« on: January 10, 2005, 02:54:20 PM »
Hello,
Im under W2K, SP4.
I just installed Avast 4.5.561, ok the first reboot lauch a complete test of my drives, ok BUT:
- Now not all my programs appear in the tray icon
- I cannot access to my disk with the file explorer (freeze)
- The "Add/Remove program" window can be displayed but then freezes and I connot even uninstall Avast!
- I cannot access to the net, firefox doesn't work (nothing appear)
- Yet I can launch some other programs (notepad), the OS is living !
....
I have already uninstall Avast after restarting windows in safe mode, all went ok. but after installing it another time give the same problems
Please help  :(
thanks
Manu.

Spyros

  • Guest
Re: Freeze with W2K
« Reply #1 on: January 10, 2005, 03:01:06 PM »
I'm running Win2000 pro on one of my pc's with avast, without any problems.
Any other antivirus you are/were running?

aci-retd

  • Guest
Re: Freeze with W2K
« Reply #2 on: January 10, 2005, 03:27:48 PM »
Yes AVG was running before but I uninstalled it and as the process didn't  ended correctly, I removed all registry entries that relie with AVG. I am sure AVG doesn't run now.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Freeze with W2K
« Reply #3 on: January 10, 2005, 10:15:18 PM »
I'm sure AVG doesn't run now.

It should not be the cause of the error... avast and AVG can live togheter (although it's dangerous) in some cases.
Can you try switching the proxy settings from "Auto-detect" to "No proxy" (I'm assuming you're not connecting to the Internet via proxy).
Left click the avast icon > Settings
Update (Basic) > Details > Proxy
The best things in life are free.