Author Topic: Something is wrong ....  (Read 2352 times)

0 Members and 1 Guest are viewing this topic.

kdep

  • Guest
Something is wrong ....
« on: June 12, 2012, 08:01:07 AM »
Hello to everybody
The Full Title of the Subject is : "Something is wrong but i don't know if it is my fault or Avast"
I have license for Exchange Server/File Servers and workstations (Avast4! Advanced Suite) and The story goes like this
Yesterday
 i installed the Avast 4.8 server edition with the exchange plugin with the perspective that it will update/upgrade itself to the current level.....Nothing
I then installed ADNM 4.8 and tried to update/upgrade...nothing
I was informed that version 4.8 could not upgrade by itself to newer version...and i needed to upgrade
SO i uninstalled ADNM and installed by *mistake* avast! Small Office Administration ....but nothing was shown....and i mean nothing ....how can i unistall it .... ?
I then installed AEA Endpoint Protection Suite Plus (i have Exchange License)..the installation didn't went so smoothly because mirror.exe crashed....but it ended and started using..sort of
(What is going on with ADNM & AEA...i search computers...i get computers but how to deploy agent to *see* and control them)
I made an installation package and deployed or i thought it would to the same server ....server rebooted....but it gave me an unsupported edition of Avast (I think it was Endpoint something)

P.S**IMPORTANT** I try to see full security reports for Antispam & Exchange and i am redirected to www.avast.com/something
I really need to see what is blocked
After many reboots i gae up i installed the unmanaged installer of Mail Server and thankfully everything is going well
SO the questions are
Detect for server on AEA simply doesn't work....why?...
Why on the same server where AEA is installed and Avast Mail Server is installed , AEA has no info for server....
Which console do i need to manage my computers...
Do i have to create installation packages and deploy them through AEA
Can AEA see unmanaged Installations
Where is avast! Small Office Administration to remove it
These to start with...
Right now i have installed Email Server and everything seems OK but AEA can't see it (On the SAME server..?) ...For all the other computers i haven't tried anything because i don't want to make another mistake...please advise

P.S **URGENT ** When i click to see full security reports for Exchange - Antispam i get redirected to www.avast/something ..... IT is crucial to Check what and when is blocked/checked

« Last Edit: June 12, 2012, 09:23:10 AM by kdep »