Author Topic: Avast Internet Security Trial seems to have affected my internet connection  (Read 3517 times)

0 Members and 1 Guest are viewing this topic.

Offline Takanit

  • Newbie
  • *
  • Posts: 1
Hello,

I've been using the Free version of Avast for a couple years now and I've never had any problems. However, my internet connection on my PC is not working this morning and the only thing that I've changed recently is that I upgraded to the Avast Internet Security Trial in order to stop the very annoying popups.

I've tried rebooting my computer and resetting the router, neither of which solved the problem. Every other device in the house is connected fine and my internet cable is properly plugged in.

My computer is running Windows Vista Home Premium version 6.0, build 6002. My Avast is version 7.0.1426.

When I look at the connection icon in the system tray, it says I'm connected to Network and the access is Local only. I've tried with Google Chrome and Mozilla Firefox, nothing works so it doesn't seem to be a browser problem.

Would appreciate some help in this matter.

Thanks in advance.

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35972
Do you have a firewall?
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline chananxl26

  • Newbie
  • *
  • Posts: 1
I'm having the same problem for 2 weeks now, but I restored my computer to before I switched back to free before my trial was supposed to end. My internet connection was working perfectly before I switched back to free avast from the free trial of avast security. The same reason got me into the free trial the annoying popup. I'm waiting for a response from avast, but what should I do???? I can't be using my grandmother's computer like i am right now. I need my internet!!!! >:( >:( >:(
« Last Edit: June 21, 2012, 06:43:28 AM by chananxl26 »

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35972
same question.....do you have a firewall with outbound protection?
if so try to delete any avast rules in the firewall and reboot....when firewall ask...create new rules



you may also try a reinstall.......follow instructions here.    http://www.avast.com/uninstall-utility
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.