Author Topic: Problema con nuova versione di avast  (Read 6929 times)

0 Members and 1 Guest are viewing this topic.

Offline kls

  • Newbie
  • *
  • Posts: 4
Problema con nuova versione di avast
« on: June 20, 2012, 08:01:58 PM »
buonasera a tutti.
dalla versione 5 uso con soddisfazione avast il quale non mi ha mai dato problemi...mai.

da quando ho aggiornato alla nuova versione ( la 7 ) sono iniziati i problemi.

mi spiego meglio: dopo aver installato la versione 5 ho aggiornato ( tramite l'update automatico ) alla versione 6, dopo per vari motivi ho dovuto formattare ( ripristino tramite immagine salvata su un hd esterno ), solo che siccome quella immagine conteneva la versione precedente ( la 5 ) io ho disinstallato quest'ultima e dopo di che ho fato un backup del sistema operativo andando ad aggiornare l'imaggine che uso per ripristinare il pc ( la quale ora è senza un antivirus, ma solo il sistema operativo+aggiornamenti )

la disinstallazione della versione 5 l'ho fatta seguendo i consigli che avast stesso fornisce ( scaricato il tool , poi da panello di controllo ho tolto avast, ho riavviato , poi dalla modalita provvisoria ho eseguito il tool per pulire eventuali residui ).

fatto questo , una volta ripristinato il pc io cerco di installare avast 7( modalità personalizzata, togliendo le opzioni di webrep e assistenza )
il processo di installazione si conclude alla perfezione, il programma una volta installato si aggiorna normalmente, si registra normalmente e anche mi connetto al mio account senza problemi, almeno per i primi due giorni, poi ecco i problemi :
linea internet va e viene; pc che difficilmente si avvia e si spegne; se inserisco un cd di dati contente i file di installazione di vari programmi ( tutti puliti ) il pc mi si blocca e avast va in tilt.
ho provato a disabilitare il cloud e il sandbox andando a migliorare un po le cose ma alla fine non ottengo risultati ottimali.
per il resto avast scansiona senza problemi e ri aggiorna normalmente....
come risolvere ?
( p.c. vista 32 bit home premium )
p.s. scusatemi se mi sono dilungato troppo ma volevo rendere meglio l'idea.
« Last Edit: June 20, 2012, 08:04:40 PM by kls »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con nuova versione di avast
« Reply #1 on: June 20, 2012, 08:18:34 PM »
Ciao e benvenuto nel forum,
mi confermi che vista è al SP2?
Sei sicuro di non avere installato altri software di sicurezza o firewall?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline kls

  • Newbie
  • *
  • Posts: 4
Re: Problema con nuova versione di avast
« Reply #2 on: June 20, 2012, 08:51:09 PM »
si si vista è con il sp2

no no non ho altri sw di protezione installati tranne il firewall di windows.

pensa che pure defender è disattivato

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con nuova versione di avast
« Reply #3 on: June 20, 2012, 09:38:04 PM »
Ok,
allora riprova a fare la procedura d'installazione pulita ma con questa variante
1. Scaricare Avast Uninstall Utility da qui http://files.avast.com/files/eng/aswclear.exe e salvarlo sul pc.
2. Avviare in modalità provvisoria (premendo F8 continuamente all'avvio del PC)  e avviare avast unistall utility.
3. Eseguire una ricerca anche nei file e cartelle nascoste e di sistema con nome ALWIL o AVAST ed eliminarle
4. Avviare CCleaner http://www.piriform.com/ccleaner/download/standard e pulire tutte le voci del registro non valide (fare il backup!)
5. Riavviare il pc
6. Installare di nuovo avast
7. Riavviare il pc

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline kls

  • Newbie
  • *
  • Posts: 4
Re: Problema con nuova versione di avast
« Reply #4 on: June 21, 2012, 12:42:20 PM »
grazie giorgio
proverò a fare il tutto da capo per poter risolvere...

ma una cosa non mi convince , l'uso di aswclear .
non nel senso di come si usa ma come usarlo ora che non ho un prodotto avast sul pc.
per fare un esempio se avvio il pc in modalita provvisoria e poi faccio partire l'utility ( scelto avast 7 home edition free ) ma non so che cartella devo cliccare per cancellarla in quanto la cartella di avast in programmi non ce piu !
non so se mi sono spiegato bene....

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con nuova versione di avast
« Reply #5 on: June 22, 2012, 09:43:33 PM »
Ti sei spiegato benissimo,
ok allora se hai disinstallato con successo avast procedi con gli altri punti
Quote
3. Eseguire una ricerca anche nei file e cartelle nascoste e di sistema con nome ALWIL o AVAST ed eliminarle
4. Avviare CCleaner http://www.piriform.com/ccleaner/download/standard e pulire tutte le voci del registro non valide (fare il backup!)
5. Riavviare il pc
6. Installare di nuovo avast
7. Riavviare il pc

E facci sapere se risolvi :)

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline kls

  • Newbie
  • *
  • Posts: 4
Re: Problema con nuova versione di avast
« Reply #6 on: June 25, 2012, 02:30:15 PM »
si appena posso ti faccio sapere
grazie

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con nuova versione di avast
« Reply #7 on: June 25, 2012, 09:03:55 PM »
Ok
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52