Author Topic: When turning on the firewall i cant access certain sites  (Read 2743 times)

0 Members and 1 Guest are viewing this topic.

tigar

  • Guest
When turning on the firewall i cant access certain sites
« on: June 18, 2012, 07:52:32 PM »
Ever since the update of last week friday(i think it was friday) i cant seem to get to certain sites on both chrome and firefox when i have the web shield running.

Especially http://www.minecraftforum.net which is the official minecraft forum so dont know why it would give me an "Error 101 (net::ERR_CONNECTION_RESET): The connection was reset." 19 out of the 20 times i try to connect to it when ever i have webshield on.

I checked the settings everywhere in avast to see if the link was anywhere to be found but no where so im a bit curious as to why its being blocked when ever i turn that shield on.

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11159
  • No support PM's thanks
Re: When turning on the firewall i cant access certain sites
« Reply #1 on: June 18, 2012, 08:09:05 PM »
Your link works fine here but im not using Chrome or Firefox, also your title states the firewall but your post mentions the webshield ! which one are we talking about ?

tigar

  • Guest
Re: When turning on the firewall i cant access certain sites
« Reply #2 on: June 18, 2012, 08:33:54 PM »
Both firewall and webshield cause it to behave this way as i have to turn them both off before it works as turning 1 or the other off doesnt seem to change it at all.

And it works fine on my other pc as well which is a 1 week old copy of my normal pc

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86495
  • No support PMs thanks
Re: When turning on the firewall i cant access certain sites
« Reply #3 on: June 18, 2012, 08:40:27 PM »
No problem accessing the site with firefox 13.0.1.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

tigar

  • Guest
Re: When turning on the firewall i cant access certain sites
« Reply #4 on: June 19, 2012, 04:28:55 AM »
I know thats just the thing it only seems to happen on my main pc as my others don't get it at all either yet i checked everywhere and i cant find anything that would suggest it should get blocked yet it does

jacorn1001

  • Guest
Re: When turning on the firewall i cant access certain sites
« Reply #5 on: June 19, 2012, 09:47:26 AM »
i have been having this problem too, however avast will still scan everything not to do with the forums which i'm sure are pretty safe so i added it to the exclusions list for the web-shield and voila i could connect easily.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37195
Re: When turning on the firewall i cant access certain sites
« Reply #6 on: June 19, 2012, 11:37:28 AM »
is it avast firewall?

tigar

  • Guest
Re: When turning on the firewall i cant access certain sites
« Reply #7 on: June 19, 2012, 06:54:24 PM »
its both actually i have to turn both the firewall and web shield off or else it just wont let me connect to that site and if i turn 1 of the 2 off it still wont let me

Chris Appleyard

  • Guest
Re: When turning on the firewall i cant access certain sites
« Reply #8 on: June 20, 2012, 01:52:41 AM »
Hello, Are you sure its just the site and not a thread on the site?  one of the threads you are looking at must have a virus on or something what Avast's Firewall doesn't like, Also check your Internet Connection.. the website may be blocked on your Router.
Thanks.
Chris A

Ashwyn

  • Guest
Re: When turning on the firewall i cant access certain sites
« Reply #9 on: June 20, 2012, 06:19:51 AM »
Was it OK when you disabled the firewall?Try using "low" setting in firewall and add an exception

tigar

  • Guest
Re: When turning on the firewall i cant access certain sites
« Reply #10 on: June 20, 2012, 09:43:48 AM »
Its all fine when ever i turn it off as i said before in the op as well.

As for setting it to low well its already on that

gwilliamhouse

  • Guest
Re: When turning on the firewall i cant access certain sites
« Reply #11 on: June 22, 2012, 01:46:08 AM »
I have been getting this error for several weeks - since I first starting using Avast.  It's random for me though. Maybe happens once an hour or so and it happens on ALL sites, but my email still works, so I know there is a connection still.  To enable my web browsing again, I have to go to Avast Shields Control and I disable ALL shields for 10 minutes. Once I do that, IMMEDIATELY all web browsing works again, for about an hour or so when it does it again.

It's a bit frustrating!