Author Topic: [erledigt] Neue Beta 7.0.1443 Eindrücke und Erfahrungen  (Read 7289 times)

0 Members and 1 Guest are viewing this topic.

HDW38

  • Guest
[erledigt] Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« on: June 19, 2012, 09:20:40 PM »
Hi!

Hat schon jemand die neue Beta?  ;)  Hab bisher ziemlich gegensätzliche Kommentare im englisch-sprachigen Forum gelesen, die mich veranlassen, erstmal abzuwarten.

HDW38
« Last Edit: July 09, 2012, 09:46:11 PM by HDW38 »

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #1 on: June 19, 2012, 09:51:32 PM »
Ich habe sie gestern abend installiert und hatte bisher keine erkennbaren Probleme.  :D Die avast-Sounds sind unter Win7 wieder zu hören. :)

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #2 on: June 20, 2012, 07:59:45 AM »
Läuft bei mir bisher stabil und ohne Probleme. :)

Schönen Tag,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

HDW38

  • Guest
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #3 on: June 20, 2012, 11:40:00 PM »
Hi!

Da ich heute abend wieder zurück in Hamburg bin, hab ich den Download bereits angestoßen. Falls bei der Installation etwas schief laufen sollte, hab ich hier Ausweichmöglichkeiten.  ;)  :)

HDW38

misha42

  • Guest
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #4 on: June 21, 2012, 08:05:08 AM »
bei mir läuft die 1443 bisher auch ohne Probleme unter XP und Win 7 64 bit.
Einzig unter Win 7 64 bit musste ich mich neu registrieren. Aber ist ja nun auch nicht der Hit.

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #5 on: June 21, 2012, 05:02:55 PM »
Hallo!

Ich hatte die Beta V7.0.1442 auf einem Windows 2000-PC.

A: Ich versuchte über "Verwaltung -> Update -> Programm aktualisieren" auf die Beta-Version 1443 upzudaten. Das funktionierte soweit problemlos. Beim Neustart (zu dem ich aufgefordert wurde) tauchte das "Application Popup" (siehe Anhang) einmal auf. Nach Klick auf "OK" wurde die Installation erfolgreich beendet. Das Popup tauchte dann nie mehr auf (auch nach Neustarts). Sonst lief 1443 ohne Probleme, auch die Stream-Updates kommen laufend.

B: Danach deinstallierte ich die 1443, ließ das Uninstall Utility im abgesicherten Modus laufen und installierte 1443 sauber neu. Mir fiel (wie in 1442) auf, daß die Installation des Google Chrome angeboten wurde (siehe Screenshot). Chrome wurde aber nie für Windows 2000 entwickelt und freigegeben. Das habe ich auch schon im englischsprachigen Thread der 1442 angemerkt. Hoffentlich wird der untere Teil bei der nächsten offiziellen Version (wie bereits in der stabilen 1426, soweit ich mich daran erinnern kann  ::)) für Windows 2000-Installationen entfernt, um keine Probleme bei (den noch wenigen) W2k-Usern hervorzurufen. Daher habe ich den oberen Haken (Ja, auch Google Chrome installieren ...) weggenommen (siehe Anhang). Die saubere Neu-Installation lief einfach durch und die 1443 läuft seit 2 Tagen stabil.

@Asyn:
Hat das Application Popup (bei Installation A) eine besondere Bedeutung bzw. soll ich das ganze (A+B) auch im englischsprachigen Beta-Thread zur Info posten?

Wünsche euch noch einen schönen Tag!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

HDW38

  • Guest
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #6 on: June 21, 2012, 07:44:36 PM »
Hi!

Hab gestern noch den Download und die Installation via 'Schnellinstallation' (ohne Chrome) um 23:55 erfolgreich abschließen können.  :)
Die Free-Version läuft bisher ohne Probleme und auch die Registrierungsdaten wurden fehlerlos übernommen.  ;D

HDW38

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #7 on: June 22, 2012, 09:50:48 AM »
@Asyn:
Hat das Application Popup (bei Installation A) eine besondere Bedeutung bzw. soll ich das ganze (A+B) auch im englischsprachigen Beta-Thread zur Info posten?

Feedback jeglicher Art (ganz besonders bei seltenen Systemen) ist immer erwünscht und willkommen..!! :)

Schönes Wochenende,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Cynics

  • Guest
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #8 on: June 22, 2012, 04:10:49 PM »
Guten Tag,

hab diese Version inzwischen auch drauf, nur taucht bei mir jetzt bei jedem Neustart dieses Popup auf, dass ich das Update fertig stellen soll. Das gleiche wie von  INGBEAN gepostet.

Wie krieg ich das weg? Chrome werde ich definitiv nicht installieren...

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #9 on: June 22, 2012, 10:57:34 PM »
Guten Tag,

hab diese Version inzwischen auch drauf, nur taucht bei mir jetzt bei jedem Neustart dieses Popup auf, dass ich das Update fertig stellen soll. Das gleiche wie von  INGBEAN gepostet.

Wie krieg ich das weg? Chrome werde ich definitiv nicht installieren...
Auch Win2000?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #10 on: June 23, 2012, 01:11:55 AM »
Hallo!

Guten Tag,
hab diese Version inzwischen auch drauf, nur taucht bei mir jetzt bei jedem Neustart dieses Popup auf, dass ich das Update fertig stellen soll. Das gleiche wie von  INGBEAN gepostet.
Wie krieg ich das weg? Chrome werde ich definitiv nicht installieren...
Auch Win2000?
DJBone

Wenn es sich bei Cynics um den gleichen Rechner wie in diesem Topic handelt (http://forum.avast.com/index.php?topic=99581.0), dann hat er Windows 7 SP1 (64bit) drauf.
Mein Feedback im englischsprachigen Beta-Forum werde ich voraussichtlich am Montag posten.

Schönes Wochenende!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Cynics

  • Guest
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #11 on: June 23, 2012, 12:05:35 PM »
Yup! Win 7 SP1   64 Bit

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #12 on: June 23, 2012, 05:06:01 PM »
1. ...hab diese Version inzwischen auch drauf, nur taucht bei mir jetzt bei jedem Neustart dieses Popup auf, dass ich das Update fertig stellen soll. Das gleiche wie von  INGBEAN gepostet.

2. Wie krieg ich das weg? Chrome werde ich definitiv nicht installieren...

1. Welches Popup meinst du..?? ??? Habe nichts entsprechendes in INGBEAN's Anhängen finden können...
2. Du brauchst Chrome auch nicht installieren..!!
3. Welches avast! verwendest du..?? (Free/Pro/IS)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #13 on: July 05, 2012, 11:09:19 PM »
A: Ich versuchte über "Verwaltung -> Update -> Programm aktualisieren" auf die Beta-Version 1443 upzudaten. Das funktionierte soweit problemlos. Beim Neustart (zu dem ich aufgefordert wurde) tauchte das "Application Popup" (siehe Anhang) einmal auf. Nach Klick auf "OK" wurde die Installation erfolgreich beendet. Das Popup tauchte dann nie mehr auf (auch nach Neustarts). Sonst lief 1443 ohne Probleme, auch die Stream-Updates kommen laufend.

Hat das Application Popup (bei Installation A) eine besondere Bedeutung?

Rückmeldung: Seit der Version 7.0.1456 taucht das oben erwähnte Application Popup nicht mehr auf!
Ganz nach dem Motto: avast! -> Die tun was! (auch für Windows 2000-User)  :D

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Neue Beta 7.0.1443 Eindrücke und Erfahrungen
« Reply #14 on: July 06, 2012, 01:27:19 AM »
A: Ich versuchte über "Verwaltung -> Update -> Programm aktualisieren" auf die Beta-Version 1443 upzudaten. Das funktionierte soweit problemlos. Beim Neustart (zu dem ich aufgefordert wurde) tauchte das "Application Popup" (siehe Anhang) einmal auf. Nach Klick auf "OK" wurde die Installation erfolgreich beendet. Das Popup tauchte dann nie mehr auf (auch nach Neustarts). Sonst lief 1443 ohne Probleme, auch die Stream-Updates kommen laufend.

Hat das Application Popup (bei Installation A) eine besondere Bedeutung?

Rückmeldung: Seit der Version 7.0.1456 taucht das oben erwähnte Application Popup nicht mehr auf!
Ganz nach dem Motto: avast! -> Die tun was! (auch für Windows 2000-User)  :D

INGBEAN

Danke INGBEAN,

endlich (auch einmal) eine positive Rückmeldung..!! :)

Gute N8,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0