Author Topic: avast! Free 5 Install Issues  (Read 1700 times)

Offline Xandercage22

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
avast! Free 5 Install Issues
« on: April 25, 2010, 03:01:12 PM »
I'm new to avast! and am having trouble with the install. It will finish installing, but when I go to open the program a dialogue box pops up saying

"C:\Program Files\Alwil Software\Avast5\AvastUI.exe

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail."

I've tried everything I can think of to try to get the program to work (uninstalling, reinstalling, installing an older version, restarting my computer, etc.) and nothing helps. I know I have a virus that's been effecting a lot of processes and I'd really like to get rid of it. Any help would be greatly appreciated!

Offline Xandercage22

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Re: avast! Free 5 Install Issues
« Reply #1 on: April 25, 2010, 03:33:39 PM »
Just realized it would probably help to have a little more info. I'm running Windows Vista Home Premium 32-bit (Kill me now), AMD Turion 64 X2 2 GHz processor, 2 GB RAM.

The virus I have is constantly overloading my system and making it crash at random intervals (Sometimes when I'm typing a sentence, listening to music, watching a movie, or just turning my laptop on.) I've tried multiple antiviruses, but nothing has worked so far. A friend of mine recommended avast! so I figured I'd give it a go. Thanks again in advance for your help!

Offline DavidR

  • avast! √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69213
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: avast! Free 5 Install Issues
« Reply #2 on: April 25, 2010, 03:48:31 PM »
A clean reinstall might be best ensuring all remnants of previous installs are removed:
- Download the latest version of avast, 5.0.507 http://www.avast.com/free-antivirus-download and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear5.exe find it here and save it to your HDD (it has uninstall tools for both 4.8 and 5.0).
  • 1. Now uninstall (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 4.8 if previously installed and then for 5.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.

Direct download link if needed - Free AV: http://files.avast.com/iavs5x/setup_av_free.exe - Documentation, Avast! Free antivirus Quick Start Guide http://files.avast.com/files/documentation/quick-start-guide-free-en-ww.pdf

~~~~
Given your though that there might be malware already on your system, it could possibly interfere with the install (but I don't believe that error message relates to that). So it may be helpful to also run these tools.

If you haven't already got this software (freeware), download, install, update and run it and report the findings (it should product a log file).

Don't worry about reported tracking cookies they are a minor issue and not one of security, allow SAS to deal with them though. - See http://en.wikipedia.org/wiki/HTTP_cookie.
Also available a portable version of SAS, http://www.superantispyware.com/portablescanner.html, no installation required.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now