Avast WEBforum

Avast Products => Non-english zone => Espanol => Topic started by: iroc9555 on February 24, 2012, 02:58:02 AM

Title: Instalando Avast! 7
Post by: iroc9555 on February 24, 2012, 02:58:02 AM
Para los que tengan problemas con la instalacion de Avast! 7.

Supuestamente se puede usar el actualizador de Avast! 6. Click derecho al icono de Avast! en la barra de tareas ( al lado de reloj ) > Actualizar > Programas. Reiniciar inmediatemente despues de finalizar la instalacion asi y todo el programa no lo pida.

Tambien pueden instalarlo limpio. Preferidamente cuando se hacen cambios mayores a un programa . O sea que hay que desinstalar Avast! 6.

Primero obtengan Avast! 7 y bajenlo a su escritorio. Pueden usar el sitio web de nuestro compañero Edj que es un distribuidor Avast! autorizado. Este sitio no tiene instaladores extras como Softonic.

http://www.avast-antivirus.es/free_download.html

Despues desinstalan Avast! 6.

Como desinstalar A 6 con su herramienta de desinstalacion:

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=732#idt_02

A continuacion pueden usar esta guia en esapañol para instalr Avast! 7 Free:

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1142

Esten pendiente que en la primera ventana de instalcion Avast! les indica si quieren instalar Google Chrome y hacer su navegador como principal. Si usas IE o FF desmarca esas casillas.

Para los que instalaron Avast! 7 y estan teniendo problemas con actualizacion o una ventana que dice que se esta actualizando pero nunca termina. Reinicien el ordenador varias veces y/o bajen la version de base de datos y actualicen Avast!

http://www.avast.com/download-update

Para los que siguen con problemas lo unico que queda es desinstalar Avast! 7 con su herramienta de desinstalacion y volverlo a instalar.

Como desinstalar Avast! 7:

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=1065#idt_02

Suerte.
Title: Re: Instalando Avast! 7
Post by: noelrojasc on February 24, 2012, 12:51:59 PM
Como siempre, muy completa tu información. Muchas gracias!
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 24, 2012, 03:06:08 PM
Noel.

Muchas gracias!

Gracias. Un placer.

Informacion adicional.

Aunque yo estaba esperando actualizar la siguiente semana. Mi Avast! 6 decidio esta mañana actualizar por si solo a Avast! 7. Raro, puesto que en mi configuracion lo tengo solo que me informe de nuevos programas y que sea yo quien haga la actualizacion manualmente.

La actualizacion se produjo casi inperceptiblemente. Lo supe porque me salio la ventana de Avast! 7 de completar la instacion. Ver imagen.

Aunque no pidio que reiniciara el ordenador yo lo hice por habito de reiniciar cada vez que se instala un programa para que los controladores y archivos se fijen y copien apropiadamente. Cual fue mi sorpresa cuando la misma ventana volvio a aparecer  ::). Como habia leido reportes similares reinicie de nuevo el ordenador y por tercera vez la ventana aparecio pero esta vez con informacion adicional pidiendo si queria instalar Google Chrome y hacerlo mi navegador principal. Ver segunda imagen. Como yo uso IE y FF desactive las casillas y reinicie el ordenador. A la tercra va la vencida, esta vez, parece, no mas completar la inatalacion de Avast!
Title: Re: Instalando Avast! 7
Post by: acasunshine on February 24, 2012, 04:28:21 PM

hola y muy buenos dias a todos. ayer instale avast 7 en mis dos computadoras. una con windows xp y la otra con windows 7. esta manana al encenderlas la base de datos de virus no se actualizo y entonces decidi regresar a mi antigua version de avast que era avast 6.0.1367. como no sabia como hacerlo decidi restaurar mi sistema a una fecha anterior y logre regrese a la version anterior de avast pero ahora no tengo ninguna proteccion pues me dice que avast esta detenido o en estado inconsiente. ya trate de desinstalarlo y volverlo a instalar pero no logro hacerlo asi que por favor necesito que alguien me indique que puedo hacer para volver a tener avast aunque sea en su antigua version. muchas gracias por su ayuda y que tengan un buen fin de semana. saludos.

p.d. este problema lo tengo en las dos computadoras.
Title: Re: Instalando Avast! 7
Post by: Populous on February 24, 2012, 05:09:42 PM
Hola acasunshine!  :)

En cuanto a lo que comentas no es normal que te haya pasado eso si ayer te funciono la instalación perfectamente!

De todas formas has vuelto a una versión anterior (lo que para mi es un error) y deberías haber dejado la versión 7 porque incluye importantes mejoras. El metodo que utilizaste (volver a un punto anterior) tampoco lo comparto... Deberías haber venido por aquí  y habernos contado tu problema que seguramente alguien te habría echado una mano :-\ .

Por otro lado, no me extrañaría que si sigues utilizando la versión 6 en pocos días no te deje actualizar las bases y el mismo avast te obligue a usar la versión 7.. Es lo que se hace habitualmente cuando se saca una versión nueva de un software.

En cuanto a lo que comentas del "Estado Inconsciente" y si aún quieres seguir utilizando la versión 6, en el siguiente enlace hay un procedimiento para resolver este problema. http://www.avast-antivirus.es/blog/avast-se-encuentra-en-un-estado-inconsistente/ (http://www.avast-antivirus.es/blog/avast-se-encuentra-en-un-estado-inconsistente/)

No obstante, lo que te recomiendo es una instalación limpia.

Reinicia en modo seguro
Utiliza la herramienta aswclear.exe como te indican en el siguiente link (http://www.avast.com/es-ww/uninstall-utility (http://www.avast.com/es-ww/uninstall-utility))
Descargate la última versión, instala, reinicia, update y reinicia.
Si esto no soluciona el problema vuelve por aquí e intentaremos entre todos ayudarte.

Saludos! :)
Title: Re: Instalando Avast! 7
Post by: ridick01 on February 24, 2012, 06:17:55 PM
hola a todos.
Me acabo de actualizar al avast 7, tenia el avast 6 pero cada vez que inicio windows me sale finaliza tu actualizacion de avast 7.
Solo es darle click a 'finalizar' y anda bien, pero no hay manera de que me deje de salir y que inicie normalmente?
alguien me puede ayudar??
soy nuevo aqui..  ;D
Title: Re: Instalando Avast! 7
Post by: acasunshine on February 24, 2012, 06:24:02 PM

hola amigo Populous muy buenas tardes y gracias por tu ayuda. ya hice parte de lo que me indicaste fui al panel de control y no pude desinstalar el programa pues cuando hago click en desinstalar me sale un aviso que dice:
Error reading product data from "C: \ Program Files\ Alwil software Avast5\". setup cannot continue.
me falta hacer una instalacion limpia pero honestamente yo no se como se hace. voy a bajar la herramienta aswclear.exe pero no se donde colocarla asi que si me pudieras ayudar diciendome paso a paso como hacerlo te lo agradeceria infinitamente. muchas gracias y que pases un excelente fin de semana.
Title: Re: Instalando Avast! 7
Post by: acasunshine on February 24, 2012, 06:27:03 PM

me olvide decirte que me interesa tener la version de avast 7 tan pronto pueda corregir este problema. saludos.
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 24, 2012, 06:57:16 PM
Ridick01 bienvenido al foro.

hola a todos.
Me acabo de actualizar al avast 7, tenia el avast 6 pero cada vez que inicio windows me sale finaliza tu actualizacion de avast 7.
Solo es darle click a 'finalizar' y anda bien, pero no hay manera de que me deje de salir y que inicie normalmente?

A mi me salio tres veces. En los foro de ingles hay miembros que han tenido que reiniciar el ordenador hasta 10 veces.

Par de pregunta
¿ Cuando instalastes Avast! 7 lo hicistes desde Avast! 6 ?

¿ En esas ventanas que se abren ya te salio la que pide que instales Google chrome y lo hagas tu navegador principal ? Creo que cuando te salga esa ventana ya no aparecen mas.
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 24, 2012, 07:10:24 PM
@ Acasunshine


....ya hice parte de lo que me indicaste fui al panel de control y no pude desinstalar el programa pues cuando hago click en desinstalar me sale un aviso que dice:
Error reading product data from "C: \ Program Files\ Alwil software Avast5\". setup cannot continue.

me falta hacer una instalacion limpia pero honestamente yo no se como se hace. voy a bajar la herramienta aswclear.exe pero no se donde colocarla asi que si me pudieras ayudar diciendome paso a paso como hacerlo te lo agradeceria infinitamente. muchas gracias y que pases un excelente fin de semana.

Para poder desinstalar Avast! por Panel de control ( Agregar y quitar ) o Programas, dependiendo de tu Windows,  debes de desactivar el modulo de proteccion de Avast! primero. Avast! > Opciones > solucion de problemas > Modulo de proteccion.

Para usar aswclear.exe debes bajarlo a tu escritorio. Entras en Windows a prueba de falla ( modo seguro ) reinicando tu ordenador y dandole a la tecla F8 desde el momento que la computadora prende ( antes que aparesca Windows ). Escojes " Safe Mode " y despues ejecuta aswclear.exe. Reinicias he instalas Avast!.

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=732#idt_02

Espero que te sirva.
Title: Re: Instalando Avast! 7
Post by: gbe90 on February 24, 2012, 07:48:50 PM
Buenas, yo lo instale desde la versión 6.0 y hasta el momento no he tenido problema alguno! es recomendable desintalar y hacer una instalacion limpia?
Title: Re: Instalando Avast! 7
Post by: JC2 on February 24, 2012, 07:51:27 PM
hola a todos.
Me acabo de actualizar al avast 7, tenia el avast 6 pero cada vez que inicio windows me sale finaliza tu actualizacion de avast 7.
Solo es darle click a 'finalizar' y anda bien, pero no hay manera de que me deje de salir y que inicie normalmente?
alguien me puede ayudar??
soy nuevo aqui..  ;D

Hola,

Yo tengo el mismo problema, alguien sabe de algúna solución?
Aclaro que hice la actualización a partir del avast 6, y aún no me ha aparecido la ventana pidiendo que instale google chrome.
saludos
Title: Re: Instalando Avast! 7
Post by: acasunshine on February 24, 2012, 08:25:24 PM

los siento mucho y me da mucha pena molestarlos pero aqui estoy de nuevo con el mismo problema. ya intente desinstalar avast desde el panel de control y desactive el modulo de proteccion pero no se porque el modulo se vuelve a acitivar automaticamente y no puedo desinstalar el programa. ya intente todo lo que me indicaron y no puedo hacer absolutamente nada. la verdad no se que hacer. alguna otra sugerencia? saludos y gracias por su ayuda y su tiempo.
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 24, 2012, 08:34:26 PM
JC2 bienvenido al foro.

Bueno lo de la ventana es cuantas veces haz reiniciado. Es preferible que se te desaparesca por si sola. De todas forma tambien es preferible esperar por nuevas actualizaciones que vendran con arreglos rapidos dependiendo de los problemas reportados. Si no mi concejo es instalar Avast! nuevamente usando aswclear.exe para limpiar todo vestijio de la instalacion mala.
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 24, 2012, 08:36:04 PM
Acasunshine.

Entrando en modo de prueba de fallo no deberias tener ningun problema para usar aswclear.exe.
Title: Re: Instalando Avast! 7
Post by: Lisandro on February 24, 2012, 08:38:24 PM

los siento mucho y me da mucha pena molestarlos pero aqui estoy de nuevo con el mismo problema. ya intente desinstalar avast desde el panel de control y desactive el modulo de proteccion pero no se porque el modulo se vuelve a acitivar automaticamente y no puedo desinstalar el programa. ya intente todo lo que me indicaron y no puedo hacer absolutamente nada. la verdad no se que hacer. alguna otra sugerencia? saludos y gracias por su ayuda y su tiempo.
Cual es la mensaje de error?
Puedes iniciar en Modo de Seguridad y desinstalar avast! allá?
Title: Re: Instalando Avast! 7
Post by: acasunshine on February 24, 2012, 08:45:58 PM
el mensaje que me da cuando lo quiero desinstalar despues de haber desactivado el modulo de proteccion es :
error reading product data fromC:\program files\alwil software\avast5\: setup cannot continue.
Title: Re: Instalando Avast! 7
Post by: Lisandro on February 24, 2012, 09:14:42 PM
Puedes iniciar en Modo de Seguridad y desinstalar avast! allá?
Y esto?
Title: Re: Instalando Avast! 7
Post by: JC2 on February 24, 2012, 09:30:41 PM
JC2 bienvenido al foro.

Bueno lo de la ventana es cuantas veces haz reiniciado. Es preferible que se te desaparesca por si sola. De todas forma tambien es preferible esperar por nuevas actualizaciones que vendran con arreglos rapidos dependiendo de los problemas reportados. Si no mi concejo es instalar Avast! nuevamente usando aswclear.exe para limpiar todo vestijio de la instalacion mala.

Gracias iroc9555, yo debo haber reiniciado unas 8 o 9 veces, igual voy a esperar unos dias a ver si desaparece esa ventana antes de instalar nuevamente.
saludos
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 24, 2012, 11:04:05 PM
@ JC2

Busca avast5.ini en

C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Avast ( Si tienes XP )
C:\User\Datos de programa\AVAST Software\Avast ( Vista y W7 " creo " )

abre Avast5.ini y cambia " ShowSetupOutro  = 0 "

Para hacer esto tienes que desactivar el modulo de defensa en Avast > Opciones > Solucion de problemas.
Title: Re: Instalando Avast! 7
Post by: acasunshine on February 24, 2012, 11:13:59 PM


hola y muy buenas tardes a todos. quiero dar las gracias publicamente a Populous, a iroc9555, a Tech y a todos los que gentilmente siempre me han ayudado a solucionar mis problemas con Avast. Al fin despues de un buen rato y siguiendo las indicaciones de ustedes logre instalar exitosamente Avast 7 en mi pc con Windows 7. Ahora solo me falta hacerlo en la otra pc. Amigos muchisimas gracias una vez por su valiosa ayuda. Son todos ustedes un equipo buena onda. Saludos y que tengan un excelente fin de semana.
Title: Re: Instalando Avast! 7
Post by: diegogb on February 24, 2012, 11:30:14 PM
a mi tambien me causo problemas, dese que acualize ki computadora se trabo ya una vez, espero que no vuelva a pasar, despues de reiniciar al terminar la instalacion se me travo, y haroa tarda mas en iniciar, no mucho pero si considerable, tarda 5 segundos mas de lo que me tardaba, y el escritorio es mejor no mover nada hasta que termine de cargar la conexion de red etc, por que si no se traba, pero esto solo me empezoa pasar una vez actualize a avast 7, espero que otros no tengan mas problema, y les recomiendo alos que no han actualizado que mejor se esperen uj poco, para que avast deje mejor su sitema, un detalle mas es que no se si a otros , pero yo ya tenia crome y me obligo a reinstalalrlo y se trababa crhome hasta que lo elimine y lo reistale por mi mismo, incluso me reaparecio mi tema descargado, cosa rara ya que al desinstalarlo le habia dicho que no conservara mis daros, y ademas como me lo habia reinstyalado avast ya no estaba este tema, tal vez es recomendable desintalar avast 6 y luego usar el ejecutable de avast 7 para evitar estos problemas.  un detalle mas es que tambien me tarda mas en los analizis, con un promedio de 10 minutos mas que antes cuando tenia el 6
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 25, 2012, 12:19:33 AM

@ acasunshine

....quiero dar las gracias publicamente a Populous, a iroc9555, a Tech y a todos los que gentilmente siempre me han ayudado........ Amigos muchisimas gracias una vez por su valiosa ayuda. Son todos ustedes un equipo buena onda. Saludos y que tengan un excelente fin de semana.

Me alegro que al fin lo hayas instalado. Es cosa de seguir instrucciones y ser paciente, y porsupuesto fue un placer ayudar y que tengas tambien un buen fin de semana. Gracias.

@ Diego

Te escucho y estoy contigo. No todo es color de rosas. Yo estoy tratando de resolver un problemita con el systema de archivo que no lee el cache trasiente de memoria y hace que Avast! analice constantemente un archivo o varios de ellos. ¿ Que es lo que pasa ? Avast! piensa que no lo ha analiszado y no lo pone en memoria, o Avast! piensa que acaba de hacer una actualizacion de vps y vuelve a analizar todos los archivos.

Les aconsejo que le hechen un vistazo a el escudo de Sistema de archivos. Vean como se desempeña, esta constantemente en el mismo archivo o cambia, cuantos archivos a analizado. cosas como esas. Miren mis capturas de pantalla y se daran cuenta de lo que hablo.

Yo iba a esperar por lo menos martes o miercoles para instalar A7 pero este se instalo solo esta mañana y eso que tenia en opciones la casilla de advertirme solamente cuando haya un programa nuevo. Avast! me la jugo sucio  >:(
Title: Re: Instalando Avast! 7
Post by: ridick01 on February 25, 2012, 12:23:30 AM
Ridick01 bienvenido al foro.

hola a todos.
Me acabo de actualizar al avast 7, tenia el avast 6 pero cada vez que inicio windows me sale finaliza tu actualizacion de avast 7.
Solo es darle click a 'finalizar' y anda bien, pero no hay manera de que me deje de salir y que inicie normalmente?

A mi me salio tres veces. En los foro de ingles hay miembros que han tenido que reiniciar el ordenador hasta 10 veces.

Par de pregunta
¿ Cuando instalastes Avast! 7 lo hicistes desde Avast! 6 ?

¿ En esas ventanas que se abren ya te salio la que pide que instales Google chrome y lo hagas tu navegador principal ? Creo que cuando te salga esa ventana ya no aparecen mas.
solo lo actualize desde la version 6, no me salio ningun mensaje de google chrome ni tengo ese explorador yo uso firefox
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 25, 2012, 01:16:47 AM
Ridick01.

Igor del equipo de Avast! y uno de los desarrolladores dijo que esa ventana que sigue apareciendo puede ser debido que el avastSvc esta muy lento cuando inicia y que lo estan estudiando.

Mientras tanto puedes probar con lo que le dije a JC2:

@ JC2

Busca avast5.ini en

C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Avast ( Si tienes XP )
C:\User\Datos de programa\AVAST Software\Avast ( Vista y W7 " creo " )

abre Avast5.ini y cambia " ShowSetupOutro  = 0 "

Para hacer esto tienes que desactivar el modulo de defensa en Avast > Opciones > Solucion de problemas.

Suerte.
Title: Re: Instalando Avast! 7
Post by: Populous on February 25, 2012, 03:05:50 AM


hola y muy buenas tardes a todos. quiero dar las gracias publicamente a Populous, a iroc9555, a Tech y a todos los que gentilmente siempre me han ayudado a solucionar mis problemas con Avast. Al fin despues de un buen rato y siguiendo las indicaciones de ustedes logre instalar exitosamente Avast 7 en mi pc con Windows 7. Ahora solo me falta hacerlo en la otra pc. Amigos muchisimas gracias una vez por su valiosa ayuda. Son todos ustedes un equipo buena onda. Saludos y que tengan un excelente fin de semana.

@acasunshine

Me alegro que finalmente lo hayas solucionado!
De nada y que pases un buen fin de semana tu también :)

Un saludo! :)
Title: Re: Instalando Avast! 7
Post by: Populous on February 25, 2012, 03:21:30 AM
Buenas, yo lo instale desde la versión 6.0 y hasta el momento no he tenido problema alguno! es recomendable desintalar y hacer una instalacion limpia?

@ gbe90,

Hola, en principio no lo necesitas. Yo lo instalé de la misma forma que tú y no me ha dado ni un solo problema por lo que no le veo sentido a que hagas una instalación limpia si todo te funciona Ok...

Saludos!
Title: Re: Instalando Avast! 7
Post by: ForunCooper on February 25, 2012, 06:29:20 PM
Noel.

Muchas gracias!

Gracias. Un placer.

Informacion adicional.

Aunque yo estaba esperando actualizar la siguiente semana. Mi Avast! 6 decidio esta mañana actualizar por si solo a Avast! 7. Raro, puesto que en mi configuracion lo tengo solo que me informe de nuevos programas y que sea yo quien haga la actualizacion manualmente.

La actualizacion se produjo casi inperceptiblemente. Lo supe porque me salio la ventana de Avast! 7 de completar la instacion. Ver imagen.

Aunque no pidio que reiniciara el ordenador yo lo hice por habito de reiniciar cada vez que se instala un programa para que los controladores y archivos se fijen y copien apropiadamente. Cual fue mi sorpresa cuando la misma ventana volvio a aparecer  ::). Como habia leido reportes similares reinicie de nuevo el ordenador y por tercera vez la ventana aparecio pero esta vez con informacion adicional pidiendo si queria instalar Google Chrome y hacerlo mi navegador principal. Ver segunda imagen. Como yo uso IE y FF desactive las casillas y reinicie el ordenador. A la tercra va la vencida, esta vez, parece, no mas completar la inatalacion de Avast!

Mi problema fue que luego que actualize a avast 7, la maquina se puso lenta se congela hay un proceso sf.bin que se abre y se cierra.      AYUDA gracias de antemano
 
Title: Re: Instalando Avast! 7
Post by: fredys on February 25, 2012, 09:49:27 PM


Busca avast5.ini en

C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Avast ( Si tienes XP )
C:\User\Datos de programa\AVAST Software\Avast ( Vista y W7 " creo " )

abre Avast5.ini y cambia " ShowSetupOutro  = 0 "

Para hacer esto tienes que desactivar el modulo de defensa en Avast > Opciones > Solucion de problemas.


Esto me ha funcionado, ya no aparece la ventanita que me estaba comiendo el coco, despúes de unos 10 reinicios en mi XP, al actualizar a la nueva versión.
En principio pensaba esperar que lo solucionara el equipo de avast con alguna actualización, está claro que és un bug, pero pasé por éste excelente foro y se ha solucionado haciendo lo que díce el amigo iroc9555 gracias, eres un crack. Y lo fácil que és de hacer, pero, claro, hay que dar con éllo. Decír que tengo también instalado W7 en mi pc, y en éste no habido ningún problema, cuando salió la oferta de instalar Chrome, desmarqué, le dí a finalizar, y no volvió a salir la ventana. En Xp no salió lo de instalar Chrome en ninguno de los 10 reinicios. Al margen de éste pequeño error, enhorabuena al equipo de Avast! por crear el mejor antivirus.




Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 25, 2012, 11:03:18 PM
Fredys bienvenido al foro.

Me alegro que te haya funcionado y gracias. Aqui hacemos lo que podemos.

Saludos

@ForunCooper

Te conteste en to otro hilo, disculpa por la tardanza pero este foro esta un poco hiper con lo de Avast! 7 y todo el mundo tiene alguna pregunta o dos. Yo tambien estoy averiguando metodos y soluciones.
Title: Re: Instalando Avast! 7
Post by: JC2 on February 27, 2012, 09:37:13 PM
@ JC2

Busca avast5.ini en

C:\Documents and Settings\All Users\Datos de programa\AVAST Software\Avast ( Si tienes XP )
C:\User\Datos de programa\AVAST Software\Avast ( Vista y W7 " creo " )

abre Avast5.ini y cambia " ShowSetupOutro  = 0 "

Para hacer esto tienes que desactivar el modulo de defensa en Avast > Opciones > Solucion de problemas.
Hola iroc9555, te quería agradecer porque despues que hice ese procedimiento que me indicaste no volvió a aparecer esa ventana. Solo tengo una duda si ese cambio afecta en algo al antivirus, o continúa funcionando normalmente? Es conveniente mas adelante instalarlo desde cero o lo puedo dejar así?
gracias
saludos
Title: Re: Instalando Avast! 7
Post by: Lisandro on February 27, 2012, 11:32:26 PM
JC2, probablemente está todo funcionando.
Quizás pueda, si quieres, intentar una reparación.

Painel de controle > Programas > avast! antivirus > Remover > "Reparar".
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 28, 2012, 01:08:10 AM
@ JC2

De nada. Me alegro que sirviera. Puedes proceder hacer una reparacion como lo indica Tech solo para estar seguro que Avast! no tiene problemas.
Title: Re: Instalando Avast! 7
Post by: Lisandro on February 28, 2012, 01:37:45 AM
Si aún tuviera problemas, intente http://forum.avast.com/index.php?topic=94514.0
Title: Re: Instalando Avast! 7
Post by: iroc9555 on February 28, 2012, 02:17:38 AM
Si aún tuviera problemas, intente http://forum.avast.com/index.php?topic=94514.0

Thank you Tech

En español:

http://forum.avast.com/index.php?topic=94520.0
Title: Re: Instalando Avast! 7
Post by: mike285 on February 28, 2012, 06:08:01 AM
Saludos a toda la comunidad de Avast, he utilizado avast durante muchos años, y si no fuera que yo le tengo tanta confianza a la empresa (ahora AVAST), me habría indignado mucho lo que me pasó, pero no deja de ser muy molesto, ... resulta que tenía la versión 6.xx.xx, justo la anterior a avast 7.xx.xx, y como siempre me salio el mensaje de que hay una nueva versión disponible, puse a actualizar, normalmente todo, hasta que me pidió reiniciar y la máquina no cargó ninguno de los íconos del escritorio, ni siquiera estaba disponible la ventana de inicio ni nada, se veía sólamente el fondo del escritorio y nada más, ya me desesperé porque demoró así como una hora así que reinicié la máquina desde el botón, y me llevo la sorpresa de que al iniciar nuevamente tampoco cargaba el escritorio, y así hasta que logré acceder al modo seguro, restauré el sistema, y avast estaba inoperativo (corrupto), no lo podía desinstalar así que de la página de avast me descargué el desinstalador, y como decía lo use en modo seguro, desinstalé avast y me instalé de nuevo descargando la versión 7, hasta ahora todo va muy bien pero si me parece un poco malo por parte del equipo de avast que no hayan probado bien antes de enviar una actualización defectuosa, y ni siquiera pidan disculpas a los usuarios, despues de todo así sea gratuito, ésto pudo dañar mi equipo (y de muchos más) un punto malo para avast, sin embargo voy a seguir dando mi voto de confianza al antivirus que pra mi sigue siendo el mejor... adelante avast!!!