Author Topic: avast 4.5 new features  (Read 62189 times)

0 Members and 1 Guest are viewing this topic.

Offline fruity

  • Newbie
  • *
  • Posts: 10
Re:avast 4.5 new features
« Reply #60 on: November 30, 2004, 02:54:02 PM »
I believe so.

Avast Version 4.5 Home Edition.
Build Nov 2004 (4.5.523)

Can anyone reproduce this by sending themselves an email with an empty body?

Thanks.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85953
  • No support PMs thanks
Re:avast 4.5 new features
« Reply #61 on: November 30, 2004, 06:19:55 PM »
There have been two (non beta) updates since then, it is now 4.5.546 for the latest version. Do a manual program update.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline andreedfis

  • Newbie
  • *
  • Posts: 1
Re:avast 4.5 new features
« Reply #62 on: December 04, 2004, 06:55:48 AM »
By the way, you can see the new settings of avast4.ini file into my signature  ;)
There are more than 100 news tweaks  8)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:avast 4.5 new features
« Reply #63 on: December 04, 2004, 11:40:55 AM »
By the way, you can see the new settings of avast4.ini file into my signature  ;)
There are more than 100 news tweaks  8)

Andre, you quoted me but did not make any comment  ::)
Welcome to forums... Do you need help?
The best things in life are free.

Offline avatar

  • Newbie
  • *
  • Posts: 3
Re:avast 4.5 new features
« Reply #64 on: December 04, 2004, 08:33:25 PM »
can i forward ports like i do with firewalls with the network shield or p2p shield?? i am trying to run bit torrent software and am not maximizing its potential.
« Last Edit: December 04, 2004, 08:35:56 PM by avatar »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:avast 4.5 new features
« Reply #65 on: December 04, 2004, 08:35:02 PM »
Quote
can i forward ports like i do with firewalls with the network shield?
No, the network shield provider is not a firewall.

Offline avatar

  • Newbie
  • *
  • Posts: 3
Re:avast 4.5 new features
« Reply #66 on: December 04, 2004, 08:38:37 PM »
so the network shield and/or p2p shield should not affect my transfer rates when using bit torrent?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:avast 4.5 new features
« Reply #67 on: December 04, 2004, 08:48:27 PM »
Not noticible. Unless you have a P1 with a 24k4 modem ;D

Offline avatar

  • Newbie
  • *
  • Posts: 3
Re:avast 4.5 new features
« Reply #68 on: December 04, 2004, 09:03:31 PM »
alright thanks. needed to make sure avast wasnt the culprit.

Offline cinderian

  • Newbie
  • *
  • Posts: 13
Re:avast 4.5 new features
« Reply #69 on: December 04, 2004, 09:41:03 PM »
 ;D I really like the new avast 4.5 features, have wanted to add my input but as of late have just been too darn busy.  One question is regarding incoming mail.  To date, I have recieved 6 incoming emails that show the sender information in the inbox on Outlook 2003, using XP Pro.  However the subject line is blank.  When I try to open these emails, I get an information box that says something like:

 "You have insufficient permissions to open this email"  ???

Since I am the only user with Administrative rights, is this an Avast feature indicating the item is infected, a glitch with Outlook, or....?  Since I cannot open them, I just delete them.   :-[
This anomoly is new to me.
Any ideas?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:avast 4.5 new features
« Reply #70 on: December 04, 2004, 09:57:44 PM »
Login as administrator (not as user with admin rights) and try again.

Offline cinderian

  • Newbie
  • *
  • Posts: 13
Re:avast 4.5 new features
« Reply #71 on: December 04, 2004, 10:36:41 PM »
How would using the Administrator XP sgin-in account make a difference?  MS Outlook Mail, amy accounts, are configured to my sign-in  XP User Name account which has full Administrater and Ownership priviliges and rights.  

I imagine that my MS Outlook Mail Profile would be unavailable with the Administrator account sign-in for XP, since it is barebones.  I assume that your answer was intended to say that it is an Outlook mail configuration  problem, unreflective of Avasti / virus interception, and that you do not know.  Thanks for trying.

Offline fruity

  • Newbie
  • *
  • Posts: 10
Re:avast 4.5 new features
« Reply #72 on: December 05, 2004, 11:28:16 PM »
There have been two (non beta) updates since then, it is now 4.5.546 for the latest version. Do a manual program update.
OK I have done this and am running the version 4.5.549.  However the problem still occurs:

--
avst Atiirs:Oubondmesae len.
Vru Dtaas (PS: 44-1 0/1/204
Tstd n:0512204 6:7:3
avst -coyrgh () 00-204ALILSotwre
tt:/ww.aas.cm


Thoughts please.  The last line does look like a Unicode issue.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11808
    • AVAST Software
Re:avast 4.5 new features
« Reply #73 on: December 07, 2004, 04:52:08 PM »
OK. I asked around and found out this:

There seems to be a bug in Outlook Express, in particular in its Base64 decoder. If a text is aligned (in Base64 format) using the '=' characters (as it should be) and a new piece of text is appended (e.g. when a note is inserted into the incomming message), Outlook Express ignores the alignment - so the inserted part "merges" with the previous e-mail, which results in the corruption you can see.

Try the following: open the avast4.ini file and write
PatchBase64=1
into the [MailScanner] section.

With this option, avast! will append the e-mail notes in a different way. Let's see is it helps...
 

Offline fruity

  • Newbie
  • *
  • Posts: 10
Re:avast 4.5 new features
« Reply #74 on: December 07, 2004, 06:42:43 PM »

I have changed the ini, and it appears solve the problem.

Many Thanks.