Author Topic: Home/Pro postings  (Read 3174 times)

0 Members and 1 Guest are viewing this topic.

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Home/Pro postings
« on: November 25, 2004, 08:27:31 PM »
I don't know whether we've suddenly acquired a lot of new avast users-plus-forum-members, or it's just the current problems with 4.5 (maybe a combination of both), but the Home/Pro forum has become much more active over the last week or two.

I'm a late riser, so typically don't make my first "appearance" here till early afternoon Eastern time.  And all of a sudden new postings there are spilling over onto a good chunk of page 2, sometimes even page 3.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Home/Pro postings
« Reply #1 on: November 25, 2004, 09:06:54 PM »
I don't know whether we've suddenly acquired a lot of new avast users-plus-forum-members, or it's just the current problems with 4.5 (maybe a combination of both), but the Home/Pro forum has become much more active over the last week or two.

I'm a late riser, so typically don't make my first "appearance" here till early afternoon Eastern time.  And all of a sudden new postings there are spilling over onto a good chunk of page 2, sometimes even page 3.

Yes Mike... For the first time I'm losing the race... I can't give that much support... I'm asking all the others cooperation  8)
The best things in life are free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Home/Pro postings
« Reply #2 on: November 25, 2004, 09:43:43 PM »
Basicly the majority of problems/series of questions can be devided in 4 things as I see it. (I will try to keep it short)

1] Users not configuring their settings correctly.
Cause:
- Users not reading the website/help/this board before asking.
Solution:
- Tell them to do so, let them check their settings and make sure they are correct.

2] Avast having problems with certain firewalls.
Cause:
- Bug(s?)
Solution:
- Should be solved with 4.5.536

3] Avast not supporting ssl.
Cause:
- Bug(s?)
Solution:
- Should be solved with 4.5.536

4] Avast & Thunderbird (IMAP)
Cause:
- The way Thundrbird deals with mails.
Solution:
- THIS THREAD, reply #20

Upgrading to 4.5.536 is still be done by installing 4.5.429 first, if I am correct. (info)
« Last Edit: November 25, 2004, 09:46:07 PM by Eddy »

lee16

  • Guest
Re:Home/Pro postings
« Reply #3 on: November 25, 2004, 11:40:42 PM »
I agree there is alot  more postings.

I am quite often here before anyone else (differencess in time from usa ect), but the main problems there at the moment are mail problems, and i have never used any part of Avast's email protection as i only use hotmail, so quite simply i "can't" really help out with those problems.

--lee
« Last Edit: November 25, 2004, 11:41:17 PM by lee16 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Home/Pro postings
« Reply #4 on: November 26, 2004, 12:33:44 AM »
As all of we are Evangelists I can say with freedom...
Sometimes we must left the solution to the other and do not interfere that much (quality posting). Sometimes we must stop posting (not forewer but when too much threads are opened) just ok, avast is the best, no need for thank me, please come back.... To do this, I need to stop posting now  ;D
The best things in life are free.