Author Topic: Need Help Please, Avast General Question.  (Read 3596 times)

0 Members and 1 Guest are viewing this topic.

XH558

  • Guest
Need Help Please, Avast General Question.
« on: December 03, 2004, 06:10:19 PM »
Hi,
I'm new here, so be gentle please . . .
I have this great program, but today on boot up it has a small round red circle at the bottom left part of the Task Bar Icon, and says ''avast! On-Access Scanner: o providers(s) total, 0 running'',  then when I try to click on the program settings it comes up with this warning message on the desktop saying '' avast! The AAVM subsystem detected a RPC error''
can anyone tell me what this is please, and how to correct it.
and just out of curiosity, if I wanted to disable it for a while,I mean the whole thing, how do I do that and then re-start it all again.
thanks very much for any help
Steve.
« Last Edit: December 03, 2004, 06:11:00 PM by XH558 »

DukeNukem

  • Guest
Re:Need Help Please, Avast General Question.
« Reply #1 on: December 03, 2004, 07:00:23 PM »
What operating system do you have?

Have you tried repairing avast?

XH558

  • Guest
Re:Need Help Please, Avast General Question.
« Reply #2 on: December 03, 2004, 07:24:08 PM »
sorry, it's XP Pro, with SP2. and running the repair sorted out the problem,thanks very much for that dukenukem.
but!, can someone tell me please if it is possible and how to turn this program on and off from within windows please,
thanks.
« Last Edit: December 03, 2004, 07:46:26 PM by XH558 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Need Help Please, Avast General Question.
« Reply #3 on: December 03, 2004, 07:55:51 PM »
Can someone tell me please if it is possible and how to turn this program on and off from within windows please,
thanks.

Do you mean avast?
Just use the 'a' blue icon to pause the providers... The buttom at the most bottom of the menu (right click the icon)
The best things in life are free.