Author Topic: Going Back in Search Engines is slow  (Read 3326 times)

0 Members and 1 Guest are viewing this topic.

bob18336

  • Guest
Going Back in Search Engines is slow
« on: January 03, 2005, 03:01:24 AM »
I have noticed when I go back in my searches, such as when I am using Google, there is a delay of several seconds before I can get back to my search results.

Does anyone have any suggestions.  I do not recall seeing this until recently.  Thanks ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Going Back in Search Engines is slow
« Reply #1 on: January 03, 2005, 12:58:57 PM »
I have noticed when I go back in my searches, such as when I am using Google, there is a delay of several seconds before I can get back to my search results.
Does anyone have any suggestions.  I do not recall seeing this until recently.

Bob, welcome to forums...
Here, Brazil, everything normal: less than a second to return the found pages.
Is there anything related to avast?
The best things in life are free.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86662
  • No support PMs thanks
Re:Going Back in Search Engines is slow
« Reply #2 on: January 03, 2005, 03:23:23 PM »
It could be you need to check your browser cache settings as it would appear that when you go back it is getting the data again and not using the data in cache.

It could just be a change in the Google pages if they don't allow caching.

Or just one of those glitches. I have just done a search using Google and the back page was virtually instant, using firefox.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security