Author Topic: Device driver software was not successfully installed  (Read 5457 times)

Offline gshillitani

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Device driver software was not successfully installed
« on: July 22, 2012, 05:02:06 PM »
When rebooting my computer or waking from sleep I get the message:

Device driver software was not successfully installed
Please consult with your device manufacturer for assistance getting this device installed
avast! Firewall NDIS Filter Miniport #245   Failed

Also sometimes I get an error box just like that except no software or driver is listed, it is just blank where there should be a device name

Offline bcrsr

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Device driver software was not successfully installed
« Reply #1 on: July 27, 2012, 05:18:07 PM »
Same exact thing here...


On boot up or wake from sleep:



and in Device Manager, it shows this:



I am following this thread after looking everywhere for a solution. I am up for a AIS renewal in March after a multi-year license was purchased and I really don't want to go elsewhere.
« Last Edit: July 27, 2012, 05:19:50 PM by bcrsr »

Offline bryanbj

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Device driver software was not successfully installed
« Reply #2 on: July 28, 2012, 10:18:55 AM »
i am getting the same message and it blocks my incoming emails !!!
When I turn off avast,  my emails come through. not an ideal solution
Did you work out how to solve this????

Offline Pondus

  • avast! √úberevangelist
  • Maybe Bot
  • *****
  • Posts: 21651
  • Gender: Male
    • Personal Message (Offline)
Re: Device driver software was not successfully installed
« Reply #3 on: July 28, 2012, 10:28:41 AM »
have anyone tried avast repair...or reinstall?
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline bcrsr

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Device driver software was not successfully installed
« Reply #4 on: July 28, 2012, 01:36:47 PM »
have anyone tried avast repair...or reinstall?

Repair and reboot yields this:



I have already re-installed AIS twice.

Any other ideas?

Offline bcrsr

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Device driver software was not successfully installed
« Reply #5 on: July 29, 2012, 08:42:17 PM »
I have deleted the offending "devices" in Windows Device Manager and rebooted a few times, including powering off my machine, and they have NOT returned.

I still have no explanation. I will be installation my same configuration into a VirtualBox guest machine to see if I can isolate what causes this. I will update this thread with any relevant information and results.

Offline bcrsr

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Device driver software was not successfully installed
« Reply #6 on: July 30, 2012, 12:35:18 AM »
Nevermind...  :(

Three reboots later:


Offline SafeSurf

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4926
    • Personal Message (Offline)
Re: Device driver software was not successfully installed
« Reply #7 on: July 30, 2012, 08:21:53 AM »
Have you installed any other security software on this machine now or in the past?  If in the past, how did you uninstall it (including AIS)?

What version of AIS do you have installed now?

I would try again an uninstall and clean install of AIS:

1. Save a copy of Avast and save it to your HDD:       
Avast Internet Security:   http://files.avast.com/iavs5/avast_internet_security_setup.exe
2. Download the Avast Uninstall Utility http://www.avast.com/uninstall-utility and save it to your HDD. 
3. Disconnect from the Internet at this time.
4. Go into Safe Mode (hit F8 repeatedly) and run the Avast Uninstall Tool. Uninstall ALL previous versions and products of Avast you had on this machine.
6. Reboot.
7. Install the newest version of Avast and reboot.
8. Get Internet access and add the license key for AIS online.
9. Update the Avast definitions.

Also check for malware on your machine with both Avast and Malwarebytes Antimalware (MBAM) http://www.malwarebytes.org/ to make sure we are not dealing with another issue.  Thank you.

iMac (Mavericks)/Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Prem)/ Avast Mobile Security with MBAM Pro/ iPad 4th gen.

Offline bcrsr

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Device driver software was not successfully installed
« Reply #8 on: July 30, 2012, 03:26:37 PM »
Removed AIS again.

Booted to safe mode and used aswclear removal tool.

Rebooted again and found this is device manager:


Manually removed all three (with delete driver check box checked).

Rebooted again and this time they are no longer present.

Also, Malwarebytes tool has been installed, updated and executed with no detection found.
 
« Last Edit: July 30, 2012, 03:29:06 PM by bcrsr »

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now