Author Topic: removing WebRep  (Read 5629 times)

0 Members and 1 Guest are viewing this topic.

jrr98765432d1

  • Guest
removing WebRep
« on: July 25, 2012, 07:10:27 AM »
I installed Avast on my Mac, and found it to have excessive overhead. Running World of Warcraft prior to Avast was getting between 60 and 90 FPS.  After installing Avast was in the 5-15 FPS range, often dropping down to 1 or 2 FPS. 

To remove avast I googled "Remove Avast from Mac" and got the page http://forum.avast.com/index.php?topic=32538.0 as the top result.  I followed the procedure given, and then went into the filesystem and removed everything under /Library/Application Support/Avast (kind of per one of the posts in the thread).  Since reading more on your forums find this was not the best way to go about this.  (Suggestion: altho I believe old information should remain around, kill off old posts that are no longer correct that have high placement on Google, or other search engines).

After removing Avast World of Warcraft was running in the 50 to 70 FPS range, so is acceptable to me.

However WebRep still lives.

WIthout having to reinstall Avast, to un install it, is it possible to remove WebRep? If so, how would I go about it.

As a note, as soon as this is resolved, I will delete this user, and not use your software, so please don't contact me.
« Last Edit: July 25, 2012, 08:09:07 AM by jrr98765432d1 »

Offline Jan Gahura

  • Avast team
  • Full Member
  • *
  • Posts: 162
    • ALWIL Software
Re: removing WebRep
« Reply #1 on: July 26, 2012, 11:36:09 AM »
Hello,

The WebRep is implemented as a plugin to your browser. You can remove it from within extension/plugins part of browsers preferences.

Nevertheless, we'll investigate promptly the issue with the WoW. Thanks for your report. We are sorry for the troubles caused and hope you might reconsider using our software in future.

Regards,
Jan

fransmuniz

  • Guest
Re: removing WebRep
« Reply #2 on: April 29, 2013, 06:01:04 PM »
Hi Brothers!
I've installed avast for mac and everything is fine, but the webrep sometimes came back...
I remove from browser... after an restart webrep came back... how is possible??
Cheers

ps: MiniMac 3.1 / 10.6.8 / avast 7.0