Author Topic: Firewall Shield - 7.0.1455 - killing performance! How to disable in SOA  (Read 4693 times)

0 Members and 1 Guest are viewing this topic.

Offline 1tb

  • Jr. Member
  • **
  • Posts: 71
Avast SOA + EPSP installed on numerous sites. Since 7.0.1455 (possibly also 1438) we have seen almost all our client base affected by slowness in dozens of different applications across a wide array of client OS (XP SP3 to W7x64).

Also loss of connectivity suddenly because someone switches over to Wifi and avast 'auto-decides' the new NIC is not safe- even though in the same subnet! (therefore should already be a friend).

I have sales of avast pending on sorting out these problems in avast, particularly the stability and slowness and after a lot of testing we think we have finally pinned it down to one thing- the avast Firewall shield!

Customers mainly complain that keyboard is slow to respond, slow to open files, slow to scan documents, slow to print. In almost every case, disabling the avast Firewall shield has brought their applications back to expected speeds!

And before anyone asks, yes we have tried opening required ports, but still the slowness persists!

Given that this is affecting so many of our clients across all of our installs, we are taking the decision to disable the EPSP firewall component completely until avast team has 'tweaked' the firewall component and until we have some confidence in this component's stability and ease of use in a typical corporate environment.

So we can stop monitoring the firewall component in SOA, and untick the Firewall component from the deployment package, but what else is needed in the SOA to disable the firewall shield/components completely?

 

studio_two

  • Guest
Hello,

Within SOA, select to the group that contains your client computers. Click "Edit Group Settings" => Shields. Scroll down to "Firewall and uncheck the tickbox. That should disable the firewall.

Regards,
Stephen


studio_two

  • Guest
Additionally, if you DO NOT want the avast firewall to be installed on any of your workstations / severs in future: SOA => Admin => Settings => Components => "Firewall Component" (uncheck). Obviously, this will not affect machines that already have avast installed, but it will affect future deployments / updates.

Regards,
Stephen

Offline spi

  • Poster
  • *
  • Posts: 530
  • 1st Services
Re: Firewall Shield - 7.0.1455 - killing performance! How to disable in SOA
« Reply #3 on: August 01, 2012, 03:06:11 PM »
Hello,

Within SOA, select to the group that contains your client computers. Click "Edit Group Settings" => Shields. Scroll down to "Firewall and uncheck the tickbox. That should disable the firewall.

Regards,
Stephen

also remember to uncheck the monitoring tickbox
Windows 10 Pro 64-bit + avast Premium 11.1.2241
Network tools: Wireshark+CACE Pilot | Android Softphone + Grandstream UCM61xx | MI4i | Running Out of Time (1999)

Offline 1tb

  • Jr. Member
  • **
  • Posts: 71
Re: Firewall Shield - 7.0.1455 - killing performance! How to disable in SOA
« Reply #4 on: August 20, 2012, 01:37:22 AM »
Thank everyone here for your input. I can confirm that since we took this decision our lives have been a lot less frantic and our clients have been so much happier. I would have to say without a doubt that this firewall component has cost us very dearly in terms of our reputation, our time and our clients' frustration and very much in terms of the confidence and reputation of avast! for from our customer's perspectives.

Until such time as avast! team can sort out this problem we will NOT be installing the firewall component in EPSP (and probably not AIS either), and we will NOT be enabling AutoSandbox. It would seem from our findings that EPS might be a better fit and unless the AntiSpam scanning is fixed in EPSP there isn't really any compelling reason to promote the sale of licenses for the PLUS version at this point in time.

Comments or advice welcomed.