Author Topic: Problems with Wolfenstein ET...Frustrating  (Read 13411 times)

0 Members and 1 Guest are viewing this topic.

Pancho

  • Guest
Problems with Wolfenstein ET...Frustrating
« on: January 13, 2005, 01:59:49 PM »
Problems with Wolfenstein ET:

Have had "connection interupted" problems with internet multi-player Wolfenstien Enemy Territory as soon as I downloaded and began using Avatar Home edition.  No problems at all before.

Have tried turning off Avast (standard shield, network shield, etc.), still, same problem.
Is there some secret way of turning Avast off, without having to swith off its components individually?

Should I have stayed with McCafee.

Any help with these problems, "connection interupted" and component swithoffs ?

Thanks,
x
« Last Edit: January 13, 2005, 02:03:57 PM by Pancho »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9411
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Problems with Wolfenstein ET...Frustrating
« Reply #1 on: January 13, 2005, 02:01:30 PM »
First,it's not "avatar",but "avast!".
Does the problem persis after uninstalling avast! or did you had the problem before avast! too?
Visit my webpage Angry Sheep Blog

Pancho

  • Guest
Re: Problems with Wolfenstein ET...Frustrating
« Reply #2 on: January 13, 2005, 02:01:56 PM »
First, its persist, not "persis".

Repeat:
Have had "connection interupted" problems with internet multi-player Wolfenstien Enemy Territory as soon as I downloaded and began using Avatar Home edition.  No problems at all before.

Haven't uninstalled it.  Was trying to avoid this, since that would make it easier to just go back to McCafee.  Am trying to give Avast a chance.
« Last Edit: January 13, 2005, 02:12:45 PM by Pancho »

Pancho

  • Guest
x
« Reply #3 on: January 13, 2005, 02:10:43 PM »
Error. How does one delete this reply error?
« Last Edit: January 13, 2005, 02:15:56 PM by Pancho »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9411
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Problems with Wolfenstein ET...Frustrating
« Reply #4 on: January 13, 2005, 02:14:57 PM »
persis was an obvious typo since i wrote it only once. You repeated "avatar" several times... Thats why i fixed your naming error.
Using two antivirus at the same time is not a good idea,especially not avast! with Norton/McAfee.
Visit my webpage Angry Sheep Blog

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31094
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Problems with Wolfenstein ET...Frustrating
« Reply #5 on: January 13, 2005, 02:18:44 PM »
Is McAfee completely removed? (including the registry keys)
Is Avast working as it should?
What OS?
What is the ping time for the game server?
What are the settings in Avast? (on-access scanner)
« Last Edit: January 13, 2005, 02:23:19 PM by Eddy »

S.Z.Craftec

  • Guest
Re: Problems with Wolfenstein ET...Frustrating
« Reply #6 on: January 13, 2005, 02:23:06 PM »
RejZor is just trying to help you, he didn't mean anything wrong by saying that. It's an avast! not avatar. Avatars are those little pictures under our forum nicknames, avast! is an antivirus.

It was obvious typo from RejZor's side, take a look how many typos you have had in your initial post:

------------------------------------------------------
Problems with Wolfenstein ET:

Have had "connection interupted" problems with internet multi-player Wolfenstien Enemy Territory as soon as I downloaded and began using Avatar Home edition.  No problems at all before.

Have tried turning off Avast (standard shield, network shield, etc.), still, same problem.
Is there some secret way of turning Avast off, without having to swith off its components individually?

Should I have stayed with McCafee.

Any help with these problems, "connection interupted" and component swithoffs ?

Thanks,
x
------------------------------------------------------

So lets' stay on topic and try to answer your question... as RejZor advised you, try to completely uninstall avast!, reboot, and then reinstall it from the scratch. Are you sure you properly uninstalled Mcafee in the first place ?


Pancho

  • Guest
Re: Problems with Wolfenstein ET...Frustrating
« Reply #7 on: January 13, 2005, 02:41:30 PM »
RejZoR is pointlessly pedantic, and now you're discussing typos, again.
If I have the time and the patience, I'll try this forum again this evening.
This is more frustrating than the software.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9411
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Problems with Wolfenstein ET...Frustrating
« Reply #8 on: January 13, 2005, 05:29:12 PM »
How can we help you if you don't even know how to correctly write the software name!? And then i'm pointlessly pedantic!? Fine,but don't seek any help from me anymore...
Visit my webpage Angry Sheep Blog

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: Problems with Wolfenstein ET...Frustrating
« Reply #9 on: January 13, 2005, 05:37:59 PM »
OK, OK, I think we can live with avast! --> avatar when it's next to McCafee (nice one, btw :))

Anyway, does it help when you click on the avast! tray icon and choose "Stop On-Access Protection"?
If not, I sort of doubt it has anything to do with avast!... Did you try to uninstall avast! temporarily to see if the problems go away?

Pancho

  • Guest
Re: Problems with Wolfenstein ET...Frustrating
« Reply #10 on: January 14, 2005, 12:31:32 AM »
´╗┐System: AMD Duron 1.3 GHz; 768MB Ram; RCN Cable; XP Pak.2;  Wolf ET v2.56; patch
1.02; PB v1.121; Avast Home.

Hello Igor,

You might have diff. ver. of avast.  My tray icon produces a small window titled "Avast on access scanner", that has a vertical scroll menu with 6 diff. icons, none of them labeled "on access protection".  If you mean terminating each indiv. function (6), then I have tried this and still have same "connection interrupted" problem with ET.

If I were to temp. uninstall avast, would I need to go into the registry, or just the uninstall function in control panel?

Thanks,
x

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31094
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Problems with Wolfenstein ET...Frustrating
« Reply #11 on: January 14, 2005, 12:36:40 AM »
Pancho, what about the questions I have asked you?
You still haven said a word about them :'(

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: Problems with Wolfenstein ET...Frustrating
« Reply #12 on: January 14, 2005, 01:06:21 AM »
I meant rightclicking on the icon to bring up the popup menu. Anyway, the option should be the same as stopping all the providers...

To uninstall avast!, the Control Panel applet should be enough.

Pancho

  • Guest
Re: Problems with Wolfenstein ET...Frustrating
« Reply #13 on: January 14, 2005, 06:37:41 AM »
 ´╗┐System: AMD Duron 1.3 GHz; 768MB Ram; RCN Cable; XP Pak.2;  Wolf ET v2.56; patch
1.02; PB v1.121; Avast Home.
Shortcut Target: C:\WINDOWS\SYSTEM32\cmd.exe /c start /belownormal C:\PROGRA~1\WOLFEN~1\et.exe

Eddy:
Sorry, got sidetracked by the flotsam.
Is McAfee completely removed? (including the registry keys)  yes & yes
Is Avast working as it should?  To the best of my knowledge, it seems to be working OK.
What OS?  XP Home w/service pack 2
What is the ping time for the game server?  Knew once, forgot.  How do I determine ping ?
What are the settings in Avast? (on-access scanner)  If you mean the sensitivity settings, then they are all set to "normal".

Igor,
Thanks for the tip.  I hadn't used the right click.  Much easier than terminating each function individually.
Would like to make at least a few more attempts to fix problem before I uninstall avast.

Any additional help would be appreciated.

Thanks,
x



« Last Edit: January 14, 2005, 06:55:02 AM by Pancho »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: Problems with Wolfenstein ET...Frustrating
« Reply #14 on: January 14, 2005, 05:16:50 PM »
Well, I didn't mean uninstall for good... just temporarily to see if the problem goes away, and reinstall afterwards :)