Author Topic: new and confused  (Read 10350 times)

0 Members and 1 Guest are viewing this topic.

mark261960

  • Guest
new and confused
« on: January 17, 2005, 04:30:49 AM »
when i log out my screen says 1 program running even when ive closed netscape or explorerer. how can i find which program is  still running

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: new and confused
« Reply #1 on: January 17, 2005, 07:57:31 AM »
Check the taskmanager. It will tell you.

mark261960

  • Guest
Re: new and confused
« Reply #2 on: January 18, 2005, 05:26:43 AM »
when i click on task manager nothing is showing. am i supposed to be looking at the applications screen or another one. thanks for your help

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48655
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: new and confused
« Reply #3 on: January 18, 2005, 07:35:18 PM »
Take a look at Processes.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

mark261960

  • Guest
Re: new and confused
« Reply #4 on: January 19, 2005, 01:38:42 AM »
the only one showing anything is system idle process. is this ok? also i have another ?. i downloaded webshots and pc4 on my computor. im the administrator. when my wife signs on her logon she gets handle invalid notices for them. should i have downloaded them to shared files or did i do correct to download them to desktop. thank u for ur help

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: new and confused
« Reply #5 on: January 19, 2005, 03:00:06 AM »
I downloaded webshots and pc4 on my computor. im the administrator. when my wife signs on her logon she gets handle invalid notices for them. should i have downloaded them to shared files or did i do correct to download them to desktop. thank u for ur help

Are you talking about Webshots?
If yes, you can set (configure) the colletions folder to a shared folder where you and your wife have full access.
This way, you can download only once and both users could share the photos.
Otherwise, you will hove yours and she will need to download new ones only for her.
The best things in life are free.

mark261960

  • Guest
Re: new and confused
« Reply #6 on: January 19, 2005, 06:56:53 AM »
i deleted pc alert 4 becuz my wife kept getting a no hardware monitor alert. should i reload it to someplace else beside desktop so it doesnt keep happening? i know i sound dumb but she keeps complaining

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48655
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: new and confused
« Reply #7 on: January 19, 2005, 07:30:14 PM »
You should stop it from loading when windows starts.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

mark261960

  • Guest
Re: new and confused
« Reply #8 on: January 19, 2005, 11:05:33 PM »
how do i do that please

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48655
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: new and confused
« Reply #9 on: January 20, 2005, 12:00:10 AM »
Check your startup folder and see if a link to the program is in there. if it is just remove it.
You can also run msconfig and disable it from there. If that's to confusing, just un-install the program.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

mark261960

  • Guest
Re: new and confused
« Reply #10 on: January 21, 2005, 06:35:13 AM »
thanks for everyones help. i really appreciate it.

Cheri39094

  • Guest
Re: new and confused
« Reply #11 on: January 24, 2005, 09:01:15 PM »
??? ??? ???

Hello all! "new and confused" yes, I am that!  I've download and installed avast, and as best I can tell everything works OK. But, I'm having trouble with the skins. There are a couple I would like to use (to have a little variety) but I keep getting an error message.

"A sharing violation occurred while accessing C:\Documents and Settings\Cheri\ Local Settings\Temporary Internet Files\Content.IE5\OH6I59BD\fm_tuner[1].aswcs."

What the heck have I done wrong???? I know this has a simple solution. I just can't seem to figure it out.

Could someone give me some pointers about fixing this??

Thanks

galooma

  • Guest
Re: new and confused
« Reply #12 on: January 25, 2005, 12:08:28 AM »
Hi and welcome,
It sounds like you have tried loading your new skin from a temp file .
When you choose a new one and download it you place it as per C:\Program Files\Alwil Software\Avast4\DATA\Skin.
that way the program knows where to find it
good luck  :)

Cheri39094

  • Guest
Re: new and confused
« Reply #13 on: January 25, 2005, 02:00:16 AM »
Hi and welcome,
It sounds like you have tried loading your new skin from a temp file .
When you choose a new one and download it you place it as per C:\Program Files\Alwil Software\Avast4\DATA\Skin.
that way the program knows where to find it
good luck   


Thanks!!! Will try that.  :o    I knew it was something simple.

Cheri39094

  • Guest
Re: new and confused
« Reply #14 on: January 25, 2005, 04:04:08 AM »
Hi and welcome,
It sounds like you have tried loading your new skin from a temp file .
When you choose a new one and download it you place it as per C:\Program Files\Alwil Software\Avast4\DATA\Skin.
that way the program knows where to find it
good luck   


Thanks!!! Will try that.      I knew it was something simple. 
 
 
 
 ;D ;D ;D ;D ;D

Just to let you all know. I tried the above suggestion but for some reason Internet Explorer kept hijacking the download to my temp files. Soo...... I switched to Mozilla Firefox and successfully downloaded the skins I wanted. I'm a happy camper now!!!

 :P