Author Topic: a icon disappeared  (Read 2707 times)

0 Members and 1 Guest are viewing this topic.

Reliz

  • Guest
a icon disappeared
« on: January 26, 2005, 12:18:18 AM »
Is anyone there who can help me understand why my Avast icon disappeared from my tray?  I checked my WinXP msconfig, startup and don't see it there either.  When I start up the Program List is appears there but only the config part... I am worried about whether I have protection.  Should I uninstall and re-stall?

Reliz

Octávio Brazilian

  • Guest
Re: a icon disappeared
« Reply #1 on: January 26, 2005, 12:25:49 AM »
Try repair

Control Panel> Add/Remove > Remove > In Poup Up menu, select "Repair", reboot.


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89015
  • No support PMs thanks
Re: a icon disappeared
« Reply #2 on: January 26, 2005, 12:32:19 AM »
What shows in Task Manager (Crtl + Alt + Del ), there should be 4 processes, 3 start with ash..... and one asw..... if there aren't 4.

I would suggest that you try a repair of avast. Add Remove programs, avast! Anti-Virus, Change/Remove button and scroll down to Repair, click next and follow. You need to be on-line to do this.

If that doesn't work uninstall, boot, install, boot.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Reliz

  • Guest
Re: a icon disappeared
« Reply #3 on: January 26, 2005, 12:56:57 AM »
Thanks.  Will try that right now. ::)

Octávio Brazilian

  • Guest
Re: a icon disappeared
« Reply #4 on: January 26, 2005, 01:37:14 AM »
to install, disable "Tea timer" or other registry protector.