Author Topic: Windows 8 and Avast Not Being Friendly  (Read 18326 times)

0 Members and 1 Guest are viewing this topic.

Chadzo69

  • Guest
Windows 8 and Avast Not Being Friendly
« on: October 27, 2012, 04:59:26 PM »
Hi. Please bear with me, as I'm not the most tech savvy person.

Yesterday, I received a copy of Windows 8 Pro (boxed) as a gift, of sorts. I installed it on my Alienware M14xR2. When I went to the desktop for the first time, the Free Trial of Avast 7 Internet Protection I had been using was informing me that my trial was over. This struck me as odd because I had only been using it for a few days. I tried to sign in to Avast and check my account, but nothing changed.

Eventually, I decided to go ahead and activate Windows Defender, for the time being, and uninstall Avast. The idea was to re-install Avast asap.

After uninstalling, I rebooted and my keyboard was frozen. I couldn't "swipe" away the opening Windows 8 screen, or click on anything.

This continued to happen, until Windows 8  "repaired" the computer by reverting back to a restore point. This "point" was just before I tried to uninstall Avast.

I tried to uninstall Avast again and the exact same thing happened. So, now....I'm not entirely sure what to do. Windows 8 seems to be working fine, but my the Avast icon that normally comforts me is covered by an enormous red X. And, I don't want to try and uninstall Avast again.

Also, I am unable to use any other, free, security suite. When I tried to download AVG, the download wouldn't install because Avast is still on my computer.

Any help would be greatly appreciated.

boby31

  • Guest
Re: Windows 8 and Avast Not Being Friendly
« Reply #1 on: October 27, 2012, 06:49:40 PM »
I updated my computer to windows 8 today . when i tried to connect "windows store" it was impossible to open it .
So after research i desactivated avast and windows store app opened.
It seems that avast does not allow windows app to launch.

Edit: All works now with Avast NEW PROGRAM UPDATE 7.0.1473 . Thanks it was fast to resolve :)
« Last Edit: October 27, 2012, 08:36:56 PM by boby31 »

Chadzo69

  • Guest
Re: Windows 8 and Avast Not Being Friendly
« Reply #2 on: October 27, 2012, 11:43:28 PM »
Thanks. Finally figured it out. Updated my Avast account so the newest free version was running. Things seem fine now.

(Although it is important to know that Windows Defender should be off before installing Avast; otherwise Windows 8 won't recognize Avast AND it will think Defender is off, so it freaks out mightily.)

I still have no idea why my 30 day free trial expired after I upgraded to Windows 8 Pro, but I'm willing to let that one go.

Windows 8 with Avast.....now I feel a bit more comfortable.


dannyg

  • Guest
Re: Windows 8 and Avast Not Being Friendly
« Reply #3 on: October 29, 2012, 07:43:33 PM »

hello, i upgraded to windows 8 pro from windows 7 home. After upgrading, avast network shield was turned off and would not turn back on. So i did a repair and all the shields were working. What i didn't notice also at first is that windows 8 was not registering Avast in the action center. Windows defender had taken priority. When i tried to disable windows defender, windows would pop up that i had no protection. But i did, since avast was still working. So i was going to uninstall avast and re-install it. But when restarting after uninstall, i could not get passed the windows log in screen because the keyboard no longer worked. No matter what i tried, i could not get passed that screen.

At this point, i had some other minor issues with the windows upgrade and since i have all my personal stuff backup up i decided to just start over. I did a complete clean install of windows 8 from scratch. This made a huge difference. The install was quick, everything went well and is working smoothly. Updated the hardware drivers. I installed avast pro. It registered itself properly in action center and disabled windows defender on its own.


BranDaMan83

  • Guest
Re: Windows 8 and Avast Not Being Friendly
« Reply #4 on: November 06, 2012, 04:03:59 PM »
Hello all,

I am having the same issue going on. I recently upgraded my Asus laptop to Windows 8 Pro from Windows 7 via download. Today I noticed that my avast internet security subscription had expired, so instead of renewing it I was simply going to uninstall it. Well I did uninstall it and it prompted me to restart, so I let it restart. Upon rebooting, it returned to the windows 8 login screen as usual, you know the login screen you have to click or swipe away in order to enter your password. Well neither my keyboard nor mouse are responding at all (my laptop isnt multitouch enabled either) so all I can do is sit here and stare helplessly at the login picture screen and I cannot get it to move. I have tried rebooting multiple times but nothing is working.

Is there a way that I can make Windows 8 revert back to the system restore point that was made right before I uninstalled avast, without actually booting into Windows 8? Like is there a boot menu of some sort I can use to fix this? I know next to nothing about Windows 8 and had no idea Windows 8 and Avast would have so many compatibility issues.

Any help would be appreciated. Thanks.

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11191
  • No support PM's thanks
Re: Windows 8 and Avast Not Being Friendly
« Reply #5 on: November 06, 2012, 05:12:34 PM »
Hello all,

I am having the same issue going on. I recently upgraded my Asus laptop to Windows 8 Pro from Windows 7 via download. Today I noticed that my avast internet security subscription had expired, so instead of renewing it I was simply going to uninstall it. Well I did uninstall it and it prompted me to restart, so I let it restart. Upon rebooting, it returned to the windows 8 login screen as usual, you know the login screen you have to click or swipe away in order to enter your password. Well neither my keyboard nor mouse are responding at all (my laptop isnt multitouch enabled either) so all I can do is sit here and stare helplessly at the login picture screen and I cannot get it to move. I have tried rebooting multiple times but nothing is working.

Is there a way that I can make Windows 8 revert back to the system restore point that was made right before I uninstalled avast, without actually booting into Windows 8? Like is there a boot menu of some sort I can use to fix this? I know next to nothing about Windows 8 and had no idea Windows 8 and Avast would have so many compatibility issues.

Any help would be appreciated. Thanks.
Maybe try a hard shutdown by holding the power button and see if it restarts normally.

BranDaMan83

  • Guest
Re: Windows 8 and Avast Not Being Friendly
« Reply #6 on: November 06, 2012, 07:50:22 PM »
The hard shut downs didn't work but shortly after I tried several of those, I had one of those "doh!" moments. I connected a USB mouse and a USB keyboard and was able to start interacting with windows 8 again. I did a system restore back to before I uninstalled avast internet security and my laptop mouse and keyboard starting working again. But now Im back to where I started. My keyboard/mouse on the laptop is working again, however now I have my inactive avast internet security back again. Maybe this is avast's way of telling me to renew my subscription or else. If I want to revert back to avast free, maybe I should just install it without uninstalling avast internet security? Interesting.

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11191
  • No support PM's thanks
Re: Windows 8 and Avast Not Being Friendly
« Reply #7 on: November 06, 2012, 07:58:11 PM »
You cant install avast free over AIS, it needs to be uninstalled first.

Try running the patch fix first since your on win8 http://forum.avast.com/index.php?topic=108441.0 then reboot and if still not working run the avast repair via Programs and Features

kfj

  • Guest
Re: Windows 8 and Avast Not Being Friendly
« Reply #8 on: November 06, 2012, 08:26:59 PM »
hi folks

big trouble here with my brand new samsung xe500T1C with windows 8 x86 and the avast internet security.
as usual i enabled the passwordprotection at the end of the avast configuration.
but then after reboot i was unable to enter the password for bringing up the avast gui.
normally there should popup the on-screen keyboard, but nothing happend like this.

hope that there is is an solution out there

best regards

fj