Author Topic: Error Mesage  (Read 3188 times)

0 Members and 1 Guest are viewing this topic.

moonkystfaerie

  • Guest
Error Mesage
« on: February 01, 2005, 09:42:29 PM »
???
  Hi I'm new here.Ive been using AVAST home version for 3 years.I recently had to reinstall my AVAST and now I get these 2 errors when I try to run it.-
Unknown Error
Storage cannot be created for the "Splash"task
I click OK and get this Error-
   Unknown Error
 Configuration is not loaded properly.Error dbsCreateObject
  I have install the program and deleted it and reinstalled and still get the same error..
  Please help me.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Error Mesage
« Reply #1 on: February 01, 2005, 10:21:43 PM »
This has been explained in many threads here.
Change ODBC to XML in avast4.ini and see if it solves the problem.
If not, try a repair of Avast.

Please use the search option on this board before asking.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86927
  • No support PMs thanks
Re: Error Mesage
« Reply #2 on: February 01, 2005, 11:30:32 PM »
Hi, welcome to the forums.

RejZor's avast! External Control program should make this task easier. No requirement to edit the avast4.ini file.

Check out this thread for lots of options you can set through the avast.ini file. Understanding avast4.ini file
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

moonkystfaerie

  • Guest
Re: Error Mesage
« Reply #3 on: February 02, 2005, 01:16:17 PM »
 :D ;D :D ;DTHANKS!!!!The external Control fixed it for me...
Now my AVAST is running fine.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86927
  • No support PMs thanks
Re: Error Mesage
« Reply #4 on: February 02, 2005, 01:38:22 PM »
Don't thank me, thank Rejzor, an avast! user and forum member who created it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security