Author Topic: Não consigo ligar o Módulo Internet!  (Read 13561 times)

0 Members and 1 Guest are viewing this topic.

Gabriel Casarini

  • Guest
Não consigo ligar o Módulo Internet!
« on: November 03, 2012, 12:50:23 PM »
Bom dia.

Eu gostaria de saber porque o Módulo Internet está desligado e porque eu não consigo ligá-lo!
Hoje quando liguei meu notebook, vi na barra de tarefas o ícone do Avast! com uma exclamação, e cliquei no mesmo para ver qual era o problema. Lá estava escrito "Atenção. O seu sistema não está completamente protegido. Por favor, utilize o botão Corrigir para proteger completamente o seu sistema." e ao lado estava o botão "Corrigir". Cliquei nele, mas nada aconteceu. Vi os detalhes, e lá estava escrito "Módulos residentes: Desligado" e ao lado escrito em azul e sublinhado "Ligar". Cliquei no "Ligar" e nada aconteceu. Um outro aviso em baixo sobre isso também tinha um botão "Ligar", mas clicando nele nada acontecia também. (Tenho um print se quiserem ver: http://i1095.photobucket.com/albums/i463/Pock322/PrintAvast.png) Então fui em "Módulos Residentes", entrei no Módulo Internet e nele não tinha a opção "Iniciar" como nos outros módulos.

Enfim, por que eu não consigo ligar esse módulo? Ele está indisponível? Meu computador está com vírus?

Obrigado pela atenção!

(Detalhes: Meu computador é Windows 7, e eu utilizo o Avast! Free Antivirus versão 7.0.1474)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Não consigo ligar o Módulo Internet!
« Reply #1 on: November 03, 2012, 01:26:35 PM »
Você instalou algum outro software de segurança, barra de ferramentas no navegador, etc.?
Se não há nada em conflito, sugiro exportar as configurações do avast!, desinstalar e instalar novamente, importar as configurações.
The best things in life are free.

Gabriel Casarini

  • Guest
Re: Não consigo ligar o Módulo Internet!
« Reply #2 on: November 03, 2012, 07:18:06 PM »
Não instalei outros softwares de segurança nem barras de ferramentas no navegador. Então vou fazer o que você sugeriu, mas como exporto as configurações do Avast?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Não consigo ligar o Módulo Internet!
« Reply #3 on: November 03, 2012, 07:53:39 PM »
como exporto as configurações do Avast?
avast > Configurações > Manutenção > na parte de baixo da tela.
Se não estiver lá, aguarde um pouco, pois agora estou em um computador sem o avast e estou tentando me lembrar onde estava...
The best things in life are free.

maraniaum

  • Guest
Re: Não consigo ligar o Módulo Internet!
« Reply #4 on: November 04, 2012, 08:36:45 PM »
Estou com o mesmo problema.
Não consigo ligar o módulo Internet.
Se alguém puder ajudar seria muito grato. :D

Gabriel Casarini

  • Guest
Re: Não consigo ligar o Módulo Internet!
« Reply #5 on: November 05, 2012, 12:06:49 AM »
Não sei como, de ontem para hoje isso aconteceu, mas o Módulo Internet voltou a funcionar sozinho. O problema está resolvido! Mesmo assim, muito obrigado pela ajuda!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Não consigo ligar o Módulo Internet!
« Reply #6 on: November 05, 2012, 12:47:37 PM »
Não sei como, de ontem para hoje isso aconteceu, mas o Módulo Internet voltou a funcionar sozinho. O problema está resolvido! Mesmo assim, muito obrigado pela ajuda!
Provavelmente a atualização das definições de vírus corrigiu internamente o problema.
The best things in life are free.