Author Topic: No se instala el pluggin de avast en safari...  (Read 4077 times)

0 Members and 1 Guest are viewing this topic.

Syyn4

  • Guest
No se instala el pluggin de avast en safari...
« on: November 03, 2012, 09:35:40 PM »
Tengo Windows 7 Home Premiun y aparte de Chrome, Firefox, Opera, también uso Safari... Hace un par de meses desinstale Safari porque se cerraba segundos después de abrirlo, y lo volví a instalar y noté que ya no estaba el pluggin de avast en safari, y en las siguientes actualizaciones de versiones de avast, incluyendo la última (7.0.1474), no se instala en el navegador safari... Incluso he tratado de instalar el pluggin desde avast, a través de la pestaña "protección del navegador" y tampoco se instala... Alguien sabe como reparar ese problema?  :( :( :( :-\ :-\ :-\

iroc9555

  • Guest
Re: No se instala el pluggin de avast en safari...
« Reply #1 on: November 03, 2012, 11:03:58 PM »
Syyn4 bienvenid@ al foro.

Cuando la version de los navegadores son nuevas o beta, Avast! no los detecta.

Syyn4

  • Guest
Re: No se instala el pluggin de avast en safari...
« Reply #2 on: November 13, 2012, 01:56:54 AM »
 :-\

iroc9555

  • Guest
Re: No se instala el pluggin de avast en safari...
« Reply #3 on: November 13, 2012, 02:54:31 AM »
 :-\   ???  ::)

Que quieres decir ? si no es lo que preguntabas, necesito una explicacion mejor.

Syyn4

  • Guest
Re: No se instala el pluggin de avast en safari...
« Reply #4 on: November 13, 2012, 08:13:15 PM »
Sí, es exactamente lo que preguntaba... Lo que no sé es cuánto tiempo les tomará corregir ese fallo... Hay alguna forma de notificarle a Avast sobre éste problema???

iroc9555

  • Guest
Re: No se instala el pluggin de avast en safari...
« Reply #5 on: November 13, 2012, 09:20:08 PM »
Primero, asegurate que no necesitas solo reiniciar el ordenador para que Avast! reinicie completamente y pueda detectar tus navegadores.

Segundo, puedesejecutar una reparacion de Avast! para asegurarte que todo funciona bien:

Inicio > Panel de control > Programas & Caracteristicas > desinstalar programas > seleciona avast! y clickea "Desinstalar/ Cambiar". Busca "Reparar" y dale click.

Cuando termine reinicia.

Si el Navegador esta en forma beta dudo que haya un arreglo hasta que Avast! emita una nueva version de programa.

De todas forma Avast! esta haciendo unos arreglos a los plugins de WebRep para FF y Chrome. Puede que esto tambien este afectando Safari.

Hay alguna forma de notificarle a Avast sobre éste problema???

Puedes llamar por telefono:
http://forum.avast.com/index.php?topic=96766.msg772009#msg772009

Puedes abrir un ticket:
http://www.avast.com/es-ww/support

Syyn4

  • Guest
Re: No se instala el pluggin de avast en safari...
« Reply #6 on: November 13, 2012, 10:44:13 PM »
Bueno, hice lo de reparar avast y continúo igual, WebRep funciona en todos los navegadores, excepto en Safari...
Ya envié el ticket de solicitud de soporte técnico, esperemos a ver qué pasa...
Ah también llamé al +18772049327 a través de Skype pero la llamada se oía entrecortada, a duras penas podía oír al técnico, quizá sea mi conexión, bueh... Esperemos a ver que pasa con el ticket, como dije antes... :)


Editado:

Me topé con esto mientras "surfeaba" en la web:

http://www.applesfera.com/apple/apple-deja-atras-la-version-de-safari-para-windows

La compañía ha eliminado de su web toda referencia a la versión de Safari para el sistema operativo de Microsoft, dejando tan solo un enlace en la página de soporte a la última actualización lanzada en mayo (la 5.1.7) cuyo botón de descarga nos redirige a la página actualizada sin rastro de esta versión.

Hasta nuevo aviso, las únicas opciones para los usuarios de Windows que quieran descargar Safari es mediante un enlace directo al instalador o a través de las Nightly Builds de WebKit, pero ambas están ancladas en la versión 5.1.7.

Creo que ya se a qué se debía el problema...  :o
« Last Edit: November 15, 2012, 05:59:26 AM by Syyn4 »