Author Topic: Avast! Blocks Thunderbird Send and Receive  (Read 3217 times)

0 Members and 1 Guest are viewing this topic.

Offline a9an6vl0a

  • Newbie
  • *
  • Posts: 2
Avast! Blocks Thunderbird Send and Receive
« on: November 08, 2012, 07:10:36 PM »
I am using Thunderbird 16.02 with Avast Free Antivirus 7.0.1473.

When I run Thunderbird and try to get mail, I get the following alert:  “An error occurred with the POP3 mail server.  Mail server incoming.verizon.net responded:”.

When I send email I get the following alert: “An error occurred sending mail: The mail server sent an incorrect greeting:  Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:587), connect error 10061.”

If I disable Avast!’s shields or set Avast! to not scan mail, I can send and get mail.

How can I get Thunderbird and Avast! to work together?

Following advice that I got from another website, I set Thunderbird and Avast! as follows.  Except as shown, both programs settings are as installed i.e. “out of the box”.
 
Thunderbird server settings:

  POP Mail Server (As installed, not changed)
  Server name: incoming.verizon.net
  Port: 110  Default: 110
  User Name: mcetmc
  Connection security: None
  Authentication method: Password transmitted insecurely

Thunderbird Outgoing Server (SMTP) settings:

Verizon Online – outgoing.verizon.net (Default)

  Description: Verizon Online
  Server name: outgoing.verizon.net
  Port: 587
  User Name: mcetmc
  Authentication method: Password transmitted insecurely
  Connection security: None

Avast! setting are:

Avast! is set to scan inbound and outbound mail.

The Expert Settings SSL accounts are set to:
 
Host Name                       Protocol     Port      Encryption
incoming.verizon.net        POP3         110         SSL
outgoing.verizon.net         SMTP         587        SSL


Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36993
Re: Avast! Blocks Thunderbird Send and Receive
« Reply #1 on: November 08, 2012, 07:36:58 PM »
Quote
Host Name                       Protocol     Port      Encryption
incoming.verizon.net        POP3         110         SSL
outgoing.verizon.net         SMTP         587        SSL
you are not using SSL.....can you sett SSL to none ?

reboot and try again...
« Last Edit: November 08, 2012, 07:43:03 PM by Pondus »

Offline a9an6vl0a

  • Newbie
  • *
  • Posts: 2
Re: Avast! Blocks Thunderbird Send and Receive
« Reply #2 on: November 09, 2012, 04:57:36 AM »
Thank you for your reply.

I changed the two SSL settings to None and rebooted.  That did not change anything.

Do you have any other recommendations?