Author Topic: Avast 4.6 Scan  (Read 6676 times)

0 Members and 1 Guest are viewing this topic.

Structo

  • Guest
Avast 4.6 Scan
« on: February 22, 2005, 09:27:06 PM »
I recently updated to 4.6.
But, I noticed this problem on 4.5 also
After I do a virus scan the control panel still says under "date of last scan"
Not Done Yet.
Am I doing something wrong on my scan settings?
Running WinXP Pro SP2
Also it reports that it can't scan certain ZIP files because they are corrupted.
I added the file extensions for compressed files to the .ini file that somebody had posted here.
Edit: I see in the new .ini file that those file extensions are included now.
But, I don't understand the error message about the corrupt ZIP files.
« Last Edit: February 22, 2005, 09:43:17 PM by Structo »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 4.6 Scan
« Reply #1 on: February 22, 2005, 09:57:00 PM »
1. To get the Last Scan field updated, full HDD scan needs to be made. Please see here: http://forum.avast.com/index.php?topic=11290

2. Corrupt ZIP files? Well it means that avast tried to decompress some files (it thought they were ZIP files) but failed. For whatever reason... Normally, you don't have to worry about this. :)

Cheers
Vlk
If at first you don't succeed, then skydiving's not for you.

Structo

  • Guest
Re: Avast 4.6 Scan
« Reply #2 on: February 22, 2005, 11:57:39 PM »
Thanks for the reply. Something else I noticed is now with 4.6 the boot time has increased significantly.
The event log shows about six warnings similar to this:

Event Type:   Warning
Event Source:   avast!
Event Category:   Client
Event ID:   90
Date:      2/22/2005
Time:      11:40:01 AM
User:      N/A
Computer:   BIG-BLUE
Description:
AAVM - scanning warning: x_AavmCheckFileDirectEx [UNI]: C:\Documents and Settings\Tom\Local Settings\Temporary Internet Files\Content.IE5\CNNRAKX1\contribute[1].html (C:\Documents and Settings\Tom\Local Settings\Temporary Internet Files\Content.IE5\CNNRAKX1\contribute[1].html) returning error, 0000006E. 

Structo

  • Guest
Re: Avast 4.6 Scan
« Reply #3 on: February 23, 2005, 04:28:05 PM »
Do these errors mean anything to you?

jleezer

  • Guest
Re: Avast 4.6 Scan
« Reply #4 on: February 23, 2005, 04:37:04 PM »
Since updating to v4.6 I get the same error code in the Warning.log, so I am also interested in the
meaning of that code.

22-2-2005   16:21:56   1109085716   SYSTEM   344   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://office.microsoft.com/_Services/Ont/Menu.js (C:\WINDOWS\TEMP\PxB171.tmp) returning error, 0000006E. 
22-2-2005   16:21:57   1109085717   SYSTEM   344   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://office.microsoft.com/_Services/Ont/oo.js (C:\WINDOWS\TEMP\PxB172.tmp) returning error, 0000006E. 
22-2-2005   16:22:19   1109085739   SYSTEM   344   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://office.microsoft.com/officeupdate/mainsc.js?11,0,6467,0 (C:\WINDOWS\TEMP\PxB178.tmp) returning error, 0000006E. 
23-2-2005   7:31:24   1109140284   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://www.google.nl/search?sourceid=navclient&ie=UTF-8&rls=GGLD,GGLD:2004-50,GGLD:en&q=kb887742 (C:\WINDOWS\TEMP\PxB23E.tmp) returning error, 0000006E. 
23-2-2005   7:31:37   1109140297   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://www.google.nl/search?q=kb887742&hl=nl&lr=&rls=GGLD,GGLD:2004-50,GGLD:en&start=10&sa=N (C:\WINDOWS\TEMP\PxB23F.tmp) returning error, 0000006E. 
23-2-2005   7:31:57   1109140317   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://www.microsoft.com/h/all/s/hp.js (C:\WINDOWS\TEMP\PxB241.tmp) returning error, 0000006E. 
23-2-2005   7:31:57   1109140317   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://www.microsoft.com/h/en-us/r/SiteRecruit_PageConfiguration_HomePage_Page.js (C:\WINDOWS\TEMP\PxB242.tmp) returning error, 0000006E. 
23-2-2005   7:32:09   1109140329   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://support.microsoft.com/mnpresource/cfb61fb4S.js (C:\WINDOWS\TEMP\PxB248.tmp) returning error, 0000006E. 
23-2-2005   7:32:09   1109140329   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://support.microsoft.com/mnpresource/78f0b769S.js (C:\WINDOWS\TEMP\PxB249.tmp) returning error, 0000006E. 
23-2-2005   7:32:10   1109140330   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://support.microsoft.com/common/script/gsfx/common.js?1 (C:\WINDOWS\TEMP\PxB24A.tmp) returning error, 0000006E. 
23-2-2005   7:32:10   1109140330   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://support.microsoft.com/common/script/fx/surveytrigger.js?1 (C:\WINDOWS\TEMP\PxB24B.tmp) returning error, 0000006E. 
23-2-2005   7:32:36   1109140356   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://search.microsoft.com/search/js/search.js (C:\WINDOWS\TEMP\PxB253.tmp) returning error, 0000006E. 
23-2-2005   7:32:41   1109140361   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://www.microsoft.com/library/toolbar/logicaluri.js (C:\WINDOWS\TEMP\PxB259.tmp) returning error, 0000006E. 
23-2-2005   7:32:42   1109140362   SYSTEM   516   AAVM - scanning warning: x_AavmCheckFileDirectEx: http://www.microsoft.com/library/svy/broker.js (C:\WINDOWS\TEMP\PxB25C.tmp) returning error, 0000006E. 
 

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 4.6 Scan
« Reply #5 on: February 23, 2005, 04:57:30 PM »
Sorry guys you can safely ignore these errors, I think in this case avast was over-eagerly logging.
It has been already discussed in another thread.

These log entries will be supressed in the upcoming update.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Structo

  • Guest
Re: Avast 4.6 Scan
« Reply #6 on: February 27, 2005, 03:36:02 AM »
Just thought I would let anybody that has experienced long boot times since updating to 4.6. Today I was ready to shuck it all so I uninstalled it and then rebooted and cleaned my registry. Rebooted. Then downloaded a fresh 4.6 and now it reboots fine. Under 40 sec
thanks avast for all your help..........................................................