Author Topic: wrong uninstalation of avast  (Read 2470 times)

0 Members and 1 Guest are viewing this topic.

Offline mitxu

  • Newbie
  • *
  • Posts: 2
wrong uninstalation of avast
« on: March 01, 2013, 09:51:34 PM »
I recently uninstalled avast in my mac in order to install it again as an error occurred -something about it couldn't find the motor- . I did it as "drag and drop" to the bin, as I didn't know there was another way to do it. Unfortunately now my mac runs slow, and it take several times to start OS properly. I can't install avast again or any other program.
How I can solve this?
Thanks in advance!   

Mac OS X 10.6.8

Offline specimen9999

  • Sr. Member
  • ****
  • Posts: 349
Re: wrong uninstalation of avast
« Reply #1 on: March 01, 2013, 10:03:10 PM »
You can't install avast again? How's that so? You just need to open the .dmg, drag the app to the Applications folder, and then launch it and then run the uninstall from the menu, does that not work?

Offline mitxu

  • Newbie
  • *
  • Posts: 2
Re: wrong uninstalation of avast
« Reply #2 on: March 02, 2013, 10:51:50 AM »
I have restarted the computer (I have to do it several times to  make it work).  I check for the app and it isn't in the application folder.  Then,  I try to install it and when I drag it, it said that I still have avast installed, and avast icon appear but doesn't work.
If I try to install a new programme it said that an error occurred.
I tried to erase the remains of avast through libraries folders but still doesn't work.

thanks!

Offline mity

  • Avast team
  • Full Member
  • *
  • Posts: 149
Re: wrong uninstalation of avast
« Reply #3 on: March 04, 2013, 11:33:16 AM »
Can you please specify what version of avast! you are talking about? Perhaps it was the old legacy 3.x version? I just cannot recognize the behavior as of the current 7.x version at all.

M.