Author Topic: mail shield configuration  (Read 3867 times)

0 Members and 1 Guest are viewing this topic.

Offline jayt

  • Jr. Member
  • **
  • Posts: 39
mail shield configuration
« on: March 04, 2013, 01:07:52 AM »
Could someone please help me configure the mail shield? I am using Thunderbird v 17.0.3 and Verizon is my ISP. The correct settings for TB are:
POP server- incoming.Verizon.net
Port 110
connection security - None
Authorization method: password transmitted insecurely

SMPT
outgoing.verizon.net
Port 587
user name xxx
Authorization method: password transmitted insecurely
Connection security:none

Using this configuration TB works as it should. But with mail shield enabled, I can neither send or receive emails.

Can some one please, using simple terms, help me configure mail shield?

NP-I solved the problem by uninstalling and re-installing mail shield. Thanks anyway.  :)
« Last Edit: March 04, 2013, 01:37:46 AM by jayt »
To have no errors
Would be life without meaning.
No struggle, no joy.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83977
  • No support PMs thanks
Re: mail shield configuration
« Reply #1 on: March 04, 2013, 01:48:19 AM »
Avast8 can now (by all accounts, excuse unintended pun) handle the SSL emails without having to modify your email settings in thunderbird.

I would have though in using port 587 that it would require the password transmitted securely.

Delete the entries for your email accounts in the avast Mail Shield, Settings, SSL Accounts.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jayt

  • Jr. Member
  • **
  • Posts: 39
Re: mail shield configuration
« Reply #2 on: March 04, 2013, 02:04:26 AM »
Thank you David R.
To have no errors
Would be life without meaning.
No struggle, no joy.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83977
  • No support PMs thanks
Re: mail shield configuration
« Reply #3 on: March 04, 2013, 02:20:15 AM »
No problem, has that resolved it ?
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2100
Re: mail shield configuration
« Reply #4 on: March 04, 2013, 02:53:37 PM »
Avast8 can now (by all accounts, excuse unintended pun) handle the SSL emails without having to modify your email settings in thunderbird.

I would have though in using port 587 that it would require the password transmitted securely.

Delete the entries for your email accounts in the avast Mail Shield, Settings, SSL Accounts.

DavidR, I can confirm that Pegasus Mail with it's settings for GMail which uses SSL works without any server entries in Mail Shield.  I turned on Mail Shield just to check, and it works almost transparently.  The details are in the logs, of course.  This change should make forum support for the Mail Shield much easier.  Pegasus Mail and Thunderbird's settings dialog are quite similar, from what I remember.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83977
  • No support PMs thanks
Re: mail shield configuration
« Reply #5 on: March 04, 2013, 04:04:45 PM »
Thanks for that.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jayt

  • Jr. Member
  • **
  • Posts: 39
Re: mail shield configuration
« Reply #6 on: March 04, 2013, 04:06:33 PM »
David R, yes that fixes the problem. Thanks again.
To have no errors
Would be life without meaning.
No struggle, no joy.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83977
  • No support PMs thanks
Re: mail shield configuration
« Reply #7 on: March 04, 2013, 04:11:09 PM »
You're welcome.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security